mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Di 06.12.2016 15:22 Benutzername: Passwort: Auto-Login

Thema: Blasse Farben bei PDF-Export trotz ausgeschaltetem CM vom 28.11.2005


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Software - Print -> Blasse Farben bei PDF-Export trotz ausgeschaltetem CM
Seite: 1, 2  Weiter
Autor Nachricht
Angel Of Betrayal
Threadersteller

Dabei seit: 24.11.2005
Ort: Stuttgart
Alter: 36
Geschlecht: Männlich
Verfasst Mo 28.11.2005 11:12
Titel

Blasse Farben bei PDF-Export trotz ausgeschaltetem CM

Antworten mit Zitat Zum Seitenanfang

Hallo!

Ich habe mit Photoshop eine Grafik erstellt, die später im Offset-Druck gedruckt werden soll. Die Datei liegt als CMYK vor, das Farbprofil ist auf Euroscale Coated V2 eingestellt, Dot Gain 15%. Wenn ich diese Datei nun mit "Drucken" über den Distiller in ein PDF exportiere, werden die Farben blasser. Ich benutze die Distiller-Einstellungen von der Druckerei, da ist das Farbmanagement ausgeschaltet. Trotzdem ändern sich die Farben. Der Witz ist, dass ich diese Datei schon vor einer Woche (zum Probedruck in einem Copyshop) exportiert habe, und da passierte dies nicht, in der PDF sah es genau so aus, wie in Photoshop. Etwas muss (s)ich verändert haben in der Zwischenzeit, aber ich komme ums Verrecken nicht dahinter. Habe aber eine Feststellung gemacht: wenn ich den Tonwertzuwachs bei den Farbeinstellungen ändere, verändert sich die Vorschau nicht. Hat sie früher glaube ich getan. (Oder tat sie dies nur bei den Profilen von "Eigenes CMYK"?)

Woran kann es liegen? Ich habe gestern schon stundenlang alle möglichen Einstellungen in Photoshop ausprobiert, aber es ändert sich rein gar nichts. Verzweiflung macht sich breit. * Ich geb auf... *
Ich habe auch hier im Forum schon alles durchstöbert (will ja auch nicht eure Zeit vergeuden), aber nichts gefunden, was mir weiterhelfen kann.

Habe aber gelesen, dass man auch einen Export über eine EPS-Datei machen kann. Was wäre da der Unterschied? Und gibt es einen Unterschied, ob ich die Schriften eingebettet sind oder als Pfade vorliegen? Bisher dachte ich, Einbetten würde dasselbe bedeuten. (In den Spezifikationen der Druckerei steht, Schriften sollen als Pfade vorliegen und mitgeliefert werden.)

Ich hoffe auf hilfreiche Antworten! Menno!
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Cocktailkrabbe

Dabei seit: 24.06.2002
Ort: 70374
Alter: 32
Geschlecht: Männlich
Verfasst Mo 28.11.2005 12:39
Titel

Antworten mit Zitat Zum Seitenanfang

Hallo,

welches Programm benutzt du zum Platzieren deines Bildes?
Oder erstellst du das PDF direkt aus Photoshop?

Welches Programm verwendest du zum Kontrollieren deiner PDFs?

Welche Color-Management-Einstellungen (vorallem für die Bildschirm-
ansicht) kommen in den verwendeten Programmen zum Einsatz?



Gruß
ck
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
Angel Of Betrayal
Threadersteller

Dabei seit: 24.11.2005
Ort: Stuttgart
Alter: 36
Geschlecht: Männlich
Verfasst Mo 28.11.2005 12:49
Titel

Antworten mit Zitat Zum Seitenanfang

Ich erstelle die PDF direkt aus Photoshop.

"Drucken" --> Adobe PDF. Da stelle ich bei den Einstellungen die vom Presswerk ein. Überprüft habe ich die Dateien dann mit Adobe Acrobat Reader, welcher sich nach dem Erstellen automatisch öffnet.

In Photoshop ist Euroscale Coated V2 eingestellt, bei Acrobat Reader habe ich keine Einstellungen bezogen auf die Farben gefunden. Vielleicht habe ich sie nur nicht gesehen, aber verändert habe ich in Acrobat Reader definitiv nichts, nur die Dateien damit aufgemacht. Bin gerade nicht zu Hause und kann in die Programme nicht reinschauen.

// Ich habe gestern erst nach solchen Einstellungen im Reader gesucht, deshalb war ich davor noch gar nicht in dem Optionen-Menü drin.

Außerdem müsste er mir dann die Dateien, die ich vor einer Woche erstellt habe, auch blasser anzeigen. Tut er aber nicht, ich habe sie ja noch zum Vergleich griffbereit.


Zuletzt bearbeitet von Cocktailkrabbe am Mo 28.11.2005 12:57, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Cocktailkrabbe

Dabei seit: 24.06.2002
Ort: 70374
Alter: 32
Geschlecht: Männlich
Verfasst Mo 28.11.2005 13:03
Titel

Antworten mit Zitat Zum Seitenanfang

Bitte vermeide Doppelposts und verwende
stattdessen den Edit-Button.

---

Dann muss der Fehler bei den Einstellungen
in Photoshop liegen.

Photoshop > Drucken mit Vorschau > Weitere
Optionen > Farbmanagement

Was hast du hier unter Quell- bzw. Druckfarbraum
eingestellt?



Gruß
ck
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Angel Of Betrayal
Threadersteller

Dabei seit: 24.11.2005
Ort: Stuttgart
Alter: 36
Geschlecht: Männlich
Verfasst Mo 28.11.2005 13:56
Titel

Antworten mit Zitat Zum Seitenanfang

Zumindest ist es mir neu, dass es diese Option gibt. Bewusst habe ich da auf jeden Fall nichts verändert. Aber ich schaue später auf jeden Fall nach, was eingestellt ist.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Angel Of Betrayal
Threadersteller

Dabei seit: 24.11.2005
Ort: Stuttgart
Alter: 36
Geschlecht: Männlich
Verfasst Mo 28.11.2005 18:32
Titel

Antworten mit Zitat Zum Seitenanfang

Ok, hier sind die Optionen, die ich dort finden konnte.



RGB-Arbeitsfarbraum hört sich aber schon mal nicht gut an. Liegt es daran? Was soll denn da hin?
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Cocktailkrabbe

Dabei seit: 24.06.2002
Ort: 70374
Alter: 32
Geschlecht: Männlich
Verfasst Mo 28.11.2005 19:47
Titel

Antworten mit Zitat Zum Seitenanfang

Angel Of Betrayal hat geschrieben:

RGB-Arbeitsfarbraum hört sich aber schon mal nicht gut an. Liegt es daran? Was soll denn da hin?


Ja klar Lächel


Dort muss „Wie Quelle“ stehen. Sowie du
deine Farben angelegt hast, möchtest du
sie doch auch ausgeben oder? Hmm...?!
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Angel Of Betrayal
Threadersteller

Dabei seit: 24.11.2005
Ort: Stuttgart
Alter: 36
Geschlecht: Männlich
Verfasst Mo 28.11.2005 21:10
Titel

Antworten mit Zitat Zum Seitenanfang

Ich gebe es echt auf!
Ich habe schon querbeet alle möglichen Ausgabeprofile ausprobiert, sowohl mit "Proof einrichten" als auch ohne.
Ich habe sogar schon eine Antwort halb fertig gechrieben, weil ich dachte, aha, jetzt tut er endlich, was ich will. Aber ich kann es nicht mehr reproduzieren. Jetzt sind sie wieder immer blass. Als ich es hinbekommen habe, dass alles exakt wie auf dem Monitor ausgegeben wird, habe ich an "Farbmanagement-Richtlinien" in den Photoshop-Farbeinstellungen herumgedreht. Aber wenn ich jetzt wieder zwischen "Aus" und "In den ... Farbraum konvertieren" hin und her schalte, passiert irgendwie nichts... Kann es denn daran überhaupt liegen? Vielleicht erwische ich dennoch nicht mehr wieder die selbe Konfiguration wie die, als er alles richtig tat?

Oh Mann, ich hoffe, ihr habt etwas Geduld mit mir. Ich selbst habe kaum noch welche * Ich geb auf... *

[edit]
Vielleicht habe ich etwas grundlegenes beim Farbmanagement vergessen oder falsch gemacht? Etwas, was für euch selbstverständlich ist? Muss ein Profil zugewiesen werden? Muss man die Datei abspeichern etc?
Bin ja was Drucksachen angeht, unerfahren...


Zuletzt bearbeitet von Angel Of Betrayal am Mo 28.11.2005 21:48, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen CMYK-Export bei CorelDrawX4 - blasse Farben
blasse farben im printprodukt
Bescheidene Farben trotz PDF/X-3:2003 konform
export mit cmyk farben blass, export mit rgb farben ok cdr11
Farben verändern sich nach PDF Export [InDesign]
blasse Fotos bei PDF-Erstellung,Farbfrohe PDF-Profis gesucht
Neues Thema eröffnen   Neue Antwort erstellen Seite: 1, 2  Weiter
MGi Foren-Übersicht -> Software - Print


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.