mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Fr 20.01.2017 11:39 Benutzername: Passwort: Auto-Login

Thema: corel problem vom 13.02.2004


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Allgemeines - Print -> corel problem
Seite: 1, 2, 3  Weiter
Autor Nachricht
pcfan
Threadersteller

Dabei seit: 13.09.2002
Ort: Sondershausen
Alter: 32
Geschlecht: Männlich
Verfasst Fr 13.02.2004 13:27
Titel

corel problem

Antworten mit Zitat Zum Seitenanfang

vielleicht hatte ja jemand mal so ein änliches problem.

habe in corel einer schrift einen schlagschatten verpasst, soweit so gut. wenn ich das ganze dann allerdings exportieren will (eps, jpg) dann wird dieser schlagschatten heller. bedeutend heller. woran kann das liegen?

und jetzt keine dummen sprüche wie corel ist eh ein scheiss programm.
danke.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
cyanamide
Moderator

Dabei seit: 09.12.2002
Ort: Altkaiserreich Koblenz WW
Alter: 41
Geschlecht: Weiblich
Verfasst Fr 13.02.2004 13:33
Titel

Antworten mit Zitat Zum Seitenanfang

Exportier's mal als TIFF oder irgend'n anderes Bitmap!

//edit
Das Problem hat Corel schon seit Menschengedenken. Der berechnet das in RGB, hast Du Schmuckfarben oder CMYK, hast Du verloren. Bei RGB hat der aber auch Probleme.
Hoffe es wird in der 12er besser.


Zuletzt bearbeitet von cyanamide am Fr 13.02.2004 13:35, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden
Anzeige
Anzeige
pcfan
Threadersteller

Dabei seit: 13.09.2002
Ort: Sondershausen
Alter: 32
Geschlecht: Männlich
Verfasst Fr 13.02.2004 13:38
Titel

Antworten mit Zitat Zum Seitenanfang

geht alles nicht. schon probiert.


  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
cyanamide
Moderator

Dabei seit: 09.12.2002
Ort: Altkaiserreich Koblenz WW
Alter: 41
Geschlecht: Weiblich
Verfasst Fr 13.02.2004 13:47
Titel

Antworten mit Zitat Zum Seitenanfang

Hmm... Was ist'n das für'n Hintergrund? RGB? Wenn nicht macht der sowas. Welche Version, 11? Bei mir klappt das beim Umweg über'n RGB Bitmap-Export. Anschliessend in PS in CMYK.
  View user's profile Private Nachricht senden
flavio

Dabei seit: 14.04.2003
Ort: MUC
Alter: 37
Geschlecht: Männlich
Verfasst Fr 13.02.2004 13:50
Titel

Antworten mit Zitat Zum Seitenanfang

ältere version haben allerdings das problem, dass sich die farben nicht mehr richtig darstellen lassen. es könnte auch daran liegen dass deine gewählte farbe außerhalb des gamut liegt oder das farbprofil nicht stimmt.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
pcfan
Threadersteller

Dabei seit: 13.09.2002
Ort: Sondershausen
Alter: 32
Geschlecht: Männlich
Verfasst Fr 13.02.2004 13:54
Titel

Antworten mit Zitat Zum Seitenanfang

ist ja eigentlich nur ein ordinäres schwarz im hintergrund.

wenn ich allerdings nicht das corel-schwarz (k=100) nehme sondern mir selber irgendeinen schwarzton mische, dann klappt alles. sehr seltsam.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
el Zeratulo

Dabei seit: 04.04.2002
Ort: Bent Badheim
Alter: -
Geschlecht: Männlich
Verfasst Fr 13.02.2004 13:56
Titel

Antworten mit Zitat Zum Seitenanfang

das corel schwarz (k=100) ist so ein ekeliger schwarz-braun-ton. wenn du ein rgb(0,0,0) machst dann hast du ein richtiges schwarz. und das bleibt auch beim export zu cmyk dunkel. ich hatte das problem auch schon öfters, hab dann zeitweise statt *.jpg export einfach nen screenshot gemacht.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
pcfan
Threadersteller

Dabei seit: 13.09.2002
Ort: Sondershausen
Alter: 32
Geschlecht: Männlich
Verfasst Fr 13.02.2004 14:01
Titel

Antworten mit Zitat Zum Seitenanfang

el Zeratulo hat geschrieben:
das corel schwarz (k=100) ist so ein ekeliger schwarz-braun-ton. wenn du ein rgb(0,0,0) machst dann hast du ein richtiges schwarz. und das bleibt auch beim export zu cmyk dunkel. ich hatte das problem auch schon öfters, hab dann zeitweise statt *.jpg export einfach nen screenshot gemacht.


das wird wohl auch das problem sein, was die sich da nur wieder gedacht haben. * grmbl *

screenshot fällt weg, weils ja gedruckt werden soll.

ich dachte schon das es an mir liegt. Ooops
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen Corel Painter XI - Problem
Corel Textfeld problem
Corel, Farbenverwaltung, Problem
Corel Draw Problem
Problem mit Corel X3-Farben
Problem mit Broschürenerstellung unter Corel X3 (Raster)
Neues Thema eröffnen   Neue Antwort erstellen Seite: 1, 2, 3  Weiter
MGi Foren-Übersicht -> Allgemeines - Print


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.