mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Mi 07.12.2016 11:48 Benutzername: Passwort: Auto-Login

Thema: [PLESK 7.5.4 Reloaded] Server mit php5 vom 29.06.2006


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Web-Hosting und Internetzugang -> [PLESK 7.5.4 Reloaded] Server mit php5
Autor Nachricht
Johnobo
Threadersteller

Dabei seit: 28.12.2005
Ort: bei Berlin
Alter: -
Geschlecht: Männlich
Verfasst Do 29.06.2006 10:25
Titel

[PLESK 7.5.4 Reloaded] Server mit php5

Antworten mit Zitat Zum Seitenanfang

hey guys,

hab mir ein v-server gemietet bei strato.de, alles gut
eignerichtet und bla, funzt soweit alles, aber als ich meine alte webhosting page
auf den server gezogen habe, wenn man einen server hat brauch man ja kein
shared webhosting mehr, kame eien fehlermeldung vom php-script. kurzer hand
eine php_info.php erstellt und siehe da, der server läuft mit PHP4.3.10 * grmbl *

also ich beim support angeschrieben, warum der server nur mit 4 statt 5 läuft,
wo doch die normeln shareds doch auch php5 haben, heir ein teil der antowrt des
supports:
support schrieb:
Zitat:
Leider gibt es keine einfache Möglichkeit, auf Ihrem Server eine 2. PHP-Version
zu installieren. Plesk setzt hier PHP4 voraus, die Verwendung von PHP5 ist hier nicht
möglich. Daher wäre es hierbei notwendig, die 2. Version als CGI in das bestehende
System zu integrieren.
* Ich muß mich mal kurz übergeben... *

und weil ich kein bok habe php5 über cgi laufen zulassen, allein schon weil wohl einige
befhel nciht funktionieren sollen und die performance da duch auch nicht grad steigt.
gibt sich ein junger digital media designer nicht damit ab und forscht nach und
siehe da auf der offiziellen plesk page: swsoft.com/de
findet man folgendes:
swsoft schreibt
Zitat:
Leistung der Plesk GUI wurde entscheidend verbessert – Die Plesk-
Benutzeroberfläche in PHP5 wurde neu geschrieben, wodurch die Benutzeroberfläche
dreimal schneller arbeitet.
* Ööhm... ja? *

das habe ichauch dem support gesagt und seiteiner woche meldet er sich nicht mehr
bei mir muahaha

also könnt ihr mir helfen, wer die server konfig haben will chekked: php_info.php

mfg.

ps: habe such funktion benutzt und ich bin mir total unsicehr in welchen threat das
hierrein muss, also nicht schimpfen * Ich will nix hören... * ^^

[edit]
Verschoben von Software - Nonprint nach Web-Hosting und Internetzugang


Zuletzt bearbeitet von tacker am Do 29.06.2006 14:25, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
tacker

Dabei seit: 22.03.2002
Ort: Offenbach am Main
Alter: 36
Geschlecht: Männlich
Verfasst Do 29.06.2006 14:29
Titel

Antworten mit Zitat Zum Seitenanfang

1. PHP5 ist abwärtskompatibel.
2. Vorher in der Produktbeschreibung nachlesen, und nicht danach über eine nicht erbrachte Leistung meckern, die nie angeboten wurde.
3. Der Google Toolbar hat eine eingebaute Rechtschreibprüfung


Zuletzt bearbeitet von tacker am Do 29.06.2006 14:59, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
Johnobo
Threadersteller

Dabei seit: 28.12.2005
Ort: bei Berlin
Alter: -
Geschlecht: Männlich
Verfasst Fr 30.06.2006 12:47
Titel

Antworten mit Zitat Zum Seitenanfang

tacker hat geschrieben:
1. PHP5 ist abwärtskompatibel.

toll, dann bräucht es nur noch.

ps: es stand nich da welche php version es im oaket gibt.
dache man könnte eifnach jede raufhauen.

rechtschreibung sux ^^
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Zeithase

Dabei seit: 09.05.2005
Ort: Erfurt
Alter: 32
Geschlecht: Männlich
Verfasst Fr 30.06.2006 13:49
Titel

Antworten mit Zitat Zum Seitenanfang

Du bist doch root in Deinem V-Server. Dann hau Plesk weg und installiere einfach PHP5. * Keine Ahnung... *
  View user's profile Private Nachricht senden
Johnobo
Threadersteller

Dabei seit: 28.12.2005
Ort: bei Berlin
Alter: -
Geschlecht: Männlich
Verfasst Sa 01.07.2006 08:57
Titel

Antworten mit Zitat Zum Seitenanfang

soft das geht auch beic v-servern? ich war mir nicht ganz sicher, weil es halt nur ein v-sever ist ob man auch das dann auch so einfach wechseln kann. darauf hat mir der support, stand in der gleichen mail, auch nicht geantwortet. thx. *Thumbs up!*

so und nu ranklotzten ^^

mfg.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen Server/E-Mail/Einstellungen – PLESK
Virtual Server, Windows Server, Root Server hääää
Plesk auch bei Hosts
[Hosting] Server & Virtueller Server
[suche] Webspace mit PHP5.1 und ein wenig mysql
index.php von index.html laden => Konfiguration in Plesk?
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Web-Hosting und Internetzugang


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.