mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Fr 09.12.2016 10:44 Benutzername: Passwort: Auto-Login

Thema: [XHTML] Tabelle 100% vom 10.11.2005


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Allgemeines - Nonprint -> [XHTML] Tabelle 100%
Seite: Zurück  1, 2
Autor Nachricht
gtz

Dabei seit: 15.04.2002
Ort: -
Alter: 41
Geschlecht: Männlich
Verfasst Do 10.11.2005 17:10
Titel

Antworten mit Zitat Zum Seitenanfang

link: http://gegenaesthetik.de/temp/upload/foo.html

Code:

<?xml version="1.0" encoding="iso-8859-1"?><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
   <head>
      <style type="text/css">
         table{
            border-spacing: 10px 0;

         }
         td, th{
            border: 1px solid black;
         }
         
      </style>
   </head>
   <body>
      <table>
         <tr>
            <th>
               bild<br />
            </th>
            <th>
               bild<br />
               bild<br />
               bild<br />
               bild<br />
            </th>
            <th>
               bild<br />
               bild<br />
               bild<br />
            </th>
         </tr>
         <tr>
            <td>
               text<br />
               text<br />
               text<br />
            </td>
            <td>
               text<br />
               text<br />
            </td>
            <td>
               text<br />
               text<br />
               text<br />
               text<br />
               text<br />
            </td>
         </td>
      </table>
   </body>
</html>
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Waschbequen
Account gelöscht Threadersteller


Ort: -

Verfasst Do 10.11.2005 18:14
Titel

Antworten mit Zitat Zum Seitenanfang

Ich sagte doch breits, dass das so nicht geht. Ich bekomme immer folgendes vor die Nase gesetzt:

Code:
<table>
   <tr>
      <td>Content 1</td>
      <td>Content 2</td>
      <td>Content 3</td>
   </tr>
</table>


Das heißt diese Tabelle wird automatisch erstellt, und ich habe lediglich die Möglichkeit in den einzelnen Zellen mein Unwesen zu treiben.

Alternativ kann mir das Ganze auch noch ohne Tabelle ausgegeben werden, dann werden daraus aber keine brauchbaren Div-Elemente, sondern Span-Elemente. * Ich geb auf... *
 
Anzeige
Anzeige
gtz

Dabei seit: 15.04.2002
Ort: -
Alter: 41
Geschlecht: Männlich
Verfasst Do 10.11.2005 18:17
Titel

Antworten mit Zitat Zum Seitenanfang

Waschbequen hat geschrieben:
Ich sagte doch breits, dass das so nicht geht. Ich bekomme immer folgendes vor die Nase gesetzt:

Code:
<table>
   <tr>
      <td>Content 1</td>
      <td>Content 2</td>
      <td>Content 3</td>
   </tr>
</table>


Das heißt diese Tabelle wird automatisch erstellt, und ich habe lediglich die Möglichkeit in den einzelnen Zellen mein Unwesen zu treiben.

Alternativ kann mir das Ganze auch noch ohne Tabelle ausgegeben werden, dann werden daraus aber keine brauchbaren Div-Elemente, sondern Span-Elemente. * Ich geb auf... *


dann wirste da wohl entweder am wurzelsystem dabei dran gehn müssen, oder den code den du vorgesetzt kriegst, selber auseinaderparsen udn neu machen.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Waschbequen
Account gelöscht Threadersteller


Ort: -

Verfasst Do 10.11.2005 18:38
Titel

Antworten mit Zitat Zum Seitenanfang

Jo ... aber da mir das niemand bezahlt, lasse ich alles wie es ist, sage dem Kunden dass er die Bilder im gleichen Format vorbearbeiten und gucken soll, dass die Texte nicht zu lang werden - und hoffe dass alles gut geht. Und wenn nicht, dann hab ich nen konkreten Anlass, ne Rechnung zu stellen. Irgendwo muss der Ehrgeiz auch mal Grenzen haben.

Edit: aber danke für dein Bemühen, ich weiß es zu schätzen *zwinker*


Zuletzt bearbeitet von am Do 10.11.2005 18:39, insgesamt 1-mal bearbeitet
 
gtz

Dabei seit: 15.04.2002
Ort: -
Alter: 41
Geschlecht: Männlich
Verfasst Fr 11.11.2005 11:49
Titel

Antworten mit Zitat Zum Seitenanfang

Waschbequen hat geschrieben:

Edit: aber danke für dein Bemühen, ich weiß es zu schätzen *zwinker*


jaja. deine mutter.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen xhtml u. noch 1. tabelle
Fehler?: XHTML 1.1 erzeugt Abstand nach Bild in Tabelle
Tabelle Höhe 100%
Tabelle eine 100% Hohe zuweisen
[Dreamweaver MX] Tabelle 100% Höhe
Tabelle mit 100% im IE falsche Darstellung
Neues Thema eröffnen   Neue Antwort erstellen Seite: Zurück  1, 2
MGi Foren-Übersicht -> Allgemeines - Nonprint


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.