mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: So 11.12.2016 13:14 Benutzername: Passwort: Auto-Login

Thema: Problem im Netscape 4 vom 20.04.2006


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Allgemeines - Nonprint -> Problem im Netscape 4
Autor Nachricht
LadyJay
Threadersteller

Dabei seit: 27.03.2006
Ort: -
Alter: 29
Geschlecht: Weiblich
Verfasst Do 20.04.2006 11:38
Titel

Problem im Netscape 4

Antworten mit Zitat Zum Seitenanfang

Hallöchen,
darf gerade ne seite umsetzen, und mein toller kunde hat netscape 4. irgendwas...
Der hat sich gerade fürchterlich beschwert, das bei ihm die seite ganz verhauen sei..

Hab halt im Hintergrund ein Bild liegen, das in firefox und explorer richtig schön aussieht, da ich aber alles über tabellen mache, zeigt es mir im netscape in jeder einzelnen Tabelle das Bild gekachelt an.

Wer weiss rat?

Bin schon schier am verzweifeln

[edit]
Titel geändert


Zuletzt bearbeitet von tacker am Do 20.04.2006 13:01, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
m
Moderator

Dabei seit: 18.11.2004
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Do 20.04.2006 12:05
Titel

Antworten mit Zitat Zum Seitenanfang

Keine Ahnung ob ich dich richtig verstehe, aber versuch es mal damit:


Code:
background:url('deinbild.gif') no-repeat;
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
LadyJay
Threadersteller

Dabei seit: 27.03.2006
Ort: -
Alter: 29
Geschlecht: Weiblich
Verfasst Do 20.04.2006 12:57
Titel

Antworten mit Zitat Zum Seitenanfang

funktioniert nicht *Schnief*
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
tacker

Dabei seit: 22.03.2002
Ort: Offenbach am Main
Alter: 36
Geschlecht: Männlich
Verfasst Do 20.04.2006 13:00
Titel

Antworten mit Zitat Zum Seitenanfang

Warum machst Du Layouts für Netscape 4?
Das Teil wird schon lange nicht mehr als Standard angesehen.
Gerade im Hinblick auf Sicherheit sollte dein Kd mal ein Update durchführen.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
LadyJay
Threadersteller

Dabei seit: 27.03.2006
Ort: -
Alter: 29
Geschlecht: Weiblich
Verfasst Do 20.04.2006 13:16
Titel

Antworten mit Zitat Zum Seitenanfang

kennst doch kunden, wenn er nicht auf einen hören will, dann kriegt er halt seinen willen... *balla balla*

Er hat eh schon geschimpft wie ein rohspatz, so nach dem motto wir sollen richtig programmieren, ist ja schließlich nicht seine schuld ect.ect... Meine Güte!

Also soll ich das ganze halt irgendwie auf die reihe kriegen
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
gtiler

Dabei seit: 11.03.2006
Ort: Berlin
Alter: 43
Geschlecht: Weiblich
Verfasst Do 20.04.2006 13:40
Titel

Antworten mit Zitat Zum Seitenanfang

soweit ich weiß, muss bei netscape extrem darauf geachtet werden,
dass du die tabellengröße exakt mit pixelangaben versiehst (also keine prozentangaben).
am besten machst du das im quelltext.

die größen sowie die positionen müssen genauestens angegeben werden. auch wenn schon
was da steht. geh in den quelltext und schreibe es SELBST nochmal hinein.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
LadyJay
Threadersteller

Dabei seit: 27.03.2006
Ort: -
Alter: 29
Geschlecht: Weiblich
Verfasst Do 20.04.2006 13:44
Titel

Antworten mit Zitat Zum Seitenanfang

alles schon längst gemacht... hab die lösung des problems gefunden: Grins

Musste bei jeder Tabelle noch ein trans in den hintergrund setzen damit haben sich die tabellen mit dem trans gefüllt und das bild das sozusagen im hintersten hintergund drin ist, hat sich nicht mehr gekachelt.

klingt komisch ist aber so Lächel
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen Netscape nur warum??
height in Netscape
spinnt netscape jetzt völlig?
Framesetversatz bei Netscape/Mozilla
Flash läuft nicht im Netscape 7.1
Bei Netscape 4.7x Flash-Komponenten deaktivieren?
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Allgemeines - Nonprint


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.