mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Di 06.12.2016 09:42 Benutzername: Passwort: Auto-Login

Thema: <object> und <embed> anpassen vom 16.06.2004


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Allgemeines - Nonprint -> <object> und <embed> anpassen
Autor Nachricht
utor
Threadersteller

Dabei seit: 06.02.2003
Ort: bln
Alter: 34
Geschlecht: Männlich
Verfasst Mi 16.06.2004 15:04
Titel

<object> und <embed> anpassen

Antworten mit Zitat Zum Seitenanfang

mal wieder ne kleine frage von euerm
nich programmierung raffer.

ich hab da son quicktime .pano eigebettet
inne website. in diesem habe ich hotspots
definiert die nen anderen frame ansteuern,
gemäß diesem tutorial.

das funzt auch alles soweit ganz gut,
nun is mir zu ohren gekommen das
ich diese hotpots nicht nur im <embed> tag
das sieht so aus:
Code:

<EMBED SRC="panoEnd/scene.mov" WIDTH=500 HEIGHT=315    AUTOPLAY=true CONTROLLER=true LOOP=false PLUGINSPAGE="http://www.apple.com/quicktime/" align="bottom"                
      HOTSPOT195="../navPano/birgit.html"
      TARGET="mainFrame"            
      HOTSPOT212="../navPano/petra.html"
      HOTSPOT57="../navPano/felix.html"
      HOTSPOT73="../navPano/janine.html"
      HOTSPOT65="../navPano/nauka.html"
      HOTSPOT55="../navPano/claudia.html">
        </embed>

definieren muss, sondern auch im <object> tag
und da stoss ich an meine grenzen,
weil irgendwie habe ich hieraus geschlossen
das ich irgendwie nen attribut definieren muss ???

ehrlich gesagt bin ich völlig verwirrt und schau
da gar nich durch. hat irgendwer ne idee oder
nen guten tip für nen tutorial zum thema
object tag ???

*hu hu huu*
wär super.
.utor
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
dante

Dabei seit: 14.02.2004
Ort: NIC
Alter: 31
Geschlecht: Männlich
Verfasst Mi 16.06.2004 15:44
Titel

Antworten mit Zitat Zum Seitenanfang

sry wenns um ne valide verwendung der tags für flash ginge könnte ich dir helfen aber mit quicktime habe ich leider keine erfahrung

(hab ich jetzt geschrieben damit mal was geschrieben steht und nicht "100 visits, 0 posts")
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
utor
Threadersteller

Dabei seit: 06.02.2003
Ort: bln
Alter: 34
Geschlecht: Männlich
Verfasst Mi 16.06.2004 15:54
Titel

Antworten mit Zitat Zum Seitenanfang

danke für deine anteilname *zwinker*

joa ich hab jetzt erstmal einfach die gleichen attribute
ins object reingehauen, wer bock hat kann sich das gern
hier ansehen, unter: wir / wir bei uns...

Hmm...?! keine ahnung obs jetzt überall funzt,
aber ich werd des zuhaus ma vom pc aus probiern...

* Ööhm... ja? *
utor


Zuletzt bearbeitet von utor am Mi 16.06.2004 15:55, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
dante

Dabei seit: 14.02.2004
Ort: NIC
Alter: 31
Geschlecht: Männlich
Verfasst Mi 16.06.2004 16:06
Titel

Antworten mit Zitat Zum Seitenanfang

funktioniert bei mir (winXP / IE6 )

*Thumbs up!*
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
utor
Threadersteller

Dabei seit: 06.02.2003
Ort: bln
Alter: 34
Geschlecht: Männlich
Verfasst Mi 16.06.2004 16:20
Titel

Antworten mit Zitat Zum Seitenanfang

das ja schomma toll. *Thumbs up!*

vielen dank für den check Lächel
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
beeviZ

Dabei seit: 30.09.2002
Ort: Dortmund
Alter: 23
Geschlecht: Männlich
Verfasst Do 17.06.2004 03:11
Titel

Antworten mit Zitat Zum Seitenanfang

wenn ich auf jemanden geh seh ich zwar unten eingeblendet "Name, klick", aber wenn ich klick passiert nix bei mir.
auch winXp und ie6. und ne recht alte quicktime version.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
BitPit

Dabei seit: 02.08.2002
Ort: -
Alter: 31
Geschlecht: Männlich
Verfasst Do 17.06.2004 05:04
Titel

Antworten mit Zitat Zum Seitenanfang

Also bei mir funktioniert das Ding einwandfrei. (Win XP/ IE 6)

* Applaus, Applaus *
  View user's profile Private Nachricht senden
 
Ähnliche Themen [HTML/CSS]Embed Sound?
embed video speichern, realplayer...wie!?
Opera Bug mit embed YouTube iFrame
Einbinden von Flash mit AC_FL-RunContent statt embed
Smart Object in PS 5
[JavaScript] setInterval im Object
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Allgemeines - Nonprint


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.