mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: So 11.12.2016 15:00 Benutzername: Passwort: Auto-Login

Thema: Logo im Web? vom 17.04.2006


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Allgemeines - Nonprint -> Logo im Web?
Autor Nachricht
Wusen
Threadersteller

Dabei seit: 23.03.2006
Ort: -
Alter: -
Geschlecht: -
Verfasst Mo 17.04.2006 15:09
Titel

Logo im Web?

Antworten mit Zitat Zum Seitenanfang

Hallo, mein Problem ist die Darstellung eines Logos im Web.
Ich habe es in Illustrator erstellt und will es nun in meine Website einfügen.
Leider sieht' immer (egal ob gif, jpg) total pixelig aus.
Nun habe ich gerade von einem svg-Fromat gelesen. Das wird aber in Dreamweaver gar nicht dargestellt.
Habt ihr vielleicht einen Tipp für mich?
Dankeschööön!
  View user's profile Private Nachricht senden
derpfadfinder

Dabei seit: 19.04.2002
Ort: pfadfinderlager
Alter: 34
Geschlecht: Männlich
Verfasst Mo 17.04.2006 15:21
Titel

Antworten mit Zitat Zum Seitenanfang

im notfall in ps platzieren und dann runter rechnen auf 72dpi dann webspeichern
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
noxid

Dabei seit: 02.08.2005
Ort: Vienna
Alter: -
Geschlecht: Männlich
Verfasst Mo 17.04.2006 15:41
Titel

Antworten mit Zitat Zum Seitenanfang

*.svg (Scaleable Vector Graphics oder so ähnlich) werden meines Wissens nach auch in fast keinem Browser dargestellt -> D.h. sie sind in der Regel nicht fürs Web zu gebrauchen.

LG noxid
  View user's profile Private Nachricht senden
Wusen
Threadersteller

Dabei seit: 23.03.2006
Ort: -
Alter: -
Geschlecht: -
Verfasst Mo 17.04.2006 16:16
Titel

Antworten mit Zitat Zum Seitenanfang

Gesagt, getan: Platziert, runtergerechnet, gewebsichert.
Leider hat's nichts genützt.
Trotzdem vielen Dank, ich probier's weiter * Keine Ahnung... *
  View user's profile Private Nachricht senden
tacker

Dabei seit: 22.03.2002
Ort: Offenbach am Main
Alter: 36
Geschlecht: Männlich
Verfasst Mo 17.04.2006 16:16
Titel

Antworten mit Zitat Zum Seitenanfang

Zeig dochmal das Logo, evtl. machst Du was falsch beim Anti-Aliasing.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
monika_g

Dabei seit: 23.01.2006
Ort: Hamburg
Alter: -
Geschlecht: Weiblich
Verfasst Mo 17.04.2006 16:20
Titel

Antworten mit Zitat Zum Seitenanfang

Einen ziemlich ausführlichen Bericht über den Einsatz von SVG gibt es bei Praegnanz.de
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen Logo wird unlesbar im Web - wie optimieren?
Hilfe für Logo/Transparenz/Web
ad-ons für web galerie im ps?oder sonstige web galerien..
Dr. WEB
Web 2.0
Web Icons
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Allgemeines - Nonprint


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.