mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Mi 07.12.2016 23:42 Benutzername: Passwort: Auto-Login

Thema: Iframe Problem / Rahmen vom 11.08.2004


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Allgemeines - Nonprint -> Iframe Problem / Rahmen
Autor Nachricht
Devotional
Threadersteller

Dabei seit: 24.03.2003
Ort: -
Alter: 32
Geschlecht: Weiblich
Verfasst Mi 11.08.2004 11:20
Titel

Iframe Problem / Rahmen

Antworten mit Zitat Zum Seitenanfang

Eine Bekannte bastelt zur Zeit eine Seite und bei ihr ist ein Problem aufgetaucht. Sobald sie auf fremde Inhalte verweist erscheint innerhalb des Iframes ein Rahmen (1 Pixel), obwohl Im Quelltext border="0" angegeben ist (<iframe src="inhalt/review_gallery.html" width="508" height="450" border="0"></iframe>).
Ist dieses Problem bekannt oder weiß jemand zufällig. wie man den Rahmen beim Iframe wegbekommt, wenn man auf fremde Seiten verlinkt (z.B. auf das Gästebuch oder der Galerie)?
  View user's profile Private Nachricht senden
p.ro

Dabei seit: 21.05.2004
Ort: bochum
Alter: 47
Geschlecht: Männlich
Verfasst Mi 11.08.2004 12:00
Titel

Antworten mit Zitat Zum Seitenanfang

Hat evtl. die fremde Seite den Rahmen? Wie sieht die denn aus, wenn du sie alleine im Browser öffnest? Eigentlich hat das nix mit "fremden Seiten - eigenen Seiten" zu tun.

ach so:
frameborder="0"
  View user's profile Private Nachricht senden
Anzeige
Anzeige
beeviZ

Dabei seit: 30.09.2002
Ort: Dortmund
Alter: 23
Geschlecht: Männlich
Verfasst Mi 11.08.2004 12:48
Titel

Antworten mit Zitat Zum Seitenanfang

oder probiers mal mit CSS und style="border: none".
Oder wenn das auch nicht geht evtl tricksen und style="border: 1px solid Seitenhintergrundfarbe"
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Devotional
Threadersteller

Dabei seit: 24.03.2003
Ort: -
Alter: 32
Geschlecht: Weiblich
Verfasst Mi 11.08.2004 14:36
Titel

Antworten mit Zitat Zum Seitenanfang

@ p.ro
Das ist ja das Lustige. Wenn man den Seiteninhalt in einem neuen Fenster aufruft ist kein Rahmen vorhanden!

@ beeviZ
Stylesheets verwendet die Gute nicht, aber der Seitenhintergrundfarbe wäre eventl eine Möglichkeit. Ich gebe es ihr mal weiter.
  View user's profile Private Nachricht senden
fyll

Dabei seit: 20.09.2003
Ort: Augsburg
Alter: 32
Geschlecht: Männlich
Verfasst Mi 11.08.2004 14:55
Titel

Antworten mit Zitat Zum Seitenanfang

Devotional hat geschrieben:
@ p.ro
Das ist ja das Lustige. Wenn man den Seiteninhalt in einem neuen Fenster aufruft ist kein Rahmen vorhanden!
.

Meine Güte! Au weia! Hmm...?!


Ohne iFrame/Frame gibts logischerweise auch keine Probleme mit einem Rahmen UM dieses iFrame/Frame .... *zwinker*
  View user's profile Private Nachricht senden
p.ro

Dabei seit: 21.05.2004
Ort: bochum
Alter: 47
Geschlecht: Männlich
Verfasst Mi 11.08.2004 15:03
Titel

Re: Iframe Problem / Rahmen

Antworten mit Zitat Zum Seitenanfang

Devotional hat geschrieben:
Eine Bekannte bastelt zur Zeit eine Seite und bei ihr ist ein Problem aufgetaucht. Sobald sie auf fremde Inhalte verweist erscheint innerhalb des Iframes ein Rahmen (1 Pixel), obwohl Im Quelltext border="0" angegeben ist (<iframe src="inhalt/review_gallery.html" width="508" height="450" border="0"></iframe>).
Ist dieses Problem bekannt oder weiß jemand zufällig. wie man den Rahmen beim Iframe wegbekommt, wenn man auf fremde Seiten verlinkt (z.B. auf das Gästebuch oder der Galerie)?


p.ro hat geschrieben:
Hat evtl. die fremde Seite den Rahmen? Wie sieht die denn aus, wenn du sie alleine im Browser öffnest? Eigentlich hat das nix mit "fremden Seiten - eigenen Seiten" zu tun.

ach so:
frameborder="0"


Ferret hat geschrieben:
Devotional hat geschrieben:
@ p.ro
Das ist ja das Lustige. Wenn man den Seiteninhalt in einem neuen Fenster aufruft ist kein Rahmen vorhanden!
.

Meine Güte! Au weia! Hmm...?!


Ohne iFrame/Frame gibts logischerweise auch keine Probleme mit einem Rahmen UM dieses iFrame/Frame .... *zwinker*


Meiner Meinung nach hat das nichts mit fremden Seiten zu tun, da sie aber ausdrücklich davon gesprochen hat, wollte ich nur wissen, ob nicht evtl. die fremde Seite mit einem Rahmen angelegt wurde. Ich meine aber immer noch, das einfach noch ein
frameborder="0"
in den Code muss und dann müsste es klappen. * Ja, ja, ja... *
  View user's profile Private Nachricht senden
sturmoffice

Dabei seit: 09.05.2003
Ort: Bei Göttingen
Alter: 33
Geschlecht: Männlich
Verfasst Mi 11.08.2004 15:41
Titel

Antworten mit Zitat Zum Seitenanfang

Hm,

es kommt auch noch darauf ob in der Seite die geöffnet wird auch die BODY-Angaben stimmen, wie z.B.:
leftmargin, topmargin usw...
  View user's profile Private Nachricht senden
Devotional
Threadersteller

Dabei seit: 24.03.2003
Ort: -
Alter: 32
Geschlecht: Weiblich
Verfasst Mi 11.08.2004 16:18
Titel

Antworten mit Zitat Zum Seitenanfang

Habe mir mal ihren Quellcode schicken lassen und verschiedene Sachen ausprobiert. Und frameborder="0" war des Rätsels Lösung! Super. Total bescheuert, aber an die einfachsten Sachen denkt man nicht! Lächel
  View user's profile Private Nachricht senden
 
Ähnliche Themen Rahmen bei iframe
Iframe - wie entferne ich den Rahmen?
Iframe Rahmen gestaltung
IFRAME Problem
Problem mit iFrame
<iframe> Problem mit Scroller
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Allgemeines - Nonprint


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.