mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Sa 03.12.2016 12:57 Benutzername: Passwort: Auto-Login

Thema: IF Anwendung im Excel vom 29.12.2005


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Allgemeines - Nonprint -> IF Anwendung im Excel
Autor Nachricht
sven_epiney
Threadersteller

Dabei seit: 12.05.2005
Ort: Schweiz
Alter: 31
Geschlecht: Männlich
Verfasst Do 29.12.2005 16:32
Titel

IF Anwendung im Excel

Antworten mit Zitat Zum Seitenanfang

Hallo
Hab da ein Problem in Excel.

Ich habe drei Werte:

Zelle A1: Wert1
Zelle A2: Wert2
Zelle A3: Wert3

Nun möchte ich folgende Funktion
Wenn man in die Zelle B1 die Zahl 1 schreibt, erscheint in der Zelle B2 der Wert1
Wenn man in die Zelle B1 die Zahl 2 schreibt, erscheint in der Zelle B2 der Wert2
Wenn man in die Zelle B1 die Zahl 3 schreibt, erscheint in der Zelle B2 der Wert3

Das ganze kann man bestimmt mit einer IF Funktion lösen.
Ich habe folgende Funktion erstellt in der Zelle B2:

=IF((B1=1;A1)(B1=2;A2)(B1=3;A3))

Das ergibt aber leider eine Fehlermeldung? Ich kenne mich leider zuwenig aus in Excel. Aber mit ner IF Funktion ist es bestimmt machbar. Oder gibt eventuell noch eine Weitere funktion.

Kann mir da jemand Hilfe leisten Lächel
thanks im voraus!
  View user's profile Private Nachricht senden
Pixelflow

Dabei seit: 30.11.2004
Ort: Lübeck
Alter: 31
Geschlecht: Männlich
Verfasst Do 05.01.2006 21:00
Titel

Antworten mit Zitat Zum Seitenanfang

Antwort vielleicht zu spät, Lösung nich sonderlich schön, ABER funktioniert:

Formel in Zelle B2:
=WENN(B1=1;A1;WENN(B1=2;A2;WENN(B1=3;A3;"")))

Übrigens hilft es auch manchmal, die Hilfe zu lesen:

=WENN(Bedingung;Dann-Wert;Sonst-Wert)


Zuletzt bearbeitet von Pixelflow am Do 05.01.2006 21:01, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden
Anzeige
Anzeige
 
Ähnliche Themen DTP Anwendung
Navigationskonzept für Web-Anwendung
Verbindung von .NET-Anwendung zu Webserver
Bug-Suche in meiner Flash-Anwendung!
Web2.0 Anwendung die euch mobil macht
Web-Anwendung konzipieren - praktische Helferlein
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Allgemeines - Nonprint


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.