mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Di 06.12.2016 11:22 Benutzername: Passwort: Auto-Login

Thema: [IE & FF] Anzeigeproblem vom 11.01.2007


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Allgemeines - Nonprint -> [IE & FF] Anzeigeproblem
Autor Nachricht
xBe
Threadersteller

Dabei seit: 03.06.2006
Ort: Mönchengladbach
Alter: 27
Geschlecht: Männlich
Verfasst Do 11.01.2007 00:12
Titel

[IE & FF] Anzeigeproblem

Antworten mit Zitat Zum Seitenanfang

Nabend liebe Leut'

Ich hab ne Seite gemacht, besser gesagt ich bin dabei.
Nun hab ich ein Problem, die Seite wird im IE und im FF verschieden angezeigt.
Im FF richtig und im IE fehlen dann auf einmal Grafiken.


FF:




IE:




Kann mir einer sagen wie ich das beheben kann?

Vielen Dank im Vorraus.

// Hier der Quelltext:

Klick


LG xBe
  View user's profile Private Nachricht senden
seal

Dabei seit: 31.07.2005
Ort: Pfalz
Alter: 33
Geschlecht: Männlich
Verfasst Do 11.01.2007 00:23
Titel

Antworten mit Zitat Zum Seitenanfang

Wo war noch gleich der Thread wo jemand fragte, wie ich drauf komme, dass ImageReady kein HTML/CSS kann?

Kannst du das ganze mal online stellen? Geht schneller als sich durch diesesn Codebrei zu wühlen...
Sieht aber danach aus, dass der IE die Grafiken unten abschneidet (Höhe passt wohl nicht), denn der Text der Navi und der weiße Rahmen sind doch jeweils EINE Grafik, oder nicht?
Sehr umständlich wie du das „gebaut“ hast...

Tipp: Keine absolute Positionierung (jedenfalls nicht so), Code selbst schreiben

Bei Interesse kann ich dir Links zu Tutorials geben, wie man sowas einfacher, sauberer und schneller lösen kann.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
xBe
Threadersteller

Dabei seit: 03.06.2006
Ort: Mönchengladbach
Alter: 27
Geschlecht: Männlich
Verfasst Do 11.01.2007 16:15
Titel

Antworten mit Zitat Zum Seitenanfang

seal hat geschrieben:
Wo war noch gleich der Thread wo jemand fragte, wie ich drauf komme, dass ImageReady kein HTML/CSS kann?

Kannst du das ganze mal online stellen? Geht schneller als sich durch diesesn Codebrei zu wühlen...
Sieht aber danach aus, dass der IE die Grafiken unten abschneidet (Höhe passt wohl nicht), denn der Text der Navi und der weiße Rahmen sind doch jeweils EINE Grafik, oder nicht?
Sehr umständlich wie du das „gebaut“ hast...

Tipp: Keine absolute Positionierung (jedenfalls nicht so), Code selbst schreiben

Bei Interesse kann ich dir Links zu Tutorials geben, wie man sowas einfacher, sauberer und schneller lösen kann.



Hey Super!
Ich werde die Seite wenn ich nachher nach Hause komme online stellen, die Tutorials würden mich auf jeden fall auch sehr interresseiren.
Du hast recht, ich werde die Seite mal mit Verstand slicen und nicht einfach so mal ebn.
Dank dir schonmal... Lächel
  View user's profile Private Nachricht senden
xBe
Threadersteller

Dabei seit: 03.06.2006
Ort: Mönchengladbach
Alter: 27
Geschlecht: Männlich
Verfasst Do 11.01.2007 20:18
Titel

Antworten mit Zitat Zum Seitenanfang

So nun hab ich die Seite mal hochgeladen.

Klick


Nun helft mir bitte...
  View user's profile Private Nachricht senden
 
Ähnliche Themen anzeigeproblem IE (pngs, iframes)
[html] anzeigeproblem im ie!? ich wein gleich...
Internet Explorer 6.0 Anzeigeproblem... ole!
[Flsh] Darstellungs/Anzeigeproblem: Flash vs. Browser
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Allgemeines - Nonprint


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.