mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Mo 05.12.2016 05:51 Benutzername: Passwort: Auto-Login

Thema: HTML/CSS/Browser... warum???? vom 18.03.2004


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Allgemeines - Nonprint -> HTML/CSS/Browser... warum????
Seite: Zurück  1, 2
Autor Nachricht
dante

Dabei seit: 14.02.2004
Ort: NIC
Alter: 31
Geschlecht: Männlich
Verfasst Mo 22.03.2004 12:52
Titel

Antworten mit Zitat Zum Seitenanfang

weiss ja nciht was der fehler ist.

ich sen nen roa rahmen drumrum (IE6)
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
fyll
Threadersteller

Dabei seit: 20.09.2003
Ort: Augsburg
Alter: 32
Geschlecht: Männlich
Verfasst Mo 22.03.2004 12:54
Titel

Antworten mit Zitat Zum Seitenanfang

jaja, is ja auch gut so....
hab ja, wie gesagt, den Raqhmen jetzt mal dem IE angepasst, aber schaus dir mal in anderen Browsern an....
  View user's profile Private Nachricht senden
Anzeige
Anzeige
dastef

Dabei seit: 03.11.2003
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Mo 22.03.2004 13:08
Titel

Antworten mit Zitat Zum Seitenanfang




so? ich frag mich grad echt wieso du divs und tables verschachtelst ...
der rand dürfte kommen, weil dein </td> nich in der selben zeile liegt, wie das
letzte element ..

like:
</object>
</td>

ich würd sagen, pack das komplett in ein <div> und nimm den optimieren code
der enthält nich den ganzen schnick wie dein jetziges ding.
  View user's profile Private Nachricht senden
fyll
Threadersteller

Dabei seit: 20.09.2003
Ort: Augsburg
Alter: 32
Geschlecht: Männlich
Verfasst Mo 22.03.2004 13:32
Titel

Antworten mit Zitat Zum Seitenanfang

thx...

ich hab jetzt mal nur alle Zeilenumbrüche zwischen <object> und </object> rausgehaun, jetzt gehts... komisch...

Browser-Bug gefunden *bäh*
  View user's profile Private Nachricht senden
dastef

Dabei seit: 03.11.2003
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Mo 22.03.2004 14:09
Titel

Antworten mit Zitat Zum Seitenanfang

Ferret hat geschrieben:
Browser-Bug gefunden *bäh*


*ha ha*
der browser macht in dem fall halt das was du hinschreibst und wenn du nen
zeilenumbruch reinschreibst is das halt nun mal mehr als "nix" und das muss
irgendwo hin, deswegen setzt er das rein *g also erst mal an die eigene nase
fassen *bäh*
  View user's profile Private Nachricht senden
fyll
Threadersteller

Dabei seit: 20.09.2003
Ort: Augsburg
Alter: 32
Geschlecht: Männlich
Verfasst Mo 22.03.2004 14:11
Titel

Antworten mit Zitat Zum Seitenanfang

*andieeigenenasefass* *zwinker*

jaja... schon gut ^^
trotzdem blöd, vor allem, weil Flash das <object> genau so vorgibt....
  View user's profile Private Nachricht senden
 
Ähnliche Themen Best. Browser best. HTML/CSS Codes ignorieren lassen
[HTML] - Seite im Browser ansehen
HTML-Code wird im Browser angezeigt
[html] schriftgrad vergrößern vom browser deaktivieren
HTML/CSS Problem mit <html><body> komischer Abstand unten
in HTML - mit Dreamweaver - immer aktuellste Site im Browser
Neues Thema eröffnen   Neue Antwort erstellen Seite: Zurück  1, 2
MGi Foren-Übersicht -> Allgemeines - Nonprint


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.