mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Sa 03.12.2016 18:55 Benutzername: Passwort: Auto-Login

Thema: html bild in tabellenzelle vom 22.03.2005


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Allgemeines - Nonprint -> html bild in tabellenzelle
Seite: 1, 2  Weiter
Autor Nachricht
taikrixel
Threadersteller

Dabei seit: 16.02.2003
Ort: WEIMAR
Alter: 35
Geschlecht: Männlich
Verfasst Di 22.03.2005 18:22
Titel

html bild in tabellenzelle

Antworten mit Zitat Zum Seitenanfang

folgendes problem: html-tabellen
gegeben: eine tabellenzelle innerhalb einer tabelle

wenn ich innerhalb dieser zelle ein bild einfüge

Code:

<TD>
 <IMG height=23 src="bild.gif" border=0 bgColor=#000000 width=216 height=23
 style='padding:0cm 0cm 0cm 0cm' name=Image1>
</TD>


zeigt der browser unterhalb des bildes nochmal 8 pixel zellenhintergrund an.
das problem tritt nicht auf, wenn ich das image als hintergrund in der zelle definiere.
das problem tritt auch nur beim explorer auf!
* Keine Ahnung... *


Zuletzt bearbeitet von aUDIOfREAK am Di 22.03.2005 18:45, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
caZpa
Account gelöscht


Ort: -

Verfasst Di 22.03.2005 18:32
Titel

Re: programmieren - html bild in tabellenzelle

Antworten mit Zitat Zum Seitenanfang

taikrixel hat geschrieben:
folgendes problem: html-tabellen
gegeben: eine tabellenzelle innerhalb einer tabelle

wenn ich innerhalb dieser zelle ein bild einfüge

Code:

<TD>
 <IMG height="23" src="bild.gif" border=0 bgColor=#000000 width=216 height=23
 style='padding:0cm 0cm 0cm 0cm' name=Image1>
</TD>


zeigt der browser unterhalb des bildes nochmal 8 pixel zellenhintergrund an.
das problem tritt nicht auf, wenn ich das image als hintergrund in der zelle definiere.
das problem tritt auch nur beim explorer auf!
* Keine Ahnung... *


Code:
<TD height="23">
 <IMG height=23 src="bild.gif" border=0 bgColor=#000000 width=216 height=23
 style='padding:0cm 0cm 0cm 0cm' name=Image1></TD>

und haste im table cellpadding="0" cellspacing="0" ?


Zuletzt bearbeitet von am Di 22.03.2005 18:33, insgesamt 2-mal bearbeitet
 
Anzeige
Anzeige
taikrixel
Threadersteller

Dabei seit: 16.02.2003
Ort: WEIMAR
Alter: 35
Geschlecht: Männlich
Verfasst Di 22.03.2005 18:36
Titel

Antworten mit Zitat Zum Seitenanfang

ja hab ich, bringt aber trotzdem nichts

es sieht folgendermaßen aus

Code:

.
.
<table border="0" cellpadding="0" cellspacing="0">
<Tr>
 <TD>   
  <IMG height=23 src="zweistrom/homeinner1.gif" border=0 bgColor=#000000 width=216
  style='padding:0cm 0cm 0cm 0cm' name=Image1>
 </TD>
</Tr>
.
.


so siehts aus:




das schwarze is bgColor=#000000 der zelle (in tabelle definiert)


Zuletzt bearbeitet von taikrixel am Di 22.03.2005 18:47, insgesamt 3-mal bearbeitet
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
caZpa
Account gelöscht


Ort: -

Verfasst Di 22.03.2005 18:37
Titel

Antworten mit Zitat Zum Seitenanfang

auch das </TD> ohne absatz?
 
aUDIOfREAK

Dabei seit: 04.04.2002
Ort: Ansbach
Alter: 36
Geschlecht: Männlich
Verfasst Di 22.03.2005 18:44
Titel

Antworten mit Zitat Zum Seitenanfang

html ist keine programmierung!

...verschoben nach allgemeines nonprint.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Pixelpole

Dabei seit: 25.10.2004
Ort: Trier
Alter: 30
Geschlecht: Männlich
Verfasst Di 22.03.2005 18:47
Titel

Antworten mit Zitat Zum Seitenanfang

haste mal probiert in dem <td> topmargin und leftmargin auf 0 zu stellen?

//edit und mach mal den img-tag zu


Zuletzt bearbeitet von Pixelpole am Di 22.03.2005 18:51, insgesamt 3-mal bearbeitet
  View user's profile Private Nachricht senden
caZpa
Account gelöscht


Ort: -

Verfasst Di 22.03.2005 18:49
Titel

Antworten mit Zitat Zum Seitenanfang

wie gesagt... mach den absatz weg
direkt hinter <img> das </td></tr> und auch ohne absatz wieder <td>
dann dürfts gehn
 
taikrixel
Threadersteller

Dabei seit: 16.02.2003
Ort: WEIMAR
Alter: 35
Geschlecht: Männlich
Verfasst Di 22.03.2005 18:50
Titel

Antworten mit Zitat Zum Seitenanfang

danke audio, bin noch nicht so lang hier *zwinker*

das bringt leider auch nichts pixelpole
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen bild in Tabellenzelle nicht bündig
tabellenzelle hintergrundfarbe - ifabfrage?
golive: grösse der tabellenzelle
<div> innerhalb Tabellenzelle zentrieren
Tabellenzelle fixieren und Inhalt ignorieren
Text soll bei Hover über Tabellenzelle angezeigt werden..
Neues Thema eröffnen   Neue Antwort erstellen Seite: 1, 2  Weiter
MGi Foren-Übersicht -> Allgemeines - Nonprint


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.