mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Di 17.01.2017 16:15 Benutzername: Passwort: Auto-Login

Thema: [HTML] Anker Problem vom 21.04.2005


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Allgemeines - Nonprint -> [HTML] Anker Problem
Seite: 1, 2, 3, 4  Weiter
Autor Nachricht
Kash
Threadersteller

Dabei seit: 07.11.2002
Ort: Schopfheim
Alter: 34
Geschlecht: Männlich
Verfasst Do 21.04.2005 13:38
Titel

[HTML] Anker Problem

Antworten mit Zitat Zum Seitenanfang

Hallo Leute,
ne ziehmlich dumme Frage mal,
und zwar funktionieren Anker nicht wenn diese in Tabellen enthalten sind?
Habe eine Tabelle mit den verweisen zu den Ankern und andere Tabellen wo die Anker enthalten sind.

Spreche diese auch normal an.

< a href="#ankername">Zum 1 Anker</a>
.....................

hier der Anker

<a name="ankername">Titel</a>

Wo liegt des Problem?????


Zuletzt bearbeitet von shakadi am Fr 22.04.2005 10:59, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden
mizkA

Dabei seit: 07.11.2003
Ort: Saarbrücken
Alter: 34
Geschlecht: Weiblich
Verfasst Do 21.04.2005 13:43
Titel

Antworten mit Zitat Zum Seitenanfang

selfhtml

Manche Browser haben Schwierigkeiten, zu Ankern zu springen, die innerhalb einer Tabelle notiert sind.

Mehr hab ich leider nicht gefunden * Keine Ahnung... *
  View user's profile Private Nachricht senden
Anzeige
Anzeige
Sarky

Dabei seit: 29.06.2002
Ort: Düsseldorf
Alter: 34
Geschlecht: Männlich
Verfasst Do 21.04.2005 13:47
Titel

Antworten mit Zitat Zum Seitenanfang

Kash, bitte lesen:
HTML ist keine Programmierung!

# Thread verschoben nach Allgemeines - Nonprint
  View user's profile Private Nachricht senden
Glas

Dabei seit: 24.05.2003
Ort: Bremen
Alter: 34
Geschlecht: Männlich
Verfasst Do 21.04.2005 13:48
Titel

Re: HTML Anker Problem

Antworten mit Zitat Zum Seitenanfang

Kash hat geschrieben:
Hallo Leute,
ne ziehmlich dumme Frage mal,
und zwar funktionieren Anker nicht wenn diese in Tabellen enthalten sind?
Habe eine Tabelle mit den verweisen zu den Ankern und andere Tabellen wo die Anker enthalten sind.

Spreche diese auch normal an.

< a href="#ankername">Zum 1 Anker</a>
.....................

hier der Anker

<a name="ankername">Titel</a>

Wo liegt des Problem?????


Darf man mal deinen Source sehen?
  View user's profile Private Nachricht senden
Kash
Threadersteller

Dabei seit: 07.11.2002
Ort: Schopfheim
Alter: 34
Geschlecht: Männlich
Verfasst Do 21.04.2005 14:31
Titel

Antworten mit Zitat Zum Seitenanfang

kein problem

Code:
<div id="headline_sec">
<table border=0>
<tr>
<td><img src="_img/clear_content.gif"></td>
<td><a href="#schiff_t"><font size=1>Schiffsbeteiligungen (T)</font></a></td>
<td><font size=1> | </font></td>
<td><a href="#schiff_k"><font size=1>Schiffsbeteiligungen (K)</font></a></td>
<td><font size=1> | </font></td>
<td><a href="#container"><font size=1>Container Anlagen</font></a></td>
<td><font size=1> | </font></td>
<td><a href="#immo"><font size=1>Immobilienfonds</font></a></td>
<td><font size=1> | </font></td>
<td><a href="#medien"><font size=1>Medienfonds</font></a></td>
<td><font size=1> | </font></td>
<td><a href="#private"><font size=1>Private Equity</font></a></td>
<td><font size=1> | </font></td>
<td><a href="#umwelt"><font size=1>Umweltfonds</font></a></td>
<td><font size=1> | </font></td>
<td><a href="#specials"><font size=1>Specials</font></a></td>
</tr>
</table>
</div>

<div id="content">
<div class='scrolldiv'>
<table width="100%" border="0" cellspacing="0" cellpadding="0">
  <tr>
    <td bgcolor="#C8D3E9"><a name="schiff_t"><font size=2><b>Schiffsbeteiligungen Tonnagesteuer</b></font></a></td>
  </tr>
</table>
<table width="100%"  border="0" bgcolor="#0D235C" cellspacing="1" cellpadding="2">
  <tr bgcolor="#E1E2E6">
    <td width="17%" ><a href="_produkte\schiffsb_t\ms_sean.php" target="_self"><font size=1>MS Sean Rickmers</font></a></td>
    <td width="25%" ><font size=1>Atlantic</font></td>
    <td width="30%"><font size=1>verfügbar (Platzierungsstand rd. 50% 28.01.2005)</font></td>
    <td><font size=1>Vollcontainerschiff</font></td>
  </tr>
  <tr bgcolor="#FFFFFF">
    <td ><a href="_produkte\schiffsb_t\lf_flott.php" target="_self"><font size=1>LF-Flottenfonds V</font></a></td>
    <td><font size=1>Lloyd Fonds</font></td>
    <td><font size=1>verfügbar</font></td>
    <td><font size=1>Vollcontainerschiff</font></td>
  </tr>
.... und so weiter
  View user's profile Private Nachricht senden
mcbethy

Dabei seit: 02.12.2002
Ort: Hamburg
Alter: 33
Geschlecht: Weiblich
Verfasst Do 21.04.2005 14:35
Titel

Antworten mit Zitat Zum Seitenanfang

Vielleicht, weil die nicht im gleichen DIV-Container sind? * Keine Ahnung... *
  View user's profile Private Nachricht senden
mizkA

Dabei seit: 07.11.2003
Ort: Saarbrücken
Alter: 34
Geschlecht: Weiblich
Verfasst Do 21.04.2005 14:38
Titel

Antworten mit Zitat Zum Seitenanfang

Ja denk ich auch
wird wohl daran liegen PLUS halt dem Tabellenproblem * Keine Ahnung... *
  View user's profile Private Nachricht senden
Kash
Threadersteller

Dabei seit: 07.11.2002
Ort: Schopfheim
Alter: 34
Geschlecht: Männlich
Verfasst Do 21.04.2005 14:42
Titel

Antworten mit Zitat Zum Seitenanfang

ja das hatte ich auch gedacht... ist aber nicht der fall... da ich beide sachen schon in den selben div bereich gemacht hatte... des ging auch net...

ach f*** lösung bitte *hu hu huu*
  View user's profile Private Nachricht senden
 
Ähnliche Themen Anker in HTML-Newsletter
[HTML] - Anker funktioniert nicht im Firefox
Anker- Problem im IE6 und IE7
PHP: Problem mit Verlinkung zu anderer Seite mit Anker
dynamischer scroll von anker zu anker
HTML/CSS Problem mit <html><body> komischer Abstand unten
Neues Thema eröffnen   Neue Antwort erstellen Seite: 1, 2, 3, 4  Weiter
MGi Foren-Übersicht -> Allgemeines - Nonprint


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.