mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Mo 05.12.2016 21:54 Benutzername: Passwort: Auto-Login

Thema: Firefox zeigt valides HTML nicht richtig an. vom 09.05.2006


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Allgemeines - Nonprint -> Firefox zeigt valides HTML nicht richtig an.
Autor Nachricht
adeltraut
Threadersteller

Dabei seit: 24.02.2006
Ort: Augsburg
Alter: 32
Geschlecht: Männlich
Verfasst Di 09.05.2006 11:00
Titel

Firefox zeigt valides HTML nicht richtig an.

Antworten mit Zitat Zum Seitenanfang

Hallo zusammen,
ich habe ein Problem mit einer Internetseite die ich gerade erstelle. Im IE zeigt er mir alles so an wie es gehört. Im Firefox dagegen verschiebt sich das Layout. Hintergrundbilder die ich im CSS definiert habe werden nicht richtig angezeigt.

Das HTML Template und mein CSS sind laut folgenden Links OK:

HTML Template
http://validator.w3.org/check?uri=http%3A%2F%2Fwww.f-feininger.de%2Fstartseite.html

CSS Datei
http://jigsaw.w3.org/css-validator/validator?uri=http://www.f-feininger.de/fileadmin/style/style1.css

Die URL zu der Seite lautet:
http://www.f-feininger.de/startseite.html

Kann mir einer von euch vielleicht sagen, was ich falsch gemacht habe? Ich komme gerade leider net drauf.

Vielen Dank schon einmal.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
t0y

Dabei seit: 16.04.2006
Ort: Bremen
Alter: 29
Geschlecht: Männlich
Verfasst Di 09.05.2006 11:14
Titel

Antworten mit Zitat Zum Seitenanfang

Könntest du vielleicht ein Screeny machen, wie es aussehen sollte?
Dann kann man evtl. ein bischen besser helfen Lächel

Und durch die CSS-Datei bzw. der Bennenung der Classen steig ich auch
nicht so recht durch.

.background_zwei_eins / .background_zwei_drei etc. * Keine Ahnung... *


Zuletzt bearbeitet von t0y am Di 09.05.2006 11:19, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden
Anzeige
Anzeige
adeltraut
Threadersteller

Dabei seit: 24.02.2006
Ort: Augsburg
Alter: 32
Geschlecht: Männlich
Verfasst Di 09.05.2006 11:15
Titel

Antworten mit Zitat Zum Seitenanfang

Habe ich, bringt auch nix Meine Güte!

Sorry, habe dein Posting nicht gesehen. Hier der Screen:

http://f-feininger.de/screen.jpg

Das Design ist in einer Tabelle aufgebaut:

Die erste Zahl bedeutet immer die Zeile und die zweite immer die Spalte. Ich weiß, ist nicht sonderlich sinnig.

Hier noch ein Screen, dass du weißt was ich meine:

http://f-feininger.de/screen2.jpg


Zuletzt bearbeitet von adeltraut am Di 09.05.2006 11:24, insgesamt 2-mal bearbeitet
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
top
Moderator

Dabei seit: 25.11.2003
Ort: Hedwig Holzbein
Alter: 44
Geschlecht: Männlich
Verfasst Di 09.05.2006 12:46
Titel

Antworten mit Zitat Zum Seitenanfang

Ich tippe mal (unter Anderem) auf den Box-Modell-Fehler des Internet Explorers.

Viel Spaß,

top
  View user's profile Private Nachricht senden
adeltraut
Threadersteller

Dabei seit: 24.02.2006
Ort: Augsburg
Alter: 32
Geschlecht: Männlich
Verfasst Di 09.05.2006 12:58
Titel

Antworten mit Zitat Zum Seitenanfang

Also ich habe immer die Gesambreite des definierten Bereichs - padding, - margin, und - border angegeben. Ist im CSS auch ersichtlich.

Und das mit den Hintergrundbildern? Hä?
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen Valides HTML - Fehler, warum?
Firefox zeigt Farbe nicht an
Firefox zeigt Schrift komisch an
Firefox zeigt nichtgefundene Bilder nicht an
dreamweaver zeigt die seite firefox nicht
Firefox zeigt <div> versetzt an
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Allgemeines - Nonprint


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.