mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Fr 09.12.2016 03:13 Benutzername: Passwort: Auto-Login

Thema: css-problemchen mit InternetExplorer und Firefox vom 28.10.2005


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Allgemeines - Nonprint -> css-problemchen mit InternetExplorer und Firefox
Seite: Zurück  1, 2
Autor Nachricht
Kash
Threadersteller

Dabei seit: 07.11.2002
Ort: Schopfheim
Alter: 33
Geschlecht: Männlich
Verfasst Fr 28.10.2005 08:42
Titel

Antworten mit Zitat Zum Seitenanfang

weil das layout so ausschaut.
ich könnte bis auf den <div>-layer content auch dementsprechende Hintergrundbilder einfügen, die mir auch einen Rahmen geben.Nur im ContentBereich wird später gescrollt, und dann sehe ich meine 'Rahmen' immer durchs Bildlaufen.
  View user's profile Private Nachricht senden
Kash
Threadersteller

Dabei seit: 07.11.2002
Ort: Schopfheim
Alter: 33
Geschlecht: Männlich
Verfasst Fr 28.10.2005 08:47
Titel

Antworten mit Zitat Zum Seitenanfang

he leute das muß doch zu lösen sein.
sollte ich es evtl mal mit >border-style: inset;< probieren?
dann wird doch der Rahmen nach inner generiert.und somit sollte er sich nix verschieben.

........................................... später * Keine Ahnung... *
geht auch nicht.

tipps??


Zuletzt bearbeitet von Kash am Fr 28.10.2005 08:49, insgesamt 2-mal bearbeitet
  View user's profile Private Nachricht senden
Anzeige
Anzeige
Nimroy
Community Manager

Dabei seit: 26.05.2004
Ort: zwischen Köln und D'dorf
Alter: 38
Geschlecht: Männlich
Verfasst Fr 28.10.2005 08:52
Titel

Antworten mit Zitat Zum Seitenanfang

Bitte keine Doppelpost. Egal, wie dringend das Problem ist.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
top
Moderator

Dabei seit: 25.11.2003
Ort: Hedwig Holzbein
Alter: 44
Geschlecht: Männlich
Verfasst Fr 28.10.2005 09:05
Titel

Antworten mit Zitat Zum Seitenanfang

Die können das besser erklären als ich:

Der Box-Modell-Fehler des Internet Explorers
  View user's profile Private Nachricht senden
Kash
Threadersteller

Dabei seit: 07.11.2002
Ort: Schopfheim
Alter: 33
Geschlecht: Männlich
Verfasst Fr 28.10.2005 09:07
Titel

Antworten mit Zitat Zum Seitenanfang

he, also ich denke ich habe das Problem jetzt ungefähr lösen können.
wenn ich meinem 'content' ein Hintergrundbild gebe und bei viel Text o.ä. scrollen muß, scrollt der Hintergrund nicht mit.
nur jetzt neues problem! und zwar wird mein Scrollbalken im Firefox nicht angezeigt.

Code:

.scrolldiv {

   position : absolute;
   left : 110px;
   top : 23px;
   width : 100%;
   height : 100%;
   overflow : auto;
   scrollbar-base-color : #000000;
   scrollbar-3dlight-color : #FFCCCC;
   scrollbar-highlight-color : #FFFFFF;
   scrollbar-face-color : #F8F201;
   scrollbar-arrow-color : #FF6600;
   scrollbar-shadow-color : #FCDDCC;
   scrollbar-darkshadow-color : #FF9966;
   scrollbar-track-color : #FDFBAB;
}


in HTML

Code:

<div id="content">
   <div class='scrolldiv'>
   <table border="0" cellspacing="0" cellpadding="5">
   <tr>
   <td>
   bla bla<br>
   bla bla<br>
        ...
        </td>
        </tr>
        </table>
        </div>
</div>


????


bitte jungs und mädels für mich ist das enorm wichtig.
  View user's profile Private Nachricht senden
 
Ähnliche Themen css problemchen
CSS, InternetExplorer und oxytoca :-(
CSS / HTML Problemchen
CSS Menue wird im Internetexplorer nicht angezeigt!
CSS + Internetexplorer + overflow: auto + höhenangabe
CSS Probleme im Internetexplorer - brauche mal eure Hilfe :)
Neues Thema eröffnen   Neue Antwort erstellen Seite: Zurück  1, 2
MGi Foren-Übersicht -> Allgemeines - Nonprint


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.