mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Do 08.12.2016 09:17 Benutzername: Passwort: Auto-Login

Thema: bitte mal seiten testen - danke! vom 07.06.2004


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Allgemeines - Nonprint -> bitte mal seiten testen - danke!
Seite: 1, 2, 3, 4  Weiter
Autor Nachricht
niffi
Threadersteller

Dabei seit: 17.01.2003
Ort: Dresden
Alter: 46
Geschlecht: Männlich
Verfasst Mo 07.06.2004 09:24
Titel

bitte mal seiten testen - danke!

Antworten mit Zitat Zum Seitenanfang

hi,, ich hab auf meiner seite mal ein update gemacht ud mit IE und Firefox getestet, wenn ihr zeit habt
würde ich dankbar sein wenn ihr mal testen könntet obs bei euch auch fehlerfrei läuft.

ansonsten wie findet ihr die portalseite so gestaltet????

thx.

aso der link: www.partyausfall.de
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
continentaldrift

Dabei seit: 14.05.2003
Ort: münchen | los angeles
Alter: 37
Geschlecht: Männlich
Verfasst Mo 07.06.2004 09:31
Titel

Antworten mit Zitat Zum Seitenanfang

mir gefällt sie sehr sehr gut!

die farben finde ich schön,
nur folgende bugs (?) sind mir
aufgefallen.

ladezeit: trotz dsl sehr lang
links: werden bei rollover mit dunklerem braun hinterlegt, aber das verschwindet nach mouseout nicht mehr.

das alles war safari 1.2.2 mac os x 10.3.4

greez
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
Account gelöscht


Ort: -
Alter: -
Verfasst Mo 07.06.2004 09:37
Titel

Antworten mit Zitat Zum Seitenanfang

Firefox mac os x panther 10.3.4

das layout is am rechten Rand und auch im bottom bereich zerissen hier .....
ansonsten aufm firefox gehen die roll-over effekte etc

farbe gefällt, Aufbau der Seite find ich übersichtlich und jut, halt portal gell
nur irgendwie gefällt mir die kursive schrift in der navi nich .... teste mal
wie's aussieht wenn sie normal steht


Zuletzt bearbeitet von am Mo 07.06.2004 09:38, insgesamt 1-mal bearbeitet
 
niffi
Threadersteller

Dabei seit: 17.01.2003
Ort: Dresden
Alter: 46
Geschlecht: Männlich
Verfasst Mo 07.06.2004 09:42
Titel

Antworten mit Zitat Zum Seitenanfang

mioumiou hat geschrieben:
Firefox mac os x panther 10.3.4

das layout is am rechten Rand und auch im bottom bereich zerissen hier .....
ansonsten aufm firefox gehen die roll-over effekte etc

farbe gefällt, Aufbau der Seite find ich übersichtlich und jut, halt portal gell
nur irgendwie gefällt mir die kursive schrift in der navi nich .... teste mal
wie's aussieht wenn sie normal steht


danke schonmal, also die schrift in der navi ist gerade nur eben durch die beiden // scheint es wohl kurisv zu wirken.

jo das mit dem firefox am rechten rand zerhauen hab ich jetzt auch, gestern lokal funktionierte es super.
auf IE sind die seiten richtig zusammen, komisch.

das beim onmouseout die farben im bg bleiben ist bei mir nicht, da bei onmouseout ein link ist und nachdem der link geladen wurde eh die seite neu aufgebaut wird. muss wohl am safari browser liegen.

die ladezeiten geb ich euch recht, auch bei isdn dauert es ein weilchen, ich denk mal wenn die seite erst einmal komplett geladen wurde und im cache ist, geht das mit den ladezeiten wieder.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
tuxedo

Dabei seit: 10.10.2002
Ort: ~/
Alter: 44
Geschlecht: -
Verfasst Mo 07.06.2004 09:44
Titel

Antworten mit Zitat Zum Seitenanfang

feine arbeit wie ich finde....

allerdings:
slices aus dem banner werden zerpflückt....
xp/moz 1.6

sieht gut aus:
xp/opera 7.23.3227
xp/ie 6.0.2800.1106
  View user's profile Private Nachricht senden
niffi
Threadersteller

Dabei seit: 17.01.2003
Ort: Dresden
Alter: 46
Geschlecht: Männlich
Verfasst Mo 07.06.2004 09:48
Titel

Antworten mit Zitat Zum Seitenanfang

danke... weiß da einer nen rat damit er mir die slices nicht zerhaut??????? *hu hu huu* *hu hu huu* *hu hu huu*
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
dante

Dabei seit: 14.02.2004
Ort: NIC
Alter: 31
Geschlecht: Männlich
Verfasst Mo 07.06.2004 10:06
Titel

Antworten mit Zitat Zum Seitenanfang

dadurch dass alles eine riesentabelle ist wird die ladezeit ja ungeheuer.

normalerweise les ich hier ein post in dem steht "scheiss lange ladezeiten" und cih denke nur "pah, immer diese dsl-ler. kümmert mich nicht" aber das hier ist ja extrem

bau das schnell mit css und lass die tabellen los das würde einiges an ladezeiten ersparen und vor allem würde sich die seite dann stück für stück aufbauen. so hatte ich einfach nur text und war nach ner ellenlanger zeit "geschockt" wie die seite anders ausseiht mit den bildern.

ps.: der header gefällt mir nciht ist aber wohl gescmackssache
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
utor

Dabei seit: 06.02.2003
Ort: bln
Alter: 34
Geschlecht: Männlich
Verfasst Mo 07.06.2004 10:20
Titel

Antworten mit Zitat Zum Seitenanfang

ganz schön und übersichtlich find ich,
der banner nervt aber da kann man wohl nix machen.

IE 5.1 mac:

soll das so sein ?



da find ich könnte mehr abstand rein unter der typo:



bis denner
utor
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen Lokale Seiten mit verschiedenen Devices testen
Website testen
Webseiten testen
Auflösung testen...
iphone auf dem PC testen
XML-Parser testen...
Neues Thema eröffnen   Neue Antwort erstellen Seite: 1, 2, 3, 4  Weiter
MGi Foren-Übersicht -> Allgemeines - Nonprint


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.