mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Sa 03.12.2016 03:57 Benutzername: Passwort: Auto-Login

Thema: sony handycam mini dv + premiere 7.0 = problem vom 01.12.2006


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Allgemeines - Bild und Ton -> sony handycam mini dv + premiere 7.0 = problem
Autor Nachricht
travellinman
Threadersteller

Dabei seit: 23.04.2006
Ort: -
Alter: -
Geschlecht: -
Verfasst Fr 01.12.2006 14:31
Titel

sony handycam mini dv + premiere 7.0 = problem

Antworten mit Zitat Zum Seitenanfang

hi, ich hab eine sony handycam mini dv, eigentlich ein nettes kleines spielzeug. ich habe nun die erste mini dv voll, mit allem möglichen sinnigen und unsinnigen sachen. ich wollte erstmal die ganze kassette mit hilfe eines i.link kabels und der migelieferten video capture software auf meinen vaio laptop ziehen. alles sony, alles kein problem...
erstmal hat er immer wieder teile daraus gemacht. denke mal damit die datei nicht so riesig wird, ok. dann hab ich die teile in dem programm picture viewer (war auch dabei) ansehen können. als nächstes bin ich in den ordner gegangen wo die eigentlichen .avi dateien abgelegt wurden. jetzt fing der ärger an...

1. der mediaplayer will die nicht und biss jetzt auch kein anderer player, ausser dieser sch... picture viewer. (nicht so schlimm)

2.dann die sachen in premiere 7.0 geöffnet. die videos sind nie vollständig (immer kürzer). (sehr ärgerlich)

3.wenn ich versuche irgendeinen effekt anzuwenden (nix wildes, nur kontrast z.b.) hängt sich premiere auf. (da hab ich dann fast gekotzt)

hab es auf zwei rechnern probiert, entwurfsqualität gewählt, hab absolut keinen plan wo der haken ist.
habe sonst fast nie probleme mit anderem video material und premiere gehabt.

HHHHHHHHHHIIIIIIIIIIIILLLLLLLLLLLLLLFFFFFFFFFFFFEEEEEEEEEEEE!!!!!!!!!!!!!!!!!!
  View user's profile Private Nachricht senden
cleaner
Moderator

Dabei seit: 22.01.2003
Ort: CASSELFORNIA
Alter: 42
Geschlecht: Männlich
Verfasst Fr 01.12.2006 15:25
Titel

Antworten mit Zitat Zum Seitenanfang

deinstallier mal die tolle mitgelieferte software - starte den rechner neu und capture mit premiere.
schön die standards einhalten (microsoftDV,etc. etc.) dann sollte es auch klappen.
wer weiss schon, was so eine mitgelieferte irgendwassoftware macht ???

die alten avi-files kannst Du dann getrost löschen.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
travellinman
Threadersteller

Dabei seit: 23.04.2006
Ort: -
Alter: -
Geschlecht: -
Verfasst Fr 01.12.2006 15:57
Titel

Antworten mit Zitat Zum Seitenanfang

thx erstmal, probier ich. ich glaub auch das ist irgendein stranges sony format.
wie capture ich denn mit premiere? bin ziemlich neu auf dem gebiet.

ok, aufnehmen geht jetzt...nur bei helleren clips ist eine störung im bild, genau an der stelle wo bei der videovorschau auf der kamera die zeit anzeige ist...naja ich komm der sache schon näher


Zuletzt bearbeitet von travellinman am Fr 01.12.2006 16:36, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden
 
Ähnliche Themen Sony HVR-DV1000E wird nich mit Premiere erkannt?
Sony Vegas Pro 9 oder Adobe Premiere Pro CS5
Mono-Stereo Problem Videokamera Sony HVD 1080i/HVR-Z1E
Mini-Stativ + Mini-Leinwand, wo gibt es sowas?
premiere-problem
Premiere - Export Problem
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Allgemeines - Bild und Ton


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.