mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Sa 10.12.2016 14:12 Benutzername: Passwort: Auto-Login

Thema: [Problem] Soundkarte ESI U46 vom 05.05.2006


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Allgemeines - Bild und Ton -> [Problem] Soundkarte ESI U46
Autor Nachricht
FaZie
Threadersteller

Dabei seit: 18.12.2002
Ort: Neuburg/Donau
Alter: 32
Geschlecht: Männlich
Verfasst Fr 05.05.2006 18:37
Titel

[Problem] Soundkarte ESI U46

Antworten mit Zitat Zum Seitenanfang

Hallo,

habe mir diese externe USB-Soundkarte zugelegt: ESI U46DJ

Für meine Bedürfnisse genau richtig.
Heute gekommen, angeschlossen und unter Windows XP (Sp2) festgestellt, dass ich anstatt der 6 Ausgänge nur 2 Ausgänge zu verfügung habe, und anstatt den 4 Eingängen auch nur 2.

Das ganze an einem anderen Laptop ausprobiert (auch WinXP Sp2) - genau der gleiche kram
(obwohl Treiber richtig installiert sind etc.)

Hatte schon die vermutung, dass die Soundkarte wohl kaputt sei und nur mal Testweise am
Mac angeschlossen (OSX 10.4). Siehe da, alles funktioniert! Kann alle 6 Ausgänge und 4 Eingänge
problemlos ansteuern (obwohl es keine Treiber und offizielle Unterstützung für OSX vom Hersteller gibt).

Auf den spärlichen Supportseiten von ESI hab ich keine Infos gefunden, an was das Problem liegen
könnte und auch Google spuckte mir nichts aus.


Hat einer von euch evtl. diese Karte im Einsatz bzw. weiß über das Problem bescheid?



Merci im vorraus, bin über jeden Tipp dankbar!


FaZie
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
FaZie
Threadersteller

Dabei seit: 18.12.2002
Ort: Neuburg/Donau
Alter: 32
Geschlecht: Männlich
Verfasst Do 18.05.2006 14:05
Titel

Antworten mit Zitat Zum Seitenanfang

nur zur Aufklärung:

Das Problem ist gelöst. Ich hatte schon eine neuere Hardware-Version erhalten,
die der Treiber aber nicht unterstützte. Habe dann vom ESI-Support den neuen
Treiber per Mail geschickt bekommen. Der neue Treiber ist allerdings noch nicht
über die ESI-Seiten zu bekommen. Warum auch immer ...



fazie.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
gueatta

Dabei seit: 20.05.2006
Ort: -
Alter: -
Geschlecht: -
Verfasst Sa 20.05.2006 04:07
Titel

Antworten mit Zitat Zum Seitenanfang

Hey ich habe genau das geliche Problem!!! Habe die Karte gestern bekommen. Es wird dieses eine Asio-Treiber Update angeboten aber das funzt bei mir auch nicht!

Könntest du mir dein Update vielleicht auch schicken?

Gruss Patrick
  View user's profile Private Nachricht senden
 
Ähnliche Themen [AbhörMonitore] Fostex PM 05 [vs] ESI nEAR 05
Soundkarte für musikaufnahme
Soundkarte mit niedriger Latenzzeit (MIDI und so)
Avid express DV erkennt meine soundkarte nicht
Wird das bearbeiten von Sound schneller durch soundkarte?
Gute und bezahlbare Soundkarte für Sprechertätigkeiten
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Allgemeines - Bild und Ton


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.