mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: So 11.12.2016 13:12 Benutzername: Passwort: Auto-Login

Thema: Motion Menu Problem mit DVD Lab Pro vom 11.05.2006

Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Allgemeines - Bild und Ton -> Motion Menu Problem mit DVD Lab Pro
Autor Nachricht
Fuzy
Threadersteller

Dabei seit: 14.01.2003
Ort: PW
Alter: -
Geschlecht: Männlich
Verfasst Do 11.05.2006 13:11
Titel

Motion Menu Problem mit DVD Lab Pro

Antworten mit Zitat Zum Seitenanfang

Hallo Leute,

bin langsam echt am verzweifeln. Vielleicht könnt Ihr mir ja helfen, ich habe nichts gefunden beim durchsuchen und der Kunde sitzt mir im Nacken.

Grundaufbau:
Ich brauche für diese Produktion ein Motion Menu mit 5 Filmbuttons. Auf die ein farbiger "Drop Shadow" gelegt werden soll, als "Selected" Zustand.

Problem:
Ich schaffe es leider nicht den Buttons meine gewünschten Attribute zuzuweisen.
1. Es werden nur die Farbwerte übernommen (aus der Color Map) aber nicht die "Drop Shadow "- Einstellungen. Oder auch diese werden durch die Farbeinstellungen im überlagert?

Meine Versuche:
1. Ich habe das Menu noch mal mit den Schriftbuttens zusammen gerändert und eingefügt. (Soweit, so gut) Nun kann ich aber wie oben beschrieben zwar Buttons drüberlegen aber diese werden entweder gar nicht oder nicht richtig interpretiert. Als Einstellung für die Buttons habe ich "Invisible Normal" angewählt.
2. Dann habe ich die Textbuttons auf dem "nackten" bewegt Menu anzulegen und direkt aus DVD LAB zu encoden (über das Render Motion Tool).
Das hat zwar geklappt, aber anscheinend ist dadurch die Größe der kompletten DVD verändert worden. Es ist breiter verzerrt worden. (Ob das allerdings nur ein Ansichtfehler ist weiß ich nicht)
3. Dann habe ich versucht die Buttons als Hot Spot Group mit allen Eigenschaften zu speichern, hat funktioniert. Problem die "Schatten-Einstellung“ wird nicht übernommen und die Standart-ColorMapFarbEinstellung benutzt. (Nicht meine modifizierte)
3. Dann habe ich die Buttons noch mal direkt im Menu angelegt und als Sub-Picture direkt rausgespeichert. Dann wieder importiert und platziert. Beim ersten Button kein Prob. beim 2 sagte er dann, dass sich die Buttons überlagern, also nicht richtig dargestellt werden können. Dazu bin ich noch der Meinung gelesen zu haben, das man nur 1 Maske pro Menu anlegen kann.
4. Ich hab’s auch als Bitmapgrafik probiert und bin auch hier wieder gescheitert.

Bitte helft mir oder bin ich wirklich so doof und raf es nicht???
Bin mit meinem Latein am Ende und RTFM hilft auch nicht weiter.

Ich hoffe Ihr könnt mir weiterhelfen

gez. Kollegirl von Fuzy, weil keinen eigenen Accaunt


Zuletzt bearbeitet von Fuzy am Do 11.05.2006 13:37, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden
Ähnliche Themen Problem mit DVD Lab
DVD-Lab Linkreihenfolge festlegen Lab macht sich selbständig
dvd lab
DVD-lab
dvd lab OO
DVD lab Fragen
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Allgemeines - Bild und Ton


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.