mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Sa 01.10.2016 15:48 Benutzername: Passwort: Auto-Login

Thema: [HTML] Darstellungsproblem im Firebird vom 25.09.2003


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Tipps & Tricks für Nonprint -> [HTML] Darstellungsproblem im Firebird
Autor Nachricht
a2m
Threadersteller

Dabei seit: 13.04.2003
Ort: Dirty South
Alter: 35
Geschlecht: Männlich
Verfasst Do 25.09.2003 13:38
Titel

[HTML] Darstellungsproblem im Firebird

Antworten mit Zitat Zum Seitenanfang

Hallo zusammen,

Hab festgestellt dass meine Homepage (wenn man das so nennen kann) die ich vor längerer Zeit als Erstlingswerk mal gebastelt hab nur im IE richtig dargestellt wird.

Wer Zeit hat mal mit Firebird oder Konsorten hier reinschaun.

Vom Link auf der Haupseite wird ein Javascriptfenster aufgerufen. Aber auch schon die Startseite passt nich wenn man sie mit dem IE vergleicht.

hier noch der Code für die Profis:

Code:

<?xml version=1.0 encoding=iso-8859-1?>
<!DOCTYPE html PUBLIC -//W3C//DTD XHTML 1.0 Transitional//EN http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd>
<html xmlns=http://www.w3.org/1999/xhtml>
<head>
<title>A2M____________________it's your turn!!!</title>
<meta http-equiv=Content-Type content=text/html; charset=iso-8859-1 />
<script language=javascript src=data/chromeless_30.js>
</script>

<script language=javascript>
function openIT(theURL,W,H, wname) {
   CLOSEdwn = data/close_dwn.gif
   CLOSEup = data/close_up.gif
   CLOSEovr = data/close_ovr.gif
   MINIdwn = data/mini_dwn.gif
   MINIup = data/mini_up.gif
   MINIovr = data/mini_ovr.gif
   NONEgrf = data/none.gif
   CLOCKgrf = data/clock.gif
   titHTML = <font face=verdana size=1 color=white><b>nbsp;nbsp;a2m :: welcome to a new experience</b></font>
   titWIN = a2m__________________________welcome to a new experience
   winBORDERCOLOR = #FFFFFF
   winBORDERCOLORsel = #FFFFFF
   winBGCOLOR = #006699
   winBGCOLORsel = #006699
   mywin = openchromeless(theURL, wname, W, H,
NONEgrf, CLOSEdwn, CLOSEup, CLOSEovr, MINIdwn,
MINIup, MINIovr, CLOCKgrf, titHTML, titWIN,
winBORDERCOLOR, winBORDERCOLORsel, winBGCOLOR,
winBGCOLORsel)
}
</script>

</head>

<body bgcolor=#006699 text=#990000>

<table width=100% height=100% border=10 align=center bordercolor=#FFFFFF bgcolor=#0099CC>
 <tr>
  <td  bgcolor=#0099CC bordercolor=#0099CC> 
   <div align=center valign=center><a href=javascript:openIT ('main.html', 725, 500, 'a2m');>
   <img src=data/a2m.gif width=320 height=320 border=0></a> </div>
   <!-- BEGINN GOWEB WEBCOUNTER -->
   <a href=http://www.webcounter.goweb.de><img src=http://webcounter.goweb.de/28530.GIF alt=WEBCounter by GOWEB border=0 vspace=0></a>
   <!-- ENDE GOWEB WEBCOUNTER -->
 
  </td>
 </tr>
</table>
</body>
</html>



Zuletzt bearbeitet von a2m am Do 25.09.2003 13:42, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden
pcfan

Dabei seit: 13.09.2002
Ort: Sondershausen
Alter: 32
Geschlecht: Männlich
Verfasst Do 25.09.2003 13:41
Titel

Antworten mit Zitat Zum Seitenanfang

phases.de.vu funzt nicht.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
a2m
Threadersteller

Dabei seit: 13.04.2003
Ort: Dirty South
Alter: 35
Geschlecht: Männlich
Verfasst Do 25.09.2003 13:42
Titel

Antworten mit Zitat Zum Seitenanfang

Sorry, hatte in meinem Tran die falsche URL eingetippt
  View user's profile Private Nachricht senden
pcfan

Dabei seit: 13.09.2002
Ort: Sondershausen
Alter: 32
Geschlecht: Männlich
Verfasst Do 25.09.2003 13:49
Titel

Antworten mit Zitat Zum Seitenanfang

ich hatte mal so ein ähnliches problem:

http://www.mediengestalter.info/viewtopic.php?t=9662highlight=probs+opera


vielleicht hilft es dir ja weiter. geht eigentlich nur um die tabellengrößen, angaben in prozenten und sowas.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Achim M.

Dabei seit: 17.03.2003
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Do 25.09.2003 14:02
Titel

Antworten mit Zitat Zum Seitenanfang

Du hast zwei grunsätzliche Fehler:

1) Du deklarierst Deinen Code als XHTML, ohne dass der Code tatsächlich valide ist.

2) Deine 100%ige Tabellenhöhe funktioniert in XHTML (zumindest in Mozilla) so nicht. Siehe http://www.netandmore.de/faq/fom-serve/cache/1167.html

Gruß

Achim
  View user's profile Private Nachricht senden
a2m
Threadersteller

Dabei seit: 13.04.2003
Ort: Dirty South
Alter: 35
Geschlecht: Männlich
Verfasst Do 25.09.2003 14:03
Titel

Antworten mit Zitat Zum Seitenanfang

Supi, danke. *zwinker*

Wenn ich das jetzt richtig sehe hilft mir da nur ein Stylesheet weiter oder?


Zuletzt bearbeitet von a2m am Do 25.09.2003 14:17, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden
 
Ähnliche Themen Darstellungsproblem zwischen IE 7 und FF html / css
Darstellungsproblem im IE - inner und outer (HTML und CSS)
darstellungsproblem mit ff/ie
FF/IE Darstellungsproblem
darstellungsproblem im ie 7
iPhoto - Darstellungsproblem
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Tipps & Tricks für Nonprint


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.