mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Fr 30.09.2016 01:47 Benutzername: Passwort: Auto-Login

Thema: Forensoftware Update / Invalid Session vom 16.01.2003


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> News -> Forensoftware Update / Invalid Session
Seite: Zurück  1, 2, 3  Weiter
Autor Nachricht
karmacoder

Dabei seit: 15.04.2002
Ort: Fürth
Alter: 35
Geschlecht: Männlich
Verfasst Mi 22.01.2003 13:29
Titel

Antworten mit Zitat Zum Seitenanfang

die suche von phpbb war schon immer besch... eiden.
da ist ein mörder bug drinne! er findet viele wörter nicht, besonders bei kombinationen schlägt er fehl und findet nichts mehr.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Eistee
Administrator
Threadersteller

Dabei seit: 31.10.2001
Ort: Grimma
Alter: 37
Geschlecht: Männlich
Verfasst Do 23.01.2003 19:41
Titel

Antworten mit Zitat Zum Seitenanfang

Also, beim 2.0.4 Update sollten zwar einige bugs in der Suche gefixt worden sein, aber es ist auch die Searchword Tabelle kaputt gegangen. Es ist möglich den Index neu erstellen zu lassen (dauert nur nen Tag oder so...), aber der Mod wurde noch nicht auf 2.0.4 geupdated. Ich arbeite an einer Lösung.

Invalid Session: Tritt auf wenn man mit einer rotierenden IP im Netz ist, d.h. die Ip sich während der Forumssession ändert. Ich arbeite an einer Lösung...
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
karmacoder

Dabei seit: 15.04.2002
Ort: Fürth
Alter: 35
Geschlecht: Männlich
Verfasst Do 23.01.2003 19:56
Titel

Antworten mit Zitat Zum Seitenanfang

Eistee hat geschrieben:
Ich arbeite an einer Lösung...


schreib dir das doch in deine signatur *zwinker*
*ha ha*

ich hab mir den phpbb suchcode noch nicht angeguckt, aber die haben von tag 1 an scheiße gebaut.
man sollte wohl lieber eine eigene suche coden.

wenn das invalid session immer beim ip wechsel auftritt ist ein gutes sicherheitsfeature und kein bug.
blos wie will man surfen während der neueinwahl vom sessionklau unterscheiden?
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Eistee
Administrator
Threadersteller

Dabei seit: 31.10.2001
Ort: Grimma
Alter: 37
Geschlecht: Männlich
Verfasst Do 23.01.2003 21:44
Titel

Antworten mit Zitat Zum Seitenanfang

@DarnID: Jo, code mal eine *hehe*

Ich habe gerade die Language Files geupdated. (Auch der Email Betreff sollte jetzt wieder richtig sein)

Ich habe für die Session Protection eine ganz gute Lösung gefunden denke ich, für Admin Accounts bleibt sie weiterhin streng, für User wird der IP check etwas gelockert, denn da ist ein Session takeover nicht so verheerend wie beim Admin, obwohl wir noch andere sicherungen haben.

Leute bei denen "Invalid Session" auftrat, bitte unbedingt posten, ob das Problem gelöst wurde!

Ich habe weitere kleine Fixe eingebaut, bei Fehlern / Auffälligkeiten bitte posten.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
karmacoder

Dabei seit: 15.04.2002
Ort: Fürth
Alter: 35
Geschlecht: Männlich
Verfasst Di 25.02.2003 21:49
Titel

Antworten mit Zitat Zum Seitenanfang

Eistee hat geschrieben:

Leute bei denen "Invalid Session" auftrat, bitte unbedingt posten, ob das Problem gelöst wurde!


zum testen eines projektes hab ich mal alle cookies abgelehnt, und bin aber mit der einstellung ins forum.
scheinbar läuft das forum mit session.use_trans_sid = 1, d.h. die session id wird an die url angehängt, wenn ich dann für einen neuen post eine vorschau wollte oder ihn abschicken kahm invalid session.
daher meine vermutung php schreibt in das post-forumlar kein hidden feld mit der gültigen session id...

könnte ich jetzt auch nachtesten hab aber kein bock meine kekse schon wieder zu zerbröseln...
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Eistee
Administrator
Threadersteller

Dabei seit: 31.10.2001
Ort: Grimma
Alter: 37
Geschlecht: Männlich
Verfasst Mi 26.02.2003 19:26
Titel

Antworten mit Zitat Zum Seitenanfang

Ja, könnte durchaus sein, dass da ein hidden Feld fehlt...

Das Forum hat eine eigenen Trans-sid-Funktion, also nicht die von php.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Lazy-GoD
Moderator

Dabei seit: 26.11.2001
Ort: -
Alter: 46
Geschlecht: Männlich
Verfasst Sa 15.03.2003 12:38
Titel

Antworten mit Zitat Zum Seitenanfang

Joi,

ich hab mal im OffTopic Forum bissel aufgeräumt und dabei ist mir aufgefallen:

Wenn ich die Cookies auf "Mittel" stelle und auf "Du kannst dieses Forum moderieren" klicke, kam beim Klick auf "Weiter" oder "zu Seite 2, 3, ..." Invalid_Session.

Wenn ich die Cookies auf "Alle sperren" stelle, ging's.
  View user's profile Private Nachricht senden
karmacoder

Dabei seit: 15.04.2002
Ort: Fürth
Alter: 35
Geschlecht: Männlich
Verfasst Do 05.06.2003 08:29
Titel

Antworten mit Zitat Zum Seitenanfang

Invalid_session
GNA

in letze zeit bekomme ich im mozilla nur noch das hier: "Invalid_session"
in der url ist eine sessionid im quelltext eine andrere nach abschicken bekomme ich noch eine neue.....

ich nehme aber alle kekse an.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen MGF Forensoftware Update
Bookbase Update
Update auf phpBB 2.0.3
Bücherbereich Update
Prüfungsgalerie Update
phpBB Update
Neues Thema eröffnen   Neue Antwort erstellen Seite: Zurück  1, 2, 3  Weiter
MGi Foren-Übersicht -> News


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.