mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Do 08.12.2016 05:09 Benutzername: Passwort: Auto-Login

Thema: weisser Rand im Safari Browser vom 26.09.2005


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Multimedia -> weisser Rand im Safari Browser
Seite: 1, 2, 3  Weiter
Autor Nachricht
Benny.J80
Threadersteller

Dabei seit: 07.04.2005
Ort: Düsseldorf
Alter: 36
Geschlecht: Männlich
Verfasst Mo 26.09.2005 13:59
Titel

weisser Rand im Safari Browser

Antworten mit Zitat Zum Seitenanfang

Hallo,

ich weiß nicht ob das hier schon mal erklärt wurde. Ich habe eine Seite in Flash designt und in Dreamweaver hochgeladen. Mein Problem: Es sind schwarze oder weiße Ränder zu sehen und die stören mich sehr. Wie kann ich meine Seite passgenau anlegen? Ohne Skalierung etc. In Flash habe ich vergeblich an den einstellungen für veröffentlichungen rumprobiert und in dreamweaver geladen. Nichts. Ich wäre sehr erfreut wenn ihr mir weiter helfen könntet.

Danke im vorraus
  View user's profile Private Nachricht senden
aUDIOfREAK

Dabei seit: 04.04.2002
Ort: Ansbach
Alter: 36
Geschlecht: Männlich
Verfasst Mo 26.09.2005 14:14
Titel

Antworten mit Zitat Zum Seitenanfang

meinst du evtl. das?

Code:
body { margin: 0; padding: 0; }
- einfach im css definieren (oder zur not auf der seite selbst, im bodytag).
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
Benny.J80
Threadersteller

Dabei seit: 07.04.2005
Ort: Düsseldorf
Alter: 36
Geschlecht: Männlich
Verfasst Mo 26.09.2005 14:23
Titel

Antworten mit Zitat Zum Seitenanfang

hm css? mir ist leider nicht genau bewusst wo genau ich diesen code eingeben müsste.
mein index code sieht so aus

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"
"http://www.w3.org/TR/html4/loose.dtd">
<html>
<head>
<title>Unbenanntes Dokument</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
</head>

body { margin: 0; padding: 0; }
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,29,0" width="1024" height="768">
<param name="movie" value="../Documents/Meine%20Webseite%202/portfolio.swf">
<param name="quality" value="high">
<embed src="../Documents/Meine%20Webseite%202/portfolio.swf" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="1024" height="768"></embed>
</object>
</body>
</html>


welchen body müsste ich dann nehmen?

danke im vorraus
  View user's profile Private Nachricht senden
aUDIOfREAK

Dabei seit: 04.04.2002
Ort: Ansbach
Alter: 36
Geschlecht: Männlich
Verfasst Mo 26.09.2005 14:33
Titel

Antworten mit Zitat Zum Seitenanfang

Code:
<style type="text/css">
<!--
body {
   margin-left: 0px;
   margin-top: 0px;
   margin-right: 0px;
   margin-bottom: 0px;
}
-->
</style>


das da nach dem <meta>-tag einfügen...
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Benny.J80
Threadersteller

Dabei seit: 07.04.2005
Ort: Düsseldorf
Alter: 36
Geschlecht: Männlich
Verfasst Mo 26.09.2005 14:46
Titel

Antworten mit Zitat Zum Seitenanfang

Danke für die schnelle antwort, aber leider ist der schwarze rahmen immer noch zu sehen.

hab folgendes eingegeben

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"
"http://www.w3.org/TR/html4/loose.dtd">
<html>
<head>
<title>Unbenanntes Dokument</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
<style type="text/css">
<!--
body {
margin-left: 0px;
margin-top: 0px;
margin-right: 0px;
margin-bottom: 0px;
}
-->
</style>
</head>

<body>
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,29,0" width="1024" height="768">
<param name="movie" value="welcome.swf">
<param name="quality" value="high">
<embed src="welcome.swf" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="1024" height="768"></embed>
</object>
</body>
</html>
  View user's profile Private Nachricht senden
aUDIOfREAK

Dabei seit: 04.04.2002
Ort: Ansbach
Alter: 36
Geschlecht: Männlich
Verfasst Mo 26.09.2005 14:47
Titel

Antworten mit Zitat Zum Seitenanfang

mach mal n screenshot...

und gewöhn dir bitte mal an, deinen code in die dafür vorgesehenen [code] [/code]-tags zu setzen.


Zuletzt bearbeitet von aUDIOfREAK am Mo 26.09.2005 14:48, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Benny.J80
Threadersteller

Dabei seit: 07.04.2005
Ort: Düsseldorf
Alter: 36
Geschlecht: Männlich
Verfasst Mo 26.09.2005 14:53
Titel

Antworten mit Zitat Zum Seitenanfang

sorry meinst du den screenshot von dreamweaver oder von meiner seite?
  View user's profile Private Nachricht senden
aUDIOfREAK

Dabei seit: 04.04.2002
Ort: Ansbach
Alter: 36
Geschlecht: Männlich
Verfasst Mo 26.09.2005 14:54
Titel

Antworten mit Zitat Zum Seitenanfang

Benny.J80 hat geschrieben:
sorry meinst du den screenshot von dreamweaver oder von meiner seite?


ja von deinem problem halt (schwarzer rahmen) Lächel
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen Weisser Rand in CSS
weisser rand bei illustrator logo
[Dreamweaver MX] Browserfenster öffnen - weisser Rand
im Safari nicht aber im Opera weißer rand ?
[Browser] Safari auf Win
Formularelemente in Safari-Browser
Neues Thema eröffnen   Neue Antwort erstellen Seite: 1, 2, 3  Weiter
MGi Foren-Übersicht -> Multimedia


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.