mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Do 08.12.2016 11:28 Benutzername: Passwort: Auto-Login

Thema: swf lädt am mac nicht.. vom 17.12.2004


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Multimedia -> swf lädt am mac nicht..
Autor Nachricht
g-style
Threadersteller

Dabei seit: 25.09.2002
Ort: Black Forrest
Alter: 34
Geschlecht: Männlich
Verfasst Fr 17.12.2004 09:38
Titel

swf lädt am mac nicht..

Antworten mit Zitat Zum Seitenanfang

morgen,

ich blicks auf keinem auge mehr.....entweder es ist echt was größeres
oder so banane das ichs nicht mehr sehe. ich hab en menü in flash
erstellt und ''da drumherum'' meine restliche seite in golive gebaut.
alles stimmt alles ist toll......aber leider nur am pc. sobald ichs auf
nem mac angucken möchte zeigt es alles an bis auf das menü.
flash player hab ich aktualisiert....und trotzdem kommt das menü
nicht... ?!
für tips wär ich dankbar....mfg

g-style
  View user's profile Private Nachricht senden
waiu

Dabei seit: 16.04.2002
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Fr 17.12.2004 10:58
Titel

Antworten mit Zitat Zum Seitenanfang

Bist Du Dir sicher, dass Du korrekt auf das .swf File verwiesen hast? Im Quellcode müssten ja zwei Verweise dahin auftauchen. Der Mac ist da recht intolerant.
  View user's profile Private Nachricht senden
Anzeige
Anzeige
Ocee

Dabei seit: 10.07.2002
Ort: -
Alter: 102
Geschlecht: Männlich
Verfasst Fr 17.12.2004 11:06
Titel

Antworten mit Zitat Zum Seitenanfang

ich hab hier'n Mac, ich hab internet... lad ma hoch Lächel
  View user's profile Private Nachricht senden
g-style
Threadersteller

Dabei seit: 25.09.2002
Ort: Black Forrest
Alter: 34
Geschlecht: Männlich
Verfasst Fr 17.12.2004 11:27
Titel

Antworten mit Zitat Zum Seitenanfang

die seite findet ihr unter:
http://web705.cyberwebserver-03.de/ganter/

thx schonmal!!

Seemestylee hat geschrieben:
Bist Du Dir sicher, dass Du korrekt auf das .swf File verwiesen hast? Im Quellcode müssten ja zwei Verweise dahin auftauchen. Der Mac ist da recht intolerant.


jup bin mir 99,9% sicher das beide verweise stimmen.... .
*zwinker*

mfg


Zuletzt bearbeitet von g-style am Fr 17.12.2004 11:40, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden
Ocee

Dabei seit: 10.07.2002
Ort: -
Alter: 102
Geschlecht: Männlich
Verfasst Fr 17.12.2004 11:55
Titel

Antworten mit Zitat Zum Seitenanfang

Code:
<param name="quality" value="high">
<param name="bgcolor" value="#ffffff">
<embed src="menue.swf" quality="high" ...

die pfadangabe ist falsch. da muss noch dein ordner "Flash" vor 'menue.swf'. dann geht's...
  View user's profile Private Nachricht senden
waiu

Dabei seit: 16.04.2002
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Fr 17.12.2004 12:29
Titel

Antworten mit Zitat Zum Seitenanfang

Code:
<param name="Movie" value="Flash/menue.swf">
<param name="allowScriptAccess" value="sameDomain">
<param name="movie" value="menue.swf">


Eine Pfadangabe ist falsch. Sag ich doch. Man, bin ich gut.


Zuletzt bearbeitet von waiu am Fr 17.12.2004 12:29, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden
g-style
Threadersteller

Dabei seit: 25.09.2002
Ort: Black Forrest
Alter: 34
Geschlecht: Männlich
Verfasst Fr 17.12.2004 14:37
Titel

Antworten mit Zitat Zum Seitenanfang

ohman ich....naja ich sagte ja entweder was größeres oder was
ganz einfaches *zwinker*

auf jedenfall vielen dank jetzt klappts ohne probleme!!

mfg
  View user's profile Private Nachricht senden
 
Ähnliche Themen main.swf (V6) lädt kein Video (V8)
In HTML eingebettete .swf lädt .xml nicht
flash-projektor lädt keine jpg/swf-dateien mit loadMovie();
swf nach gif für mac
SWF in ani GIF auf MAC
swf für Mac und Windoof brennen
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Multimedia


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.