mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Sa 10.12.2016 10:02 Benutzername: Passwort: Auto-Login

Thema: Geheimnis der "Smoothen Flash-Filme" gelüftet? vom 19.07.2005


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Multimedia -> Geheimnis der "Smoothen Flash-Filme" gelüftet?
Seite: Zurück  1, 2, 3  Weiter
Autor Nachricht
Scheinwelt

Dabei seit: 18.07.2003
Ort: 192.168.0.1
Alter: 34
Geschlecht: Männlich
Verfasst Di 19.07.2005 16:24
Titel

Antworten mit Zitat Zum Seitenanfang

Aber kann ich nicht noch so sauberes AS geschrieben und als Paramater "opaque" angeben haben und der Film ruckelt trotzdem noch, weil bei den Fps immernoch die Standardeinstellung von 12 drinsteht *zwinker*
Ich will nur darauf hinaus, daß der einzige und alleinige Grund doch eigentlich nur hier liegen kann (solange ich nicht so schrottiges AS oder Extremtweens habe, daß einfach der Rechner ausgelastet ist und gar nicht genügend fps anzeigen kann).
  View user's profile Private Nachricht senden
Verge3000
Threadersteller

Dabei seit: 01.07.2004
Ort: -
Alter: 32
Geschlecht: Männlich
Verfasst Di 19.07.2005 16:27
Titel

Antworten mit Zitat Zum Seitenanfang

Also anscheinend merken die Leute hier nicht wirklich was ich meine oder so. Ich habe einen Intel Pentium 4 2,6 Ghz und 1000 MB Ram mit ner GeForce FX 5200. Da sollte eigentlich alles recht gut laufen und nix mehr ruckeln.

Es gibt diese Seite hier im Netz:

www.drewmedia.com

Unfassbar und genial smooth. Permanent von Anfang bis Ende und immer. Diese Seite habe ich runtergeladen. Die .swf und getestet. Teste ich sie ohne wmode, ruckelt sie und ist lange nicht mehr so smooth wie mit wmode. Mit wmode ist sie genauso schnell wie im Offline Flash-Player und läuft einfach immer perfekt. Das muss man doch sehen so eine Leistungssteigerung.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
eye-fx

Dabei seit: 24.10.2002
Ort: -
Alter: 40
Geschlecht: Männlich
Verfasst Di 19.07.2005 16:40
Titel

Antworten mit Zitat Zum Seitenanfang

Verge3000 hat geschrieben:
Also anscheinend merken die Leute hier nicht wirklich was ich meine oder so. Ich habe einen Intel Pentium 4 2,6 Ghz und 1000 MB Ram mit ner GeForce FX 5200. Da sollte eigentlich alles recht gut laufen und nix mehr ruckeln.

Es gibt diese Seite hier im Netz:

www.drewmedia.com

Unfassbar und genial smooth. Permanent von Anfang bis Ende und immer. Diese Seite habe ich runtergeladen. Die .swf und getestet. Teste ich sie ohne wmode, ruckelt sie und ist lange nicht mehr so smooth wie mit wmode. Mit wmode ist sie genauso schnell wie im Offline Flash-Player und läuft einfach immer perfekt. Das muss man doch sehen so eine Leistungssteigerung.


Wird schon was dran sein... aber wie gesagt bei mir nur marginal. Habe gerade eben genauso getestet wie Du... bei der drewmedia-Seite sehe ich nada null Unterschied... bei der vom Eistee einen ganz kleinen. Wird bei jedem System wieder unterschiedlich stark ausfallen die Auswirkungen. Zum Vergleich vielleicht meine System Daten (A64 3,2, 1GB Ram, X800 XL, WinXP sp#2).

Das kann man bestimmt als Endoptimierung hernehmen, solange es nicht schadet. Aber das wichtigste ist eben immer noch wie gesagt sinnvolles und effizientes Scripting... sowie eine hohe fps-zahl wie auch Scheinwelt ergänzend/verbessernd angemerkt hat. Beides sollte sich ergänzen und die fps aber auch nicht zu exorbitant angesetzt werden (gibts im Flashforum kontroverse Diskussionen dazu).

Ach ja... mein Flash-Player ist noch der 7er. Mit dem 8er (beta ist grad raus) sollen manche Seiten/Animationen nochmal um einiges flüssiger und schneller sein.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
JanG

Dabei seit: 13.10.2002
Ort: Köln/Düsseldorf
Alter: -
Geschlecht: Männlich
Verfasst Di 19.07.2005 17:54
Titel

Antworten mit Zitat Zum Seitenanfang

Also mir wäre das neu und bei "opaque" in der FF-Suche kommt auch nichts ähnliches bei raus...

Peaze!
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
l'Audiophile

Dabei seit: 16.09.2004
Ort: Berlin
Alter: 35
Geschlecht: Männlich
Verfasst Di 19.07.2005 22:23
Titel

Antworten mit Zitat Zum Seitenanfang

Hmm, kann keinen Unterschied erkennen. * Keine Ahnung... *
Aber ist ja eigentlich sowieso Wurscht, da alle Gecko-Browser Sachen wie opaque eh nicht richtig unterstützen. Menno!

WMODE:

opaque = Flash (bzw. Applet o.ä.) an höhster Stelle im Browser
transparent = transparenter BG in Flash
window = das Objekt hat sein eigenes seperates Fenster



Gruß PeJot
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
myel

Dabei seit: 19.01.2004
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Di 19.07.2005 22:35
Titel

Antworten mit Zitat Zum Seitenanfang

pejot hat geschrieben:
Aber ist ja eigentlich sowieso Wurscht, da alle Gecko-Browser Sachen wie opaque eh nicht richtig unterstützen. Menno!


Huh? Eigentlich macht da nur Opera Probleme. Die aktuellen Geckos und Safaris haben damit keine Probleme.
  View user's profile Private Nachricht senden
l'Audiophile

Dabei seit: 16.09.2004
Ort: Berlin
Alter: 35
Geschlecht: Männlich
Verfasst Di 19.07.2005 22:46
Titel

Antworten mit Zitat Zum Seitenanfang

myel hat geschrieben:

Huh? Eigentlich macht da nur Opera Probleme. Die aktuellen Geckos und Safaris haben damit keine Probleme.


Du sagts es. *zwinker*
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
cri

Dabei seit: 20.02.2004
Ort: Hauptstadt
Alter: 34
Geschlecht: Männlich
Verfasst Mi 20.07.2005 08:45
Titel

Antworten mit Zitat Zum Seitenanfang

Verge3000 hat geschrieben:
Also anscheinend merken die Leute hier nicht wirklich was ich meine oder so. Ich habe einen Intel Pentium 4 2,6 Ghz und 1000 MB Ram mit ner GeForce FX 5200. Da sollte eigentlich alles recht gut laufen und nix mehr ruckeln.

Es gibt diese Seite hier im Netz:

www.drewmedia.com

Unfassbar und genial smooth. Permanent von Anfang bis Ende und immer. Diese Seite habe ich runtergeladen. Die .swf und getestet. Teste ich sie ohne wmode, ruckelt sie und ist lange nicht mehr so smooth wie mit wmode. Mit wmode ist sie genauso schnell wie im Offline Flash-Player und läuft einfach immer perfekt. Das muss man doch sehen so eine Leistungssteigerung.


also ich kann dir zustimmen - ich hab nen unterschied - wenn auch nur nen kleinen - gesehen ...

IE 6 WinXP SP2 (auf der Arbeit) + P4 etc ...
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen tranzparente flash filme?
Flash-Filme, online
20 x SWF Filme in Flash
[Flash] eingebettete Filme ausblenden
ActiveX-Patch für IE behindert Flash-Filme & Co.
FLASH Steuerung externer Filme bzw. und Frame
Neues Thema eröffnen   Neue Antwort erstellen Seite: Zurück  1, 2, 3  Weiter
MGi Foren-Übersicht -> Multimedia


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.