mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Fr 09.12.2016 01:39 Benutzername: Passwort: Auto-Login

Thema: flash-projektor lädt keine jpg/swf-dateien mit loadMovie(); vom 13.03.2006


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Multimedia -> flash-projektor lädt keine jpg/swf-dateien mit loadMovie();
Seite: 1, 2  Weiter
Autor Nachricht
copic
Threadersteller

Dabei seit: 09.07.2004
Ort: Stuttgart
Alter: 34
Geschlecht: Männlich
Verfasst Mo 13.03.2006 17:51
Titel

flash-projektor lädt keine jpg/swf-dateien mit loadMovie();

Antworten mit Zitat Zum Seitenanfang

... unter mac os x!

unter windows dagegen gibt es keinerlei probleme. hat dafür jemand eine erklärung?

vereinfacht...

Zitat:

variable_mit_pfad = "images/a/b/c" + filename;
loadMovie(variable_mit_pfad, container);


nichts besonderes eigentlich! * Keine Ahnung... *
  View user's profile Private Nachricht senden
213db

Dabei seit: 20.09.2005
Ort: Nuremberg +/- 30km
Alter: 30
Geschlecht: Weiblich
Verfasst Di 14.03.2006 01:03
Titel

Antworten mit Zitat Zum Seitenanfang

enthält die variable filename als
ersten char ein "/"?
  View user's profile Private Nachricht senden
Anzeige
Anzeige
copic
Threadersteller

Dabei seit: 09.07.2004
Ort: Stuttgart
Alter: 34
Geschlecht: Männlich
Verfasst Di 14.03.2006 09:17
Titel

Antworten mit Zitat Zum Seitenanfang

213db hat geschrieben:
enthält die variable filename als
ersten char ein "/"?


nein, habe oben vergessen nach dem 'c' einen / anzufügen... also an so etwas banalem liegt es nicht (es funktioniert ja unter windows...) Lächel
  View user's profile Private Nachricht senden
slartibartfass

Dabei seit: 23.08.2005
Ort: Luxemburg
Alter: 39
Geschlecht: Männlich
Verfasst Mi 15.03.2006 09:35
Titel

Antworten mit Zitat Zum Seitenanfang

Hallo,


hast du schon die groß- und kleinschreibung gecheckt ?

und hast jeweils das richtige suffix swf + jpg angehangen ?

Kannst du vielleich mehr AS posten ?


gruß


slartibartfass
  View user's profile Private Nachricht senden
copic
Threadersteller

Dabei seit: 09.07.2004
Ort: Stuttgart
Alter: 34
Geschlecht: Männlich
Verfasst Mi 15.03.2006 12:39
Titel

Antworten mit Zitat Zum Seitenanfang

dateiname, suffix, groß- und kleinschreibung, ... ist alles in ordnung!

der projektor findet einfach die entsprechenden dateien nicht und stopt... wie gesagt nur unter mac os x! scheiß system! *Thumbs up!*
  View user's profile Private Nachricht senden
213db

Dabei seit: 20.09.2005
Ort: Nuremberg +/- 30km
Alter: 30
Geschlecht: Weiblich
Verfasst Mi 15.03.2006 22:58
Titel

Antworten mit Zitat Zum Seitenanfang

gut amigo,hab gerade bei mm etwas gesucht...welche player
version nutzst du? es gibt zu jeder player-version einige bugs.
einige bestätigt - einige auch offiziell nicht bestätigt.

hastes schonmal bei flashforum.de versucht?

versuche mal testweise ein paar bilder direkt ausm
root-verzeichnis des fkashplayers zu laden.
(also die bilder in den fplayer-ordner zu legen
und sie daraus zu laden. wenn die pfadnamen
in variable_mit_pfad zeichen aus einem anderen zeichensatzt
als UTF8 verwenden,kann es zu fehlern kommen. wenn du auf
einem webserver beispielsweise ordner oder dateinamen mit
leerzeichen hast,können diese nicht in dieser
form verwendet werden.
  View user's profile Private Nachricht senden
copic
Threadersteller

Dabei seit: 09.07.2004
Ort: Stuttgart
Alter: 34
Geschlecht: Männlich
Verfasst Do 16.03.2006 09:20
Titel

Antworten mit Zitat Zum Seitenanfang

¡bueno hombre!

+ flash player 7
+ flashforum war nicht wirklich ergiebig (agedoubleju konnte mir nicht weiterhelfen)
+ root-folder... hab ich versucht; genau dasselbe problem (spielt also keine rolle wo sich die dateien befinden)
+ es werden weder leer- noch sonderzeichen in irgendeiner form verwendet

Mädchen!
  View user's profile Private Nachricht senden
213db

Dabei seit: 20.09.2005
Ort: Nuremberg +/- 30km
Alter: 30
Geschlecht: Weiblich
Verfasst Do 16.03.2006 12:52
Titel

Antworten mit Zitat Zum Seitenanfang

au backe! schau mal!, hier gibt es eine ähnliche problematik,ich hab keine zeit das
jetzt zusammen zu fassen.

du kannst ja mal das mmforum nach flashplayer 7 durchforsten,
vllt bekommst du da ein paar hilfestellungen.

bonne chance!! Menno!
  View user's profile Private Nachricht senden
 
Ähnliche Themen [Flash 8] loadMovie funktioniert nicht im Projektor ?
lädt flash loadmovie-movies zu anfang vor?
[flash] loadmovie swf
SWF importieren in flash und als projektor ausgeben
Flash und swf Dateien
[Flash] 2 swf-Dateien in einer...
Neues Thema eröffnen   Neue Antwort erstellen Seite: 1, 2  Weiter
MGi Foren-Übersicht -> Multimedia


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.