mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: So 25.09.2016 12:34 Benutzername: Passwort: Auto-Login

Thema: [Flash] Problem beim laden in IE vom 29.07.2003


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Multimedia -> [Flash] Problem beim laden in IE
Seite: Zurück  1, 2, 3
Autor Nachricht
Jess

Dabei seit: 19.01.2004
Ort: -
Alter: 34
Geschlecht: Weiblich
Verfasst Do 08.07.2004 14:35
Titel

Antworten mit Zitat Zum Seitenanfang

Guck links! Guck links! schiebt!!! Jo! Jo!
  View user's profile Private Nachricht senden
tuxedo

Dabei seit: 10.10.2002
Ort: ~/
Alter: 44
Geschlecht: -
Verfasst Do 08.07.2004 15:00
Titel

Antworten mit Zitat Zum Seitenanfang

formuliere bitte deine frage mal etwas präziser...
  View user's profile Private Nachricht senden
Anzeige
Anzeige
Jess

Dabei seit: 19.01.2004
Ort: -
Alter: 34
Geschlecht: Weiblich
Verfasst Do 08.07.2004 15:09
Titel

Antworten mit Zitat Zum Seitenanfang

also..wenn ich in GoLive eine neue Webseite anlege, erstellt das Programm mir doch eine Ordnerstruktur...mit data, settings und der Datei xyx.site...

um ein swf-file richtig anzeigen zu lassen (z.b. auf der startseite) muss ich die datei auf einer html-Seite plazieren...

wenn ich dann aber versuche den swf-file in die ordnerstrucktur zu stellen, stürzt immer das program ab...

Die reinen html-Seiten kann ich per ftp hochstellen, aber den swf-file muss ich direkt hochladen...da ich in nicht in die ordnerstruktur stellen kann... ganz schon umständlich so... muss dann den swf-file direkt im verbunden ftp-Zustand setzen...anders geht es nicht...

woran liegt das??
  View user's profile Private Nachricht senden
Jess

Dabei seit: 19.01.2004
Ort: -
Alter: 34
Geschlecht: Weiblich
Verfasst Sa 10.07.2004 12:52
Titel

Antworten mit Zitat Zum Seitenanfang

mag mir denn niemand helfen??? *hu hu huu* *hu hu huu*

Irgend einer müsste sich damit doch auskennen. *Schnief*
  View user's profile Private Nachricht senden
tuxedo

Dabei seit: 10.10.2002
Ort: ~/
Alter: 44
Geschlecht: -
Verfasst Sa 10.07.2004 19:05
Titel

Antworten mit Zitat Zum Seitenanfang

na sorry, ich würde dir liebend gerne helfen...
allerdings lasse ich von so grausigen dingen wie frontpage oder golive die finger,
und kann daher nicht beurteilen, was du da genau für ein problem hast...

Zitat:
Die reinen html-Seiten kann ich per ftp hochstellen, aber den swf-file muss ich direkt hochladen.


alleinde diese formulierung macht mir rein inhaltlich schon kopfschmerzen, weil ich
nicht weiss, wo da ein unterschied sein soll, respektive wieso du meinst ein unterschied
müsse bestehen...

wenn dein problem das veröffentlichen deines flashs inklusive html-dokument ist,
dann lass das bundle von flash selber generieren und binde es in deine seite ein..

tschuldigung, aber ich verstehe nicht wo dein problem ist...
Meine Güte!
  View user's profile Private Nachricht senden
Chrischan

Dabei seit: 05.10.2003
Ort: Kiel
Alter: 50
Geschlecht: Männlich
Verfasst Sa 10.07.2004 19:46
Titel

Antworten mit Zitat Zum Seitenanfang

Also ich habs so verstanden, daß golive nur Müll hochlädt. Kann vielleicht was mit dem Übertragungsmodus ASCII/Binary zu tun haben. Guck doch mal in den Einstellungen, ob man das bei Golive einstellen kann. SWF-Dateien sollten im Binary-Modus übertragen werden.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen HTML und Flash - Problem beim Laden der Seite
[Flash,Swish] von Flash aus eine bestimmte Scene,Frame Laden
Laden von Flash
Flash Laden...
Sound in Flash laden
Html in Flash laden
Neues Thema eröffnen   Neue Antwort erstellen Seite: Zurück  1, 2, 3
MGi Foren-Übersicht -> Multimedia


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.