mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Di 06.12.2016 11:42 Benutzername: Passwort: Auto-Login

Thema: Flash läuft nicht im Netscape 7.1 vom 15.09.2006


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Multimedia -> Flash läuft nicht im Netscape 7.1
Autor Nachricht
sewen
Threadersteller

Dabei seit: 12.09.2006
Ort: -
Alter: 49
Geschlecht: Männlich
Verfasst Fr 15.09.2006 11:39
Titel

Flash läuft nicht im Netscape 7.1

Antworten mit Zitat Zum Seitenanfang

Hallo,
ich habe einen Flashfilm, der im IE6 einwandfrei läuft, soweit so gut, teste ich ihn im Netscape 7.1 erschein ein gebrochenes QuickTime Symbol. (Quicktime ???)

Shockwave sowie Flashplayer ist für beide Browserversionen installiert, das merkwürdige aber ist, das ältere Flashfilme, erstellt mit Flash 5 laufen, in beiden Browsern.

Ich habe dann die NEUE FLA datei in Flash 6 (statt 7) und AS 1 (statt AS 2)abgespeichert, auch ohne Erfolg, woran kann dies liegen?
der <embed> tag wurde anstatt des <object> in der HTML Datei auch versuchsweise eingebunden, geht trotzdem nicht...
Ach ja ...im MAC Browser Safari und Opera geht alles wie im IE 6 *grübel*

Wer weiss RAT?

lg.
sewen

[edit]
Titel geändert.
Keine Eyecatcher im Titel verwenden.


Zuletzt bearbeitet von tacker am Fr 15.09.2006 11:47, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden
phihochzwei
Moderator

Dabei seit: 08.06.2006
Ort: Mülheim an der Ruhr
Alter: 38
Geschlecht: Männlich
Verfasst Fr 15.09.2006 16:41
Titel

Antworten mit Zitat Zum Seitenanfang

Das hat mit der Flashdatei nixzu tun, das Plug-In feht oder ist im Arsch Lächel
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
sewen
Threadersteller

Dabei seit: 12.09.2006
Ort: -
Alter: 49
Geschlecht: Männlich
Verfasst Fr 15.09.2006 18:40
Titel

Netscape ...das leidige Thema

Antworten mit Zitat Zum Seitenanfang

Hi,

nein, es fehlt nicht, ganz so dusselig bin ich ja auch nicht Lächel

Also für den IE >6, ist das neuste installiert, sowohl SW als auf der FP 9.0.

Für Netscape fast das selbe Plugin für:
Netsape >6, Opera sowie Safari.

Komisch ist nur, das mein altes Flashmovie, erstellt mit Flash 5, ca. 2001, im Netscape löppt Lächel
Das neue mit Flash 2004 MX nicht, obwohl alle Einstellungen runtergestzt sind, d.h.
Version 6 und AS 1.

Soviel zum Thema Plugin, soweit war ich auch schon *hu hu huu*

Danke aber trotzdem für Deinen Tipp,

Gruß
Sven


Zuletzt bearbeitet von sewen am Fr 15.09.2006 18:44, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden
phihochzwei
Moderator

Dabei seit: 08.06.2006
Ort: Mülheim an der Ruhr
Alter: 38
Geschlecht: Männlich
Verfasst Fr 15.09.2006 19:28
Titel

Antworten mit Zitat Zum Seitenanfang

Glaubs oder nicht Lächel
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
sewen
Threadersteller

Dabei seit: 12.09.2006
Ort: -
Alter: 49
Geschlecht: Männlich
Verfasst Di 19.09.2006 14:28
Titel

Flash MX 2004 und Netscape 7.1D

Antworten mit Zitat Zum Seitenanfang

Hi,

grundsätzliches hab ich festgestellt...

Wenn man den Netscape 7.1 mit neuen Plugins für Shocckwave und Flashplayer
versorgt geht FLASH MX 2004 nicht mehr!

Nach der DEINSTALLATION vom NS 7.1 und Reinigung der Registry (Vorsicht, vorher sichern!)
und nach dem Sytem Neustart, habe ich Netscape Neu installiert und es geht alles wieder.

Komischerweise liefen Movies, die ich mit Flash 5.0 erstellt hatte unter den NEUEN
Plugins...warum auch immer, ich weiss es nicht, Dokumentationen darüber gibt es
weder bei Macromedia noch beim Browserhersteller...seltsam.

Gruss
Sven
  View user's profile Private Nachricht senden
 
Ähnliche Themen Bei Netscape 4.7x Flash-Komponenten deaktivieren?
Netscape nur warum??
Problem im Netscape 4
height in Netscape
spinnt netscape jetzt völlig?
Framesetversatz bei Netscape/Mozilla
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Multimedia


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.