mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: So 04.12.2016 13:26 Benutzername: Passwort: Auto-Login

Thema: diverse Probleme mit Flash-Clip vom 10.11.2006


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Multimedia -> diverse Probleme mit Flash-Clip
Autor Nachricht
Ragnaroek
Account gelöscht Threadersteller


Ort: -

Verfasst Fr 10.11.2006 14:49
Titel

diverse Probleme mit Flash-Clip

Antworten mit Zitat Zum Seitenanfang

Hallo allerseits...

eines direkt vorweg: Ich bin absoluter Flash-Neuling und arbeite erst seit Dienstag mit dem Programm.

Das sollte ich machen:

FLASH

da hab ich aber noch ein paar Probleme mit:

1. Bei dem Clip (Button RALF WILKE) läuft der Ton nach kurzer Zeit asynchron...was kann ich da machen?
2. Sollte der Clip aufhören wenn man wieder einen anderen Button drückt...der Clip ist zumindest nicht mehr zu sehen, aber der Ton läuft munter weiter...wie kann ich das in den Griff bekommen?

Wäre für jede Hilfe dankbar...

danke sagt

Ragna


Zuletzt bearbeitet von am Fr 10.11.2006 15:20, insgesamt 1-mal bearbeitet
 
deeesi

Dabei seit: 01.09.2004
Ort: Leverkusen
Alter: 35
Geschlecht: Weiblich
Verfasst Fr 10.11.2006 14:53
Titel

Antworten mit Zitat Zum Seitenanfang

bei deinem link kommt nur ne leere, beige farbene seite * Keine Ahnung... *

ton aus mit:

stopAllSounds();
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
Ragnaroek
Account gelöscht Threadersteller


Ort: -

Verfasst Fr 10.11.2006 15:22
Titel

Antworten mit Zitat Zum Seitenanfang

verstehe ich nicht...im IE wirds angezeigt und im FF nicht... * Keine Ahnung... *
 
Ragnaroek
Account gelöscht Threadersteller


Ort: -

Verfasst Fr 10.11.2006 15:49
Titel

Antworten mit Zitat Zum Seitenanfang

so...jetzt scheint es auch auf dem FF zu funzen...
 
deeesi

Dabei seit: 01.09.2004
Ort: Leverkusen
Alter: 35
Geschlecht: Weiblich
Verfasst Fr 10.11.2006 15:53
Titel

Antworten mit Zitat Zum Seitenanfang

ja geht jetzt...

aber der sound hört doch auf, wenn man auf einen anderen button klickt * Keine Ahnung... *
oder meinst du, der läuft weiter, wenn man nen anderen klickt und dann wieder ralf wilke?


bei Punkt 1) weiß ich leider auch nicht weiter
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Ragnaroek
Account gelöscht Threadersteller


Ort: -

Verfasst Fr 10.11.2006 16:00
Titel

Antworten mit Zitat Zum Seitenanfang

ne..das andere hatte ich schon mit Deinem Tip hinbekommen..*zwinker*

ok..und danke für die Mühe...und schöne Grüße aus Alsdorf..*zwinker*

Ragna...
 
l'Audiophile

Dabei seit: 16.09.2004
Ort: Berlin
Alter: 35
Geschlecht: Männlich
Verfasst Mo 13.11.2006 23:58
Titel

Antworten mit Zitat Zum Seitenanfang

Stelle den Sound auf "Stream", dann müsste es klappen. Das Phänomen ist folgendes: Der Sound wird unabhängig der Framerate abgespielt. Flash spielt den primär den Sound ab, da kann es vorkommen, dass einzelne Frames einfach ausgelassen werden.
Am Besten wäre es jedoch, wenn du dein Projekt auf "flv" umbauen würdest. Da gibt es komfortable Methoden und Klassen zur Steuerung, mit denen sich solche Probleme verhindern lassen.

Gruß PJ
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen Diverse Probleme mit DIVs...
[Flash] Clip im Film steuern?
[Flash] Movie Clip - Nullpunkt verändern
Wie öffne ich diverse Fenster automatisch in Flash?
[flash] suche tutorial für movie clip button
(Flash 8) Movie Clip stoppen und dann neustarten
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Multimedia


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.