mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Mo 05.12.2016 03:46 Benutzername: Passwort: Auto-Login

Thema: [WICHTIG] Grafikkarte vom 19.02.2004


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Hard- und Software -> [WICHTIG] Grafikkarte
Seite: Zurück  1, 2
Autor Nachricht
webdeveloper
Threadersteller

Dabei seit: 25.05.2003
Ort: SG
Alter: 32
Geschlecht: Männlich
Verfasst Do 19.02.2004 22:56
Titel

Antworten mit Zitat Zum Seitenanfang

ja, da steht nichts. oder ich hab's überlesen... aber nicht 3x *Schnief*
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Lazy-GoD
Moderator

Dabei seit: 26.11.2001
Ort: -
Alter: 46
Geschlecht: Männlich
Verfasst Do 19.02.2004 23:00
Titel

Antworten mit Zitat Zum Seitenanfang

webdeveloper hat geschrieben:
danach hat es einmal 1xlang und 3xkurz gepiept.

VideoRAM der Grafikkarte ist kaputt...

http://bioscentral.com/beepcodes/awardbeep.htm

//EDIT:
Hängt natürlich davon ab, welches BIOS auf deinem Board sitzt, aber die Beepcodes sind sehr wohl genormt, wie man unter dem Link oben nachlesen kann.

Deiner Beschreibung (Beepcodes) zufolge, hat es auf jeden Fall was mit der Grafikkarte zu tun - die wird wohl kaputt sein!?


Zuletzt bearbeitet von Lazy-GoD am Do 19.02.2004 23:07, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden
Anzeige
Anzeige
webdeveloper
Threadersteller

Dabei seit: 25.05.2003
Ort: SG
Alter: 32
Geschlecht: Männlich
Verfasst Do 19.02.2004 23:06
Titel

Antworten mit Zitat Zum Seitenanfang

hmmm. seltsam. in anderen rechnern funzt die ^^

liegt es evtl. doch an der geschw. ?
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Lazy-GoD
Moderator

Dabei seit: 26.11.2001
Ort: -
Alter: 46
Geschlecht: Männlich
Verfasst Do 19.02.2004 23:09
Titel

Antworten mit Zitat Zum Seitenanfang

webdeveloper hat geschrieben:
hmmm. seltsam. in anderen rechnern funzt die

Jetzt gerade auch? Vielleicht hat sie gerade erst den Geist aufgegeben, sozusagen wieder mal Murphy's Law. Lächel

Es kann unter Umständen auch sein, dass die Grafikkarte mit genau diesem Board nicht kann - ist vielleicht auch auf der Hersteller-Seite des Boards nachzulesen und vielleicht auch durch ein BIOS-Update behebbar...

//EDIT:
An der Geschwindigkeit (2x, 4x, 8x) liegt es mit ziemlicher Sicherheit nicht - ich betreibe zum Beispiel in meinem 4x-AGP-MoBo eine 8x-AGP-GraKa... Also die Boards können "switchen".
Früher war es mal so, dass der AGP-Port an bestimmten stellen "Brücken" eingebaut hatte, d.h. man konnte eine 8x-AGP-Karte nicht in einen 4x-AGP-Slot stecken, weil eben diese Aussparungen nicht vorhanden waren - das hab ich aber in letzter Zeit nicht mehr erlebt... hängt natürlich davon ab, wie alt deine verwendete Hardware ist, aber wenn die Karte an sich schonmal in den Slot passt, ist das auch mehr belanglos...


Zuletzt bearbeitet von Lazy-GoD am Do 19.02.2004 23:13, insgesamt 2-mal bearbeitet
  View user's profile Private Nachricht senden
flavio

Dabei seit: 14.04.2003
Ort: MUC
Alter: 37
Geschlecht: Männlich
Verfasst Do 19.02.2004 23:13
Titel

Antworten mit Zitat Zum Seitenanfang

hatte auch mal probiert eine ältere graka auf ein neues board zu setzten und ging nicht. ein freund hatte mir damals erklärt dass die älteren grakas mit einer anderen spannung laufen und sie daher nicht funzt. Menno!
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
webdeveloper
Threadersteller

Dabei seit: 25.05.2003
Ort: SG
Alter: 32
Geschlecht: Männlich
Verfasst Do 19.02.2004 23:17
Titel

Antworten mit Zitat Zum Seitenanfang

hmm, das könnte es ja sein.
als den rechner hier habe ich jetzt seit ca. 3 wochen, heute ist er wieder gekommen. man hat gesagt, er läuft mit der AGP karte von MSI mit dem geforce5 chip, modell 5700 mit 256mb

die habe ich hier noch nciht, woltle es mit der elsa ausprobieren.
die ist ca. 3jahre alt, habe sie mit dem rechner im jahre 2000 gekauft...

kann es daran jetzt liegen oder nicht? soll ich auf die neue graka warten, oder den rechner zurückschicken, weil sie mist geliefert/(Angeblich) repariert haben... ?
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Lazy-GoD
Moderator

Dabei seit: 26.11.2001
Ort: -
Alter: 46
Geschlecht: Männlich
Verfasst Do 19.02.2004 23:24
Titel

Antworten mit Zitat Zum Seitenanfang

http://www.nickles.de/c/a/archiv2002-537281406.htm

webdeveloper hat geschrieben:
die habe ich hier noch nciht, woltle es mit der elsa ausprobieren.
die ist ca. 3jahre alt, habe sie mit dem rechner im jahre 2000 gekauft...

2000 gab's IMHO noch kein 8x-AGP - wäre das also auch geklärt. Lächel


Zuletzt bearbeitet von Lazy-GoD am Do 19.02.2004 23:25, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden
 
Ähnliche Themen Grafikkarte
Grafikkarte ok?
Grafikkarte
Referatsthema-Die Grafikkarte
Probleme mit Grafikkarte
1 Grafikkarte 2 Monitore
Neues Thema eröffnen   Neue Antwort erstellen Seite: Zurück  1, 2
MGi Foren-Übersicht -> Hard- und Software


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.