mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Di 06.12.2016 21:00 Benutzername: Passwort: Auto-Login

Thema: Von mac osx 10.3.9 auf 10.4.2 vom 10.10.2005


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Hard- und Software -> Von mac osx 10.3.9 auf 10.4.2
Autor Nachricht
ma
Threadersteller

Dabei seit: 04.02.2005
Ort: -
Alter: -
Geschlecht: -
Verfasst Mo 10.10.2005 09:43
Titel

Von mac osx 10.3.9 auf 10.4.2

Antworten mit Zitat Zum Seitenanfang

schön guten morgen,
ich bräuchte, mal ganz dringend eure hilfe!
habe ein g4 ibook mit 256mb und 1,2ghz mit panther 10.3.9 drauf, habe nun installations dvds von tiger 10.4.2 bekommen, möchte diese natürlich installieren! mir ist bewusst, das ich mehr ram brauch, aber mindestvoraussetzung sind ja 256mb!

zu meinem problem:
ich krieg den s***** nicht installiert, weil "Warnung - Diese Software kann auf diesem Computer nicht installiert werden." angezeugt wird, wobei das ein relativ neuer rechner ist, also auch ein dvd laufwerk besitzt und somit eigentlich funktionieren sollte?!

was kann ich tun?

danke, erstmal...

///
Edit by cyanamide.
KEINE Eyecatcher im Threadtitel.
Isses denn so schwer die Regeln zu lesen?

Meine Güte!


Zuletzt bearbeitet von cyanamide am Mo 10.10.2005 10:28, insgesamt 3-mal bearbeitet
  View user's profile Private Nachricht senden
Marc

Dabei seit: 27.09.2005
Ort: -
Alter: 30
Geschlecht: Männlich
Verfasst Mo 10.10.2005 10:06
Titel

Antworten mit Zitat Zum Seitenanfang

Hallo!

Ist die Tiger CD evtl. modellspezifisch?! Ich hatte damals, bei meinem 1. iBook eine etwas neuere Version von Mac OS und habe dann probiert, mit den CD's auf denen iBook stand das System auf dem G4 zu installieren, es hat nicht funktioniert.

Trotz des mageren RAM's dürfte die Installation trotzdem laufen..
  View user's profile Private Nachricht senden
Anzeige
Anzeige
Mike A.

Dabei seit: 06.03.2004
Ort: Bayern
Alter: 52
Geschlecht: Männlich
Verfasst Mo 10.10.2005 10:13
Titel

Antworten mit Zitat Zum Seitenanfang

Ich nehm einfach mal an Du hast den Tiger "irgendwo" her.

Wenn es ein original Tiger ist sollte der sich installieren lassen. (Rechner ungebunden)

Wenn es aber das OS von einem anderen Rechner ist, kann es sein dass es sich auf deinem Book einfach schlicht und ergreifend nicht installieren lässt.

Das hat dann auch nichts mit dem RAM zu tun. Da würde es vielleicht nicht so schnell laufen aber funktionieren tät es.


Mike
  View user's profile Private Nachricht senden
ma
Threadersteller

Dabei seit: 04.02.2005
Ort: -
Alter: -
Geschlecht: -
Verfasst Mo 10.10.2005 10:15
Titel

Antworten mit Zitat Zum Seitenanfang

ich hatte ein ähnliches problem, als ich damals panther auf jaguar installert habe, sprich von 10.2.? auf 10.3.5, das hat auf anhieb geklappt! sogar auf einem g4 powermac mit 400mhz habe ich dies per target modus hingekriegt, undzwar auch mit einer mit meinem ibook gelieferte version, also so wie du es beschrieben hast (spezielle version)!
woran könnte es also liegen?
du solltest das eigentlich auch per target modus hinbekommen können?! obwohl, da bräuchtest du schon ein 2tein mac dafür, glaube ich?!
  View user's profile Private Nachricht senden
KCie

Dabei seit: 29.10.2003
Ort: München / Schwabing
Alter: 34
Geschlecht: Männlich
Verfasst Mo 10.10.2005 10:24
Titel

Antworten mit Zitat Zum Seitenanfang

kauf dir tiger!
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen [PC/Mac] PC-Fonts unter Mac OSX Tiger nutzen ?
[Mac] .VSD Dateien (MS Visio) auf Mac OSX
mac osx
MAC OSX 10.5
mac osx / was zum teufel ist das?
[Mac OSX 10.4] Tiger
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Hard- und Software


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.