mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Sa 10.12.2016 21:36 Benutzername: Passwort: Auto-Login

Thema: Video stockt auf zweitem Monitor?! vom 15.01.2005


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Hard- und Software -> Video stockt auf zweitem Monitor?!
Autor Nachricht
beeviZ
Threadersteller

Dabei seit: 30.09.2002
Ort: Dortmund
Alter: 23
Geschlecht: Männlich
Verfasst Sa 15.01.2005 23:41
Titel

Video stockt auf zweitem Monitor?!

Antworten mit Zitat Zum Seitenanfang

Seltsames Problem:

Habe 2 Monitore. Nen 19er Sigma und nen 15er Belinea. Hab gerade Auf dem zweiten mit dem VLC Player ne DVD geguckt. Ok, weil das Menü beim VLC nicht richtig ging, hab ich jetzt den Media Player Classic genommen. Alles funktioniert wunderbar, das Video läuft aufm 19er im Vollbildmodus perfekt, ohne ruckler oder sonst was.

Ziehe ich das Videofenster allerdings auf den Zweiten Monitor, läuft das Video mit gerade mal .. ja ich schätz mal ca. 8-10 Frames. Es stockt also tierisch...

Woran kann das liegen, und wie mach ich das das das anders is?
Hab ne GeForce4 MX 440 und hab da schon in den Erweiterten Optionen "Hardware acceleration" von Single Display Performance auf Multi Display gestellt, oder Ergebnis. Oder muss ich danach erst neustarten?

Oder woran könnte das noch liegen?
Vielen Dank schonmal Lächel
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
vi0

Dabei seit: 15.01.2005
Ort: -
Alter: 33
Geschlecht: Männlich
Verfasst So 16.01.2005 00:10
Titel

Antworten mit Zitat Zum Seitenanfang

der vlc spielt nur auf einem monitor *zwinker* je nach dem auf welchem monitor der shortcut is

hab meine taskleiste z.b. aufm 19er rechts, dann zieh ich das fenster aufn 21er nach links und schon is kein bild da *zwinker*
leg den shortcut mal auf deinen 15er und starte vlc von da aus (i know hört sich komisch an) funtzt aber *zwinker*

die hardware acceleration betrifft mehr 3d-applikationen. video acceleration machen mehr die dcc karten mit wie beispielsweise meine quadro fx 1100, firegl & co
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
beeviZ
Threadersteller

Dabei seit: 30.09.2002
Ort: Dortmund
Alter: 23
Geschlecht: Männlich
Verfasst So 16.01.2005 00:31
Titel

Antworten mit Zitat Zum Seitenanfang

nee. also mitm VLC hats ja perfekt funktioniert. Auf beiden.

Das Problem is ja, wenn ich den Media Player Classic starte, und das Bild aufm 19er anguck, läufts. Aufm 15er auch. Aber sobald ich vollbild mach is da Ende. Scheint also hardwarebeschleunigung zu fehlen.

Ich hab jetzt immerhin rausgefunden das wenn ich Bei den Grafikkartenoptionen den punkt "Full screen devide" von Disabled auf AutoSelect stelle, das Video auf beiden flüssig läuft. Allerdings hab ich dann auf dem zweiten wirklich NUR das Video als Vollbild, und hab da nichts anderes mehr. Weder n Playerfenster, noch die Maus, noch sonstwas.

Wobei mir das auchschon reicht, da ich ja immerhin das video flüssig gucken kann...
Aber das lässt sich doch auch irgendwie noch anders lösen mit Sicherheit, oder?
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen helligkeit an zweitem monitor in apples monitoreinstellung?
G5 stockt ständig bei keiner bestimmten Anwendung
Freehand stockt beim "scrollen" mit leertaste
Widescreen Monitor als 2. Monitor?
2. Monitor ?
Monitor kaputt?
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Hard- und Software


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.