mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: So 04.12.2016 13:35 Benutzername: Passwort: Auto-Login

Thema: [Tiger | Mail | Photoshop CS1] Probleme vom 07.06.2005


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Hard- und Software -> [Tiger | Mail | Photoshop CS1] Probleme
Autor Nachricht
Ocee
Threadersteller

Dabei seit: 10.07.2002
Ort: -
Alter: 102
Geschlecht: Männlich
Verfasst Di 07.06.2005 15:28
Titel

[Tiger | Mail | Photoshop CS1] Probleme

Antworten mit Zitat Zum Seitenanfang

aloha,

folgendes problem: wenn ich mit photoshop (CS1) ein jpg speichere, dieses dann per tiger-mail versenden will,
kommt beim empfänger keine brauchbare datei an.
das problem lässt sich auf drei weiteren rechnern reproduzieren. und dabei ist es egal, ob tiger als "update", oder
komplett neu installiert wurde.
sobald ich das jpg per "Für Web speichern..." erzeuge, klappt es. auch jegliche anderen jpg-dateien, die nicht mit PS erstellt wurden, lassen sich problemlos verschicken. ...bzw. kommen diese fehlerlos beim empfänger an.

kann jemand diesen fehler bestätigen oder gibts lösungsvorschläge?
  View user's profile Private Nachricht senden
CrazyGecko

Dabei seit: 09.01.2003
Ort: Augsburg/Pfersee
Alter: 41
Geschlecht: Männlich
Verfasst Di 07.06.2005 18:24
Titel

Antworten mit Zitat Zum Seitenanfang

Bin mir nicht ganz sicher ob dass das selbe ist ... aber ich hab mehrmals hier im Forum jpgs gepostet (aus PS 7 / CS abgespeichert) und hab dann von viele gehört, dass im Browser nur das besagte rote x im Kästchen erschienen ist (oder halt nix) ...

Wenn ichs über "Fürs Web speichern ..." gemacht hab, dann ging es auch bei denen!

Bei Tiger und Mail 2.0 hab ich nur Probleme, wenn ich vergesse die Mails für Windows entsprechend kompatibel zu verschicken! Ansonsten ist es egal wie ichs abspeichere!

Gruss,
crazygecko
  View user's profile Private Nachricht senden
Anzeige
Anzeige
..::Eisdealer

Dabei seit: 15.03.2002
Ort: -
Alter: 37
Geschlecht: Männlich
Verfasst Di 07.06.2005 19:25
Titel

Antworten mit Zitat Zum Seitenanfang

cmyk?

ansonsten das was der gecko da schreibt mit bezug auf "windows-kompatibel"
  View user's profile Private Nachricht senden
KCie

Dabei seit: 29.10.2003
Ort: München / Schwabing
Alter: 34
Geschlecht: Männlich
Verfasst Di 07.06.2005 21:26
Titel

Antworten mit Zitat Zum Seitenanfang

CrazyGecko hat geschrieben:
wenn ich vergesse die Mails für Windows entsprechend kompatibel zu verschicken!


wie schickt man denn ne mail "windows-kompatibel"???
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
cookiemonster

Dabei seit: 11.02.2004
Ort: Ostwestfalen
Alter: 43
Geschlecht: Männlich
Verfasst Di 07.06.2005 21:57
Titel

Antworten mit Zitat Zum Seitenanfang

Hej Ocee,

kann dein Problem nicht bestätigen, bei mir gibt's keine
Probleme. KCie, es gibt bei Mail beim Auswählen der
Anhang-Datei die Option "Anhänge Windows-kompatibel
versenden", aber fragt mich bitte nicht was genau das
bewirkt (würde mich aber über 'ne Erklärung freuen Grins )
Bei einem Kunden (PC-User) hat aber ausgerechnet
das zu Problemen geführt (er konnte die Anhänge nicht
speichern * Keine Ahnung... * ) Habe die Option ausgestellt und nochmal
geschickt und alles war o.k.
  View user's profile Private Nachricht senden
KCie

Dabei seit: 29.10.2003
Ort: München / Schwabing
Alter: 34
Geschlecht: Männlich
Verfasst Di 07.06.2005 22:04
Titel

Antworten mit Zitat Zum Seitenanfang

ok... ziehe die eigentlich immer nur per Drag & Drop
unter den Text und hatte noch nie Probleme damit.

aber gut zu wissen, falls mal ein Kunde ein Problem
damit haben sollte, weiß ich jetzt, dass man es evtl.
beheben kann.

*Thumbs up!*
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Ocee
Threadersteller

Dabei seit: 10.07.2002
Ort: -
Alter: 102
Geschlecht: Männlich
Verfasst Di 07.06.2005 23:54
Titel

Antworten mit Zitat Zum Seitenanfang

windows-kompatibel zu senden bringt leider auch nichts, da es auf diesem wege ebenfalls zu besagten problemen kommen kann:

cookiemonster hat geschrieben:
...Bei einem Kunden (PC-User) hat aber ausgerechnet
das zu Problemen geführt (er konnte die Anhänge nicht speichern...


@eisdealer: bezieht sich deine frage auf crazygeckos browserproblem?

@cookiemonster: hast du die gleichen voraussetzungen? wäre nett, wenn du mir mal ein normal gespeichertes jpg (wie im eingangspost beschrieben) schicken könntest. adresse gibts per PN
  View user's profile Private Nachricht senden
aUDIOfREAK

Dabei seit: 04.04.2002
Ort: Ansbach
Alter: 36
Geschlecht: Männlich
Verfasst Mi 08.06.2005 07:44
Titel

Antworten mit Zitat Zum Seitenanfang

ich glaube das is ein prob von PS CS am Mac. ich hatte hier auch schon mehrfach Probleme mit JPG-Dateien aus CS. Diese liesen sich weder im browser öffnen, noch mit anderen Grafikprogrammen (alte PS-Versionen, oder GD-Library-Scripts auf nem Webserver). Nur über die "Web speichern unter"-Funktion hab ich die Bilder zum Laufen bekommen. Ne Lösung dazu hab ich allerdings auch nicht gefunden.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen Mac Mail Probleme
Hilfeee! Probleme mit Windows Mail
OS X / Mail Version 4.3 / Probleme bei Signatur
[Mac] Mail-Programm verschickte Mail falsch
Apple Mail zeigt E-Mail-Texte nichtmehr an
Mail (aus dem Dock) Neue Mail erstellen OSX 10.6.
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Hard- und Software


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.