mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Mo 05.12.2016 15:44 Benutzername: Passwort: Auto-Login

Thema: [Safari] Kursiver Text wird als "Rgmkpi..." dargestellt.. vom 11.05.2006


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Hard- und Software -> [Safari] Kursiver Text wird als "Rgmkpi..." dargestellt..
Seite: 1, 2  Weiter
Autor Nachricht
heav
Threadersteller

Dabei seit: 10.02.2004
Ort: Heimat der Inspiration
Alter: 32
Geschlecht: Männlich
Verfasst Do 11.05.2006 11:15
Titel

[Safari] Kursiver Text wird als "Rgmkpi..." darges

Antworten mit Zitat Zum Seitenanfang

Das Problem seht ihr hier

Textkodierung:

entweder: Standard
oder: Westeuropäisch (ISO Latin 1)
oder: Westeuropäisch (Mac OS Lateinisch)
oder: Unicode (UTF-*hehe*

- Problem bleibt das gleiche

Was solln das?

edit: Wie kann man hier "8 )" schreiben ohne das dieser bescheuerte Smiley kommt? Also UTF-8 ist natürlich gemeint


Zuletzt bearbeitet von heav am Do 11.05.2006 11:18, insgesamt 2-mal bearbeitet
  View user's profile Private Nachricht senden
Lazy-GoD
Moderator

Dabei seit: 26.11.2001
Ort: -
Alter: 46
Geschlecht: Männlich
Verfasst Do 11.05.2006 11:22
Titel

Re: [Safari] Kursiver Text wird als "Rgmkpi..." da

Antworten mit Zitat Zum Seitenanfang

heav hat geschrieben:
edit: Wie kann man hier "8 )" schreiben ohne das dieser bescheuerte Smiley kommt? Also UTF-8 ist natürlich gemeint

"Smilies in diesem Beitrag deaktivieren" - wer lesen kann, ist klar im Vorteil! ;) 8)
  View user's profile Private Nachricht senden
Anzeige
Anzeige
heav
Threadersteller

Dabei seit: 10.02.2004
Ort: Heimat der Inspiration
Alter: 32
Geschlecht: Männlich
Verfasst Do 11.05.2006 11:28
Titel

Antworten mit Zitat Zum Seitenanfang

Das stand doch bis eben noch kursiv da, das konnt ich doch nicht lesen *ha ha*
  View user's profile Private Nachricht senden
Lazy-GoD
Moderator

Dabei seit: 26.11.2001
Ort: -
Alter: 46
Geschlecht: Männlich
Verfasst Do 11.05.2006 11:36
Titel

Antworten mit Zitat Zum Seitenanfang

Kann es sein, dass der Safari nicht fix auf "Deutsch" eingestellt ist und mit den Sprachen durcheinanderkommt - sieht mir nämlich nicht nach kaputtem Zeichensatz aus... unter Linux kann man jedenfalls einstellen, welche Sprache der Browser bevorzugt im Internet verwendet werden soll - vielleicht muss man das unter MacOS ja auch machen?

Zuletzt bearbeitet von Lazy-GoD am Do 11.05.2006 11:37, insgesamt 2-mal bearbeitet
  View user's profile Private Nachricht senden
heav
Threadersteller

Dabei seit: 10.02.2004
Ort: Heimat der Inspiration
Alter: 32
Geschlecht: Männlich
Verfasst Do 11.05.2006 11:49
Titel

Antworten mit Zitat Zum Seitenanfang

Wo genau stellst du das ein? Im Browser? Im System?

Im Browser find ich außer der Standard-Codierung nichts weiter.
  View user's profile Private Nachricht senden
Lazy-GoD
Moderator

Dabei seit: 26.11.2001
Ort: -
Alter: 46
Geschlecht: Männlich
Verfasst Do 11.05.2006 11:54
Titel

Antworten mit Zitat Zum Seitenanfang

heav hat geschrieben:
Wo genau stellst du das ein? Im Browser? Im System?

Im Browser find ich außer der Standard-Codierung nichts weiter.

Unter Linux ist das bei "Inhalte" (im Firefox) mit bei... kenn mich mit MacOS nicht aus.
  View user's profile Private Nachricht senden
heav
Threadersteller

Dabei seit: 10.02.2004
Ort: Heimat der Inspiration
Alter: 32
Geschlecht: Männlich
Verfasst Do 11.05.2006 12:08
Titel

Antworten mit Zitat Zum Seitenanfang

Am Mac-FF ist unter "Inhalt"

"Schriften für: Westlich"
"Zeichenkodierung: Westlich ISO-8859-1"

eingestellt. So wird alles korrekt angezeigt.
Im Safari gibts die 8859-1 leider nicht, nur die genannten (Standard, ISO Latin 1, MAC OS Lateinisch)
  View user's profile Private Nachricht senden
Lazy-GoD
Moderator

Dabei seit: 26.11.2001
Ort: -
Alter: 46
Geschlecht: Männlich
Verfasst Do 11.05.2006 13:07
Titel

Antworten mit Zitat Zum Seitenanfang

Hast du mal die Schriftart neu installiert - Helvetica, oder? Denn wieso sollten die Kodierungsprobleme nur bei kursiv auftauchen? Ansonsten geht die Kodierung ja (Umlaute...). Vielleicht ist der Schriftschnitt kaputt?
  View user's profile Private Nachricht senden
 
Ähnliche Themen apple mail text anders dargestellt wie signatur
[Safari] Safari spielt nur widerwillig GIFs ab
Acrobat 8 - 1. Seite nicht einzeln dargestellt
Unterschiedliche Schriften werden gleich dargestellt
[Thunderbird] Bilder in Emails werden als Anhang dargestellt
Zweiter Mac Monitor wird als Negativ dargestellt
Neues Thema eröffnen   Neue Antwort erstellen Seite: 1, 2  Weiter
MGi Foren-Übersicht -> Hard- und Software


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.