mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Mo 05.12.2016 19:58 Benutzername: Passwort: Auto-Login

Thema: [Safari + Adressbuch] Ungewollt kyrillisch! vom 07.12.2006


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Hard- und Software -> [Safari + Adressbuch] Ungewollt kyrillisch!
Seite: 1, 2  Weiter
Autor Nachricht
radschlaeger
Moderator
Threadersteller

Dabei seit: 10.12.2004
Ort: Neuss
Alter: 49
Geschlecht: Männlich
Verfasst Do 07.12.2006 07:21
Titel

[Safari + Adressbuch] Ungewollt kyrillisch!

Antworten mit Zitat Zum Seitenanfang

Moin auch,
ich habe gestern einige kyrillische Schriften per Schriftsammlung eingeladen und heute folgendes Problem:



Es werden einfach einige Zeichen durch eine kyrillische Schrift ersetzt.
Das ganze ist versionsunabhängig und geschieht auf unterschiedlichen Rechnern.
Ist das ein Bug oder ein Feature?
Wo ist der Schalter, mit dem ich das wieder umstellen kann? Mädchen!

Please help.
Thx.

Radi

PS: So früh am Morgen hatte ich noch nix in der Suche gefunden...


Zuletzt bearbeitet von radschlaeger am Do 07.12.2006 07:59, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden
Mischpult

Dabei seit: 19.11.2003
Ort: Bochum
Alter: -
Geschlecht: Männlich
Verfasst Do 07.12.2006 08:05
Titel

Antworten mit Zitat Zum Seitenanfang

Morgen Lächel

Liegt vermutlich daran das eine Systemfont deaktiviert worden ist - Helvetica mit Vorliebe.

-> http://www.mediengestalter.info/forum/16/osx-adressbuch-65867-1.html


Zuletzt bearbeitet von Mischpult am Do 07.12.2006 08:06, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
radschlaeger
Moderator
Threadersteller

Dabei seit: 10.12.2004
Ort: Neuss
Alter: 49
Geschlecht: Männlich
Verfasst Do 07.12.2006 08:15
Titel

Antworten mit Zitat Zum Seitenanfang

nein, deaktiviert ist da keine systemschrift (fast jungfräuliches system) Ooops aber tatsächlich ist auch die helvetica cyrillic (u.a.) geladen.
also doch ein bug...

gibts - ausser deaktivierung (ist nicht möglich, weil die schrift gebraucht wird) einen anderen workaround?
  View user's profile Private Nachricht senden
Mischpult

Dabei seit: 19.11.2003
Ort: Bochum
Alter: -
Geschlecht: Männlich
Verfasst Do 07.12.2006 08:26
Titel

Antworten mit Zitat Zum Seitenanfang

radschlaeger hat geschrieben:
gibts - ausser deaktivierung (ist nicht möglich, weil die schrift gebraucht wird) einen anderen workaround?


Ist mir leider keiner bekannt. * Keine Ahnung... *

Kannst Du die Schrift "Helvetica Cyrillic" vielleicht umbenennen? Hmm...?!


Zuletzt bearbeitet von Mischpult am Do 07.12.2006 08:26, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
radschlaeger
Moderator
Threadersteller

Dabei seit: 10.12.2004
Ort: Neuss
Alter: 49
Geschlecht: Männlich
Verfasst Do 07.12.2006 08:33
Titel

Antworten mit Zitat Zum Seitenanfang

Mischpult hat geschrieben:
radschlaeger hat geschrieben:
gibts - ausser deaktivierung (ist nicht möglich, weil die schrift gebraucht wird) einen anderen workaround?


Ist mir leider keiner bekannt. * Keine Ahnung... *

Kannst Du die Schrift "Helvetica Cyrillic" vielleicht umbenennen? Hmm...?!


muss mal schauen...
kollidieren da vielleicht auch die font-ids...?
oder bereinigt osx sowas i.d.r. selber?
  View user's profile Private Nachricht senden
Mac

Dabei seit: 26.08.2005
Ort: Köln
Alter: 55
Geschlecht: Männlich
Verfasst Do 07.12.2006 08:40
Titel

Antworten mit Zitat Zum Seitenanfang

Irgendwo konnte man als Standard-Schrift für sowas eine andere Systemschrift definieren, dann kollidiert das nicht mehr mit der Helvetica. Das trifft im Übrigen auch auf deine Hilfetexte zu - die sehen dann auch Banane aus.

TinkerTool hiess das Ding.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
radschlaeger
Moderator
Threadersteller

Dabei seit: 10.12.2004
Ort: Neuss
Alter: 49
Geschlecht: Männlich
Verfasst Do 07.12.2006 09:48
Titel

Antworten mit Zitat Zum Seitenanfang

hab jetzt nacheinander alles komplett auf verdana, bzw. sogar auf eine t1-typo umgestellt - ohne erfolg *Schnief*
  View user's profile Private Nachricht senden
black17

Dabei seit: 06.03.2006
Ort: NBG
Alter: -
Geschlecht: Männlich
Verfasst Do 07.12.2006 18:55
Titel

Antworten mit Zitat Zum Seitenanfang

das ist doch die anzeige in safari, wo schriften falsch sind, oder?

gehe bitte in die einstellung von safari und stelle die "standard-codierung" auf "westeurpäisch (iso latin1).
nach dem schließen des fensters sollte unter dem menüpunkt "darstellung" unter "text-codierung" standard ausgewählt sein.

teste das bitte mal.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen [Safari] Safari spielt nur widerwillig GIFs ab
InDesign drängt sich ungewollt automatisch in den Vordergrun
OSX Adressbuch
OSX>>Rechnerprobleme mit Adressbuch
Darstellungsproblem Mailprogramm und Adressbuch
Windows Adressbuch spinnt
Neues Thema eröffnen   Neue Antwort erstellen Seite: 1, 2  Weiter
MGi Foren-Übersicht -> Hard- und Software


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.