mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Fr 02.12.2016 23:50 Benutzername: Passwort: Auto-Login

Thema: (Problem) iMac und USB vom 10.01.2007


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Hard- und Software -> (Problem) iMac und USB
Autor Nachricht
ani83
Threadersteller

Dabei seit: 07.11.2005
Ort: NRW
Alter: -
Geschlecht: Weiblich
Verfasst Mi 10.01.2007 15:56
Titel

(Problem) iMac und USB

Antworten mit Zitat Zum Seitenanfang

Hallo zusammen.
Also hab ein Problem mit meinem iMac hatte an usb ein Kartenlesegerät angeschlossen gehabt, als ich mit dem lesen der Karte fertig war hab ich auch das Programm beendend und wollte dann das Kartenlesegerät aus stüpseln und dabei blieb der mac hängen. Hab Ihn darauf hin runter gefahren und neue gestartet. Und da zeig er mir so ein Deckblatt wenn man es so nennen kann wo drauf steht das ich durch drücken der start taste den Computer neu starten soll. Hab ich auch gemacht aber er spiel immer wieder das Deckblatt auf und wenn ich dann beim starten ins abgesichert Modus will läst er es zu aber wieder bei neu starten fängt er wieder mit dem Deckblatt an.

Kann mir da einer helfen wie ich das wieder hin bekomme??
  View user's profile Private Nachricht senden
Zim

Dabei seit: 05.12.2006
Ort: Earth Rocks
Alter: -
Geschlecht: Männlich
Verfasst Mi 10.01.2007 16:04
Titel

Antworten mit Zitat Zum Seitenanfang

Hallo,

den Reader einfach so »auszustüpseln« war zwar nicht korrekt (hättest du wohl auswerfen müssen) aber das hört sich schon eher nach einem Festplattenfehler an der beim Absturz möglicherweise passiert ist.

Wenn du im abgesicherten Modus reinkommst dann lass mal die Rechte reparieren. Wie das genau geht frag besser noch mal bei macuser.de nach. Habe schon oft gehört das sich damit recht viele Softwarefehler beheben lassen.

ZIM
  View user's profile Private Nachricht senden
Anzeige
Anzeige
aUDIOfREAK

Dabei seit: 04.04.2002
Ort: Ansbach
Alter: 36
Geschlecht: Männlich
Verfasst Mi 10.01.2007 16:48
Titel

Antworten mit Zitat Zum Seitenanfang

was für ein os fährst du? os 9 oder os x?

bei os x
schon mal probiert von cd zu starten (beim start shift taste festhalten) und dann das festplattendienstprogramm gestartet?
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
ani83
Threadersteller

Dabei seit: 07.11.2005
Ort: NRW
Alter: -
Geschlecht: Weiblich
Verfasst Mi 10.01.2007 16:52
Titel

Antworten mit Zitat Zum Seitenanfang

und das soll klappen?
  View user's profile Private Nachricht senden
aUDIOfREAK

Dabei seit: 04.04.2002
Ort: Ansbach
Alter: 36
Geschlecht: Männlich
Verfasst Mi 10.01.2007 16:54
Titel

Antworten mit Zitat Zum Seitenanfang

ani83 hat geschrieben:
und das soll klappen?


probier's halt aus - und beantworte meine frage Lächel
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
ani83
Threadersteller

Dabei seit: 07.11.2005
Ort: NRW
Alter: -
Geschlecht: Weiblich
Verfasst Mi 10.01.2007 17:03
Titel

Antworten mit Zitat Zum Seitenanfang

ach so sorry ja hab ein os x

hab die doofe cd nicht da muss ich morgen machen


Zuletzt bearbeitet von Mischpult am Mi 10.01.2007 18:57, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden
black17

Dabei seit: 06.03.2006
Ort: NBG
Alter: -
Geschlecht: Männlich
Verfasst Mi 10.01.2007 22:02
Titel

Antworten mit Zitat Zum Seitenanfang

was bei dir passiert ist, war eine "kernelpanic" (hier eine erklärung dazu in deutsch). diese fehlermeldungen deuten im normalfall auf ein hardwareproblem oder einen treiber hin, der das komplette system in einen instabilen zustand bringt und damit das system zum reboot zwingt.

vermutlich ist bei dir der treiber des kartenlesegerätes schuld. und vielleicht hast du den treiber durch das einfache "abziehen" zerstört. lösung: zuerst sollte man das "pram" löschen.
-> einschalten, gleich dannach "apfeltaste+alttaste+p+r" gleichzeitig drücken und solange festhalten, bis der startton ein zweites mal ertönt. dann loslassen.

fährt das system immer noch nicht hoch, sollte man den mac im "safe-boot-modus" starten.
dies startet das system im abgesicherten modus, ohne fremdtreiber zu starten. evlt. geht es damit.

fährt der mac wieder hoch, solltest du folgendes versuchen:
nimm dir nochmal die installations-cd vor und versuche erst, ob es mit dieser cd möglich ist den treiber (inkl. software) wieder zu entfernen. dannach erneut installieren.

geht das nicht, musst du eine etwas schwierigere prozzedur durchführen.
einen filesystemcheck ohne betriebssystem. hier erklärt auf deutsch. und hier von apple (unter der headline "Use fsck"). achtung: dabei hast du ein amerikanisches tastaturlayout. d.h. "z" und "y" und "-" und "ß" sind vertauscht!

evtl. könnte dieser fehler auch eine andere ursache haben. z.b. ein defekter RAM-baustein. meist werden diese fehler aber durch schlecht programmierte treibersoftware verursacht, wobei ich in deinem fall genau darauf schließe.
am besten, du öffnest das programm "konsole" in den dienstprogrammen, klickst auf "protokolle" und suchst dort nach einem eintrag im verzeichnis "library/logs" oder bei "crashreporter", der dir einen fehler aufzeigt, der etwas mit dem gerät zu tun haben könnte. wenn du nichts davon verstehst was dort steht, könntest du vielleicht anhand des gerätenamens oder des treibernamens den fehler entdecken. damit hätte man dann den schuldigen gefunden.


Zuletzt bearbeitet von black17 am Mi 10.01.2007 22:16, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen Problem mit USB-Anschlüssen / USB-Hub / USB-Stick
USB 1.0 Hub an USB 2.0 Controller = USB 2.0 Geschwindigkeit?
iMac BootCamp Problem
USB 2.0 Problem
usb stick problem
Problem mit externer USB 2.0 Festplatte
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Hard- und Software


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.