mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Do 08.12.2016 07:25 Benutzername: Passwort: Auto-Login

Thema: [Problem] Hyperpen 4000 unter WinXp installieren vom 02.02.2006


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Hard- und Software -> [Problem] Hyperpen 4000 unter WinXp installieren
Autor Nachricht
G-SYS
Threadersteller

Dabei seit: 16.11.2005
Ort: Dresden
Alter: 36
Geschlecht: Männlich
Verfasst Do 02.02.2006 18:58
Titel

[Problem] Hyperpen 4000 unter WinXp installieren

Antworten mit Zitat Zum Seitenanfang

Aaalso, ich hatte mich zwar schon mit dem Support von Aiptek in Verbindung gesetzt aber das hat nicht wirklich geholfen.
Das Problem ist das, dass das Talbett nicht richtig funktioniert. Beim Bewegen des Stiftes springt der Cursor sinnlos auf dem Bildschirm herum und es wird ab und an die Rechte-Maustasten-Funktion aktiviert. Die Treiber sind die aktuellsten. Aber es funzt nicht.

Hat zufällig jemand von euch eine Lösung?
  View user's profile Private Nachricht senden
TRex2003

Dabei seit: 18.03.2006
Ort: -
Alter: -
Geschlecht: -
Verfasst Sa 18.03.2006 20:18
Titel

Antworten mit Zitat Zum Seitenanfang

hi,

ich hab genau dasselbe problem..bist du weitergekommen oder hast dus aufgegeben?
  View user's profile Private Nachricht senden
Anzeige
Anzeige
Der Kartograph

Dabei seit: 20.03.2006
Ort: 26607 Aurich
Alter: 44
Geschlecht: Männlich
Verfasst Mo 20.03.2006 14:52
Titel

Hyperpen

Antworten mit Zitat Zum Seitenanfang

Ich hatte das T6000U und das Problem ist weg, wenn ich die zusätzliche Maus entferne...
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Fragger

Dabei seit: 12.02.2006
Ort: Krefeld
Alter: -
Geschlecht: Männlich
Verfasst Mi 23.08.2006 21:27
Titel

HyperPen - Probleme

Antworten mit Zitat Zum Seitenanfang

Hallo zusammen,

Ich bin auch Besitzer eines HyperPen Grafiktablet der Firma Aiptek (alte RS232-Version). Hatte genau das selbe Problem wie hier beschrieben.

Hab es wie folgt lösen können:

Im Gerätemanager installiert sich eine serielle Standardmaus, mit diesem Treiber funktioniert das Grafiktablet nicht.
Man muss Windows zwingen den Aiptek Treiber zu installieren.
Rechte Maustaste auf die serielle Standardmaus -> dann im Kontextmenü Eigenschaften auswählen.
Dann die Registerkarte Treiber wählen und dort den Button Aktualisieren drücken.
Im folgenden Fenster Software von einer Liste oder einer bestimmten Quelle installieren ... auswählen und Weiter klicken.
Jezt auf Nicht suchen, sondern den zu installierenden Treiber selber wählen gehen und Weiter klicken.
Dann auf den Button Datenträger klicken und das Verzeichnis C:\Windows\udtablet auswählen.
Dann bietet er mir Tablet als Treiber an.
Er meckert dann nur noch, weil der Treiber keine Zertifizierung hat, aber er soll den Treiber trotzdem installieren.
Und siehe da es funktionierte.
Nun ist auch in der Systemsteuerung ein neues Icon Names Tablet zu finden, wo man eben dieses Konfigurieren kann.

Hoffe die Anleitung ist verständlich und hilft einigen Leuten weiter.

Wie gesagt das hat mein Problem gelöst.

Gruß

Fragger


Zuletzt bearbeitet von Fragger am Mi 23.08.2006 21:28, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden
 
Ähnliche Themen WinXP und Bootcamp - kann keine Treiber installieren
Aiptek HyperPen 1200u problem
winXP problem beim hochfahren
[PC/WinXP] Problem mit ext. DVD-Laufwerk an Firewire
Uralt Problem. Win 95 installieren.
(SUCHE) Grafiktablett-Treiber: AIPTEK HyperPen 12000 U
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Hard- und Software


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.