mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Mi 07.12.2016 23:48 Benutzername: Passwort: Auto-Login

Thema: Problem beim Hochfahren mit OSX vom 21.06.2006


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Hard- und Software -> Problem beim Hochfahren mit OSX
Seite: 1, 2  Weiter
Autor Nachricht
palmy
Threadersteller

Dabei seit: 03.05.2006
Ort: etown
Alter: 28
Geschlecht: Männlich
Verfasst Mi 21.06.2006 09:42
Titel

Problem beim Hochfahren mit OSX

Antworten mit Zitat Zum Seitenanfang

Hi

ich hab grad OSX installiert, und soweit hat alles ganz gut funktioniert... is gelaufen usw.

jedoch kam: für ihr system ist ein update verfügbar und und und.. die paar upadates hab ich dann gemacht
(java, quicktime, itunes und noch 2)

jetzt kommt beim hochfahren nach kurzer zeit anstatt dem apple icon ein durchgestrichener kreis...

hatte jemand von euch schonmal so ein problem?

Danke im Vorraus
  View user's profile Private Nachricht senden
palmy
Threadersteller

Dabei seit: 03.05.2006
Ort: etown
Alter: 28
Geschlecht: Männlich
Verfasst Mi 21.06.2006 09:47
Titel

Antworten mit Zitat Zum Seitenanfang

seltsamer weiße hat sich das problem nach 4 neustarts von alleine gelegt... ka warum

aber vielleicht weiß ja trotzdem jemand was das war...
  View user's profile Private Nachricht senden
Anzeige
Anzeige
black17

Dabei seit: 06.03.2006
Ort: NBG
Alter: -
Geschlecht: Männlich
Verfasst Mi 21.06.2006 11:04
Titel

Antworten mit Zitat Zum Seitenanfang

das könnte mit zwei dingen zusammenhängen.

1. die installations-cd war speziell für ein anderes geräte konzipiert. z.b. für einen G5 - dann könnte es passieren, dass einige treiber auf einem G4 nicht passen. dagegen spricht natürlich, dass das problem erst nach den updates aufgetaucht ist.

2. treiber von fremdherstellern blockierten das system. (grafikkarte, druckertreiber oder ähnliches)
hattest du zusätzlich zu den updates noch etwas anderes installiert?

das sich das problem von selbst gelöst hat, ist allerdings schon verwunderlich.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
palmy
Threadersteller

Dabei seit: 03.05.2006
Ort: etown
Alter: 28
Geschlecht: Männlich
Verfasst Mi 21.06.2006 15:34
Titel

Antworten mit Zitat Zum Seitenanfang

also naja es ging wieder, jetzt hab ich schon wieder neu gestartet und das problem kommt wieder *Schnief*
jetzt weiß ich nicht an was es liegt....
  View user's profile Private Nachricht senden
palmy
Threadersteller

Dabei seit: 03.05.2006
Ort: etown
Alter: 28
Geschlecht: Männlich
Verfasst Do 22.06.2006 09:30
Titel

Antworten mit Zitat Zum Seitenanfang

also mir wurde gesagt ich sollte doch die firmware vom os9.2 updaten, weiß jemand von euch wie man das macht?
ich hab os9.2 und OSX gleichzeitig drauf
  View user's profile Private Nachricht senden
black17

Dabei seit: 06.03.2006
Ort: NBG
Alter: -
Geschlecht: Männlich
Verfasst Do 22.06.2006 09:34
Titel

Antworten mit Zitat Zum Seitenanfang

wenn du in google "durchgestrichener kreis osx" eingibst, kommen einige hinweise darauf.

meist lag die lösung des problems darin, die rechte zu reparieren oder den rechner im safeboot-modus zu starten und das filesystem zu reparieren. evtl. könnte auch ein comboupdate helfen.

hast du das system vorher geklont oder von einem anderen rechner kopiert?
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
palmy
Threadersteller

Dabei seit: 03.05.2006
Ort: etown
Alter: 28
Geschlecht: Männlich
Verfasst Do 22.06.2006 09:36
Titel

Antworten mit Zitat Zum Seitenanfang

also das mac os9.2 läuft da schon ewig drauf... und ich hab mir das OSX gekauft und von CD installiert....

gibts nen shortcut beim starten wo man dann schon vor dem hochfahren das betriebssystem
mit dem man starten möchte, auswählen kann?
  View user's profile Private Nachricht senden
black17

Dabei seit: 06.03.2006
Ort: NBG
Alter: -
Geschlecht: Männlich
Verfasst Do 22.06.2006 11:04
Titel

Antworten mit Zitat Zum Seitenanfang

das startsystem kannst du mit gedrückter "alt-taste" beim starten auswählen.
oder im ordner "systemeinstelllungen" - "startvolumen". da os9 auswählen und neustarten.

die firmware ist super wichtig! diese bekommst du hier über apple.

du kannst sie auch über osx laden und dann irgendwo in einen ordner von os9 stellen. nach dem neustart unter 9 musst du die firmware starten.

nach dem neustart muss die "programmierertaste" auf der vorderseite des G4 gedrückt werden, bis ein längeres signal ertönt. dannach wird die firmware installiert.

lies bitte das readme des firmwareupdates. dort steht alles drin.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen winXP problem beim hochfahren
Problem bei OSX installation
OSX Tastaturkürzel-Problem
Problem mit Passwort unter OSX
OSX 10.6. neuinstallation (drüberbügeln) Problem
Rechner automatisch hochfahren?
Neues Thema eröffnen   Neue Antwort erstellen Seite: 1, 2  Weiter
MGi Foren-Übersicht -> Hard- und Software


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.