mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: So 11.12.2016 09:03 Benutzername: Passwort: Auto-Login

Thema: Outlook erkennt css-Style nicht.. vom 31.08.2006


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Hard- und Software -> Outlook erkennt css-Style nicht..
Autor Nachricht
konsumkünstler
Threadersteller

Dabei seit: 05.06.2005
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Do 31.08.2006 07:41
Titel

Outlook erkennt css-Style nicht..

Antworten mit Zitat Zum Seitenanfang

Moin..

Ich hab n nettes Briefpapier erstellt. Wenn ich dieses in Outlook Express 6 öffne, zeigt es mir die html zunächst korrekt an..allerdings verschickt er sie unvollständig. Und zwar öffnet er mir das Bild im ersten [td] nicht:

[table cellpadding="0" cellspacing="0" border="0"]
[tr]
[td width="147" style='background-image:url(images/line_bg.gif); background-repeat:repeat-y'][/td]
[td width="448" height="100" valign="top" ]Mail Content[/td]
[/tr]
[/table]

vielleicht kann mir einer helfen und sagen wo das Problem liegt.

Viele Grüsse

(die < habe ich durch [ und im Style-Atribut die " durch ' ersetzt...zwecks html-freier anzeige)
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
shaly

Dabei seit: 19.11.2002
Ort: -
Alter: -
Geschlecht: Weiblich
Verfasst Do 31.08.2006 08:06
Titel

Antworten mit Zitat Zum Seitenanfang

wird das bild denn angehangen und mitgesendet?
  View user's profile Private Nachricht senden
Anzeige
Anzeige
konsumkünstler
Threadersteller

Dabei seit: 05.06.2005
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Do 31.08.2006 08:17
Titel

Antworten mit Zitat Zum Seitenanfang

alle anderen Bilder die mit <img> eingebunden sind, verschickt er einwandfrei. nur eben diese eine Hinbtergrundgrafik vom <td> nicht.

beim verfassen der E-Mail zeigt er sie noch korrekt an. Wenn ich sie nach dem verschicken im Ordner "versendet" betrachte, dann fehlt das besagte Bild.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
shaly

Dabei seit: 19.11.2002
Ort: -
Alter: -
Geschlecht: Weiblich
Verfasst Do 31.08.2006 08:26
Titel

Antworten mit Zitat Zum Seitenanfang

ich kenn mich damit jetzt auch nicht besonders gut aus, aber meine vermutung wäre, dass er den pfad im css nicht als bildpfad erkennt und demnach das bild nicht anhängt.

zum anderen bekommen meines wissens nach die bilder im header der mail eine id mit verweis auf den pfad, der logischerweise ja nicht mehr img/xyz.jpg sein kann. insofern könntest du mal versuchen, diesen pfad manuell zu erstellen und darauf im css-code zu verweisen.
  View user's profile Private Nachricht senden
konsumkünstler
Threadersteller

Dabei seit: 05.06.2005
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Sa 02.09.2006 11:16
Titel

Antworten mit Zitat Zum Seitenanfang

hmm. stimmt.

Ich habe auch schon versucht den Pfad extern aufs www zu verweisen. Das klappt allerdings auch nicht.

Im E-Mail Header weist Outlook den angehängten Bildern eine "cid:(eiwg lange zeichenkette)@(ewig lange zeichenkette)" zu, die er den Bilder im Html-Code zuweist.
D.h, an der Stelle vom Bild steht dann: <img src="cid:(eiwg lange zeichenkette)@(ewig lange zeichenkette)">

Blöderweise macht er das mit der Hintergrundgrafik nicht.

Mein Wissen reicht allerdings auch nicht aus um den Zusammenhang zwischen den lokal gespeicherten Bildern und der anschliessend zugewiesenen Id zu verstehen.

Vielleicht hat noch jemand ne Idee oder n Lösungsvorschlag?
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
dastef

Dabei seit: 03.11.2003
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Sa 02.09.2006 11:27
Titel

Antworten mit Zitat Zum Seitenanfang

Ja, lass das Background-Image weg .. das klappt nicht. mach
nen normales Bild, oder besorg dir nen anderes Layout.
  View user's profile Private Nachricht senden
konsumkünstler
Threadersteller

Dabei seit: 05.06.2005
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Sa 02.09.2006 11:30
Titel

Antworten mit Zitat Zum Seitenanfang

klappt nicht, weil unmöglich oder weil zu aufwendig?
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
dastef

Dabei seit: 03.11.2003
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Sa 02.09.2006 20:03
Titel

Antworten mit Zitat Zum Seitenanfang

konsumkünstler hat geschrieben:
klappt nicht, weil unmöglich
  View user's profile Private Nachricht senden
 
Ähnliche Themen CSS Newsletter in Outlook drucken?
Outlook 2003 und Outlook Express
Mac OS X erkennt Scanner nicht
os9 erkennt indesigndaten nach bearbeitung mit os 10 nicht
[Mac] OSX 10.4 erkennt Schriften nicht
OSX 1.4 erkennt alte datenbestände nicht
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Hard- und Software


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.