mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Di 06.12.2016 09:19 Benutzername: Passwort: Auto-Login

Thema: Netzwerkkarte geht net - Ressourcenproblem vom 02.01.2006


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Hard- und Software -> Netzwerkkarte geht net - Ressourcenproblem
Seite: 1, 2, 3  Weiter
Autor Nachricht
Lumpis Helfer
Threadersteller

Dabei seit: 04.04.2005
Ort: Reinfeld
Alter: 34
Geschlecht: Männlich
Verfasst Mo 02.01.2006 10:16
Titel

Netzwerkkarte geht net - Ressourcenproblem

Antworten mit Zitat Zum Seitenanfang

Frohes Neues!

Naja so froh denn auch wieder nicht. Ich hatte vor einiger Zeit schon mal das gleiche Problem mit meiner Broadcom Netzwerkkarte damals habe ich einfach ein paar USB Anschlüsse deaktiviert und dann war meine Netzwerkkarte wieder da. Diesmal sollte aber alles anders sein. Nach dem ich noch ein paar Sachen wie z.B. das Modem in meinem Laptop deaktiviert habe ist die Netzwerkkarte immer noch nicht da. Kann mir da vielleicht jemand weiterhelfen? Vielleicht ein DOS Treiber - ich weiß das macht man nicht und ist pfusch aber was soll ich tun?

Vielleicht hat ja jemand ne rettende Idee

Danke im voraus.
Euer Lumpi
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
tomaschek
Account gelöscht


Ort: -

Verfasst Mo 02.01.2006 10:43
Titel

Antworten mit Zitat Zum Seitenanfang

Welches Notebook?

Welches BS?

Treiber von den USB Anschlüssen, Modem, Netzwerkkarte mal neu installiert?
 
Anzeige
Anzeige
Lumpis Helfer
Threadersteller

Dabei seit: 04.04.2005
Ort: Reinfeld
Alter: 34
Geschlecht: Männlich
Verfasst Mo 02.01.2006 10:49
Titel

Antworten mit Zitat Zum Seitenanfang

Also es ist ein Dell Latitude D600 mit Win XP SP2 etc. Netzwerkkarte ist eine Broadcom 570x Ethernetcontroller
USB, Netzwerk etc. alles schon mal neu gemacht - funzt trotzdem net. Und das Modem hab ich aus dem Hardwareprofil geschmissen da ich die eh noch nie genutzt habe. Ich verzweifel langsam mit dem ganzen scheiß!
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
tomaschek
Account gelöscht


Ort: -

Verfasst Mo 02.01.2006 10:57
Titel

Antworten mit Zitat Zum Seitenanfang

Lumpis Helfer hat geschrieben:
Ich hatte vor einiger Zeit schon mal das gleiche Problem mit meiner Broadcom Netzwerkkarte damals habe ich einfach ein paar USB Anschlüsse deaktiviert und dann war meine Netzwerkkarte wieder da. Diesmal sollte aber alles anders sein. Nach dem ich noch ein paar Sachen wie z.B. das Modem in meinem Laptop deaktiviert habe ist die Netzwerkkarte immer noch nicht da.


Deine Beschreibung ist irgendwie ein wenig unpräzise. Hast du das Modem mal wieder aktiviert? Geht es dann wieder? Ging es dann vorher überhaupt?

Wenn ja, wie lange ging es, was für Konfigurationen hast du in der Zwischenzeit gemacht? Hast du dir mal Updates von den Treibern gezogen? Bios Update gemacht?
 
Lumpis Helfer
Threadersteller

Dabei seit: 04.04.2005
Ort: Reinfeld
Alter: 34
Geschlecht: Männlich
Verfasst Mo 02.01.2006 11:15
Titel

Antworten mit Zitat Zum Seitenanfang

Also ich habe in der letzten Zeit nichts gemacht. Die Netzkarte funktionierte eine Zeit lang nicht dann habe ich einige USB Anschlüsse deaktiviert darauf hin ging die Karte wieder. Nun nach einigen Tagen frei geht sie wieder nicht. Das Modem habe ich eben lediglich wegen freier IO etc deaktiviert hat mir leider nichts gebracht. Das Modem habe ich noch nie genutzt da ich über ein Gateway ins netz gehe. Ein BIOS Update habe ich noch nie gemacht und wichtige oder grundliegende Änderungen am System habe ich auch nicht vorgenommen. Ich weiß einfach net mehr weiter außer - nen Mac kaufen
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
tomaschek
Account gelöscht


Ort: -

Verfasst Mo 02.01.2006 11:45
Titel

Antworten mit Zitat Zum Seitenanfang

1. Versuch dir mal für deine Netzwerkkarte ein Update des Treibers zu besorgen.

2. Mach ein BIOS Update, Wichtig: Gehe immer nur ein Update nach oben! Also immer nur auf eine, nicht auf zwei oder drei höhere Versionen gehen.


Das scheint das die Netzwerkkarte ein Problem mit IRQ Zuweisung hat. Das Problem gab es bei den älteren DELL C Notebooks, aber alle D Notebooks kommen damit klar. Scheint also eher das Problem der Netzwerkkarte zu sein.

Man kann die Zuweisungen auch manuell einstellen, würde ich dir aber von abraten. Dann lieber an den DELL Support schicken.

edit: Oder das nächste mal HP kaufen *bäh* *hehe*


Zuletzt bearbeitet von am Mo 02.01.2006 11:47, insgesamt 1-mal bearbeitet
 
Lumpis Helfer
Threadersteller

Dabei seit: 04.04.2005
Ort: Reinfeld
Alter: 34
Geschlecht: Männlich
Verfasst Mo 02.01.2006 13:52
Titel

Antworten mit Zitat Zum Seitenanfang

Ich habe noch nie in meinem Leben ein BIOS Update gemacht wie mach ich das und wo bekomm ich das her? Dell bietet mir keines auf der HP zum Download an. Wie könnte ich denn die IRQ manuell vergeben? Den Support nehme ich nämlich ungern in Anspruch da mich das Geld kosten würde (Schläppi ist ja auch schon fast 4-5 Jahre alt).
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
tomaschek
Account gelöscht


Ort: -

Verfasst Mo 02.01.2006 14:46
Titel

Antworten mit Zitat Zum Seitenanfang

Dann wirst du eventuell keine Lösung zum Problem finden. Ich weiss das es bei der C Reihe keine Lösung zu diesem, sehr bekannten, Problem gab. Bei deinem Modell kann ich das aber nicht genau sagen. Support halt anrufen, fragen oder einschicken, oder neues kaufen.

Kennst du niemanden der sich mit einem BIOS Update auskennt?
 
 
Ähnliche Themen Netzwerkkarte kaputt?
referat über netzwerkkarte
Mac-Netzwerkkarte in PC ?
[SUSE] Netzwerkkarte wird nicht gefunden
Win XP Netzwerkkarte bei Start / Neustart weg
Neues Thema eröffnen   Neue Antwort erstellen Seite: 1, 2, 3  Weiter
MGi Foren-Übersicht -> Hard- und Software


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.