mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Do 08.12.2016 09:13 Benutzername: Passwort: Auto-Login

Thema: Maxtor SATA fehlerhafte Sektoren vom 17.06.2006


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Hard- und Software -> Maxtor SATA fehlerhafte Sektoren
Autor Nachricht
cRime
Threadersteller

Dabei seit: 07.05.2006
Ort: Berlin
Alter: 32
Geschlecht: Männlich
Verfasst Sa 17.06.2006 16:40
Titel

Maxtor SATA fehlerhafte Sektoren

Antworten mit Zitat Zum Seitenanfang

Hi @ aLL!

Nachdem Powermax von Maxtor die Festplatte nicht erkannt hat, und etliche andere Programme nicht wirklich großartig Lust hatten meine Festplatte zu prüfen, frage ich nun euch.

Also die Platte (Maxtor 200GB SATA) lief bis vor kurzem noch ganz gut. Irgendwann musste CloneDVD drauf, und nach einem neustart waren die DVD Laufwerke plötzlich weg. Nach einigen Registry-Veränderungen waren Sie wieder da. Doch dann fuhr der Rechner nicht runter!

Naja, dann halt XP Home neu drauf und alles müsste laufen! Aber nein, nicht bei mir. Systemwiederherstellung hat zwar für einige Stunden geholfen, aber irgendwann bootet die Platte garnicht mehr!

Mein erster Bluescreen in XP:
Setupdd.sys fehlerhaft
kbdhid.sys fehlerhaft

Wobei die letztere für die Tastatur verantwortlich ist und die andere ist zu Speicherproblemen zurückzuführen.
Naja, alles mögliche ausprobiert aber nichts passierte...

Hab von der XP CD gebootet, wollte XP komplett neu draufschmeissen, aber nein, XP erkennt die Platte nicht!!!
Und dann wieder Bluescreen!

Hab die Platte bei nem Kollegen eingesteckt der ebenfals SATA hat, und da ist dasselbe! Er hat die Platte als Sekundär angeschlossen, und sie wurde von XP wenigstens erkannt.

Da er ebenfalls Bluescreens hatte, kann es ja schlecht an meiner Hardware liegen! Also kann es nur die Platte sein...
Naja, wie gesagt, Powermax hat die Platte auch nicht finden können...

fixmbr, fixboot und auch format hat alles nicht funktioniert, so hab ich die erste System-Partition bei nem Kollegen formatieren lassen damit ich XP selber draufpacken kann... denkste! Wieder Bluescreen!

Knoppix erkennt die Platte zwar, aber ich hab keine Schreibrechte drauf. Auch chmod nützt nichts!
Ich hab gehört dass es einige Tools gibt die die Platte Sektor für Sektor gründlich prüft und auch einige Stunden in Anspruch nimmt. Die bisherigen Tools die ich gefunden habe sind zu oberflächlich und machen alles nur in ein paar Minuten.

Also, was kann ich tun. Ich hab nicht wirklich Lust die Platte einzuschicken weil mir die Daten wichtige sind, ich hab sogut wie alle Kundendaten drauf und noch anderen Kram. Das letzte BAckup liegt ca. 2 Monate zurück... und das ist definitiv zu viel. Wobei ich ja immernoch die Möglichkeit hab 100GB an Daten durch eine zweite SATA Platte sichern kann...

Aber ich geb die Hoffnung nicht auf... Hilfe * Ich geb auf... *

EDIT: Also hab gerade den VIA RAID Treiber installiert, und ich kann nun unter 2k wenigstens die Festplatte erkennen. Formatiere gerade die System-Partition als FAT32, mal sehen was es nützt. Also Diagnose-Tools die unter 2k laufen nehme ich auch gerna an!


Zuletzt bearbeitet von cRime am Sa 17.06.2006 16:58, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Barett

Dabei seit: 24.02.2003
Ort: LK GF
Alter: 33
Geschlecht: Weiblich
Verfasst So 18.06.2006 05:39
Titel

Antworten mit Zitat Zum Seitenanfang

Ich hab das mal in Richtung Hard- und Software geschubst.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
cRime
Threadersteller

Dabei seit: 07.05.2006
Ort: Berlin
Alter: 32
Geschlecht: Männlich
Verfasst Di 20.06.2006 12:20
Titel

Antworten mit Zitat Zum Seitenanfang

So, das Problem ist mittlerweile behoben. Ich schreibe es am besten in eine Antwort damit es übersichtlicher ist.
Die Lösung ist einfacher als ich gedacht habe. Da Windows (auch SP2) nicht die volle SATA Unterstützung hat, muss man vor der Installation [F6] drücken umd Treiber von einem Drittanbieter zu installieren. Die Treiber für die SATA Unterstützung sind meistens auf der Motherboard CD-ROM enthalten. Die sollte man auf eine Diskette kopieren.

Naja, ich bin nicht drauf gekommen, weil komischerweise bei der "entjungferung" des Rechners sowas garnicht nötig war. Ich habe lediglich im BIOS das RAID aktivieren müssen...

Naja, what else.. es funktioniert jetzt! Wenn noch jemand Fragen hat, fragt!

gruß
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Mischpult

Dabei seit: 19.11.2003
Ort: Bochum
Alter: -
Geschlecht: Männlich
Verfasst Di 20.06.2006 13:07
Titel

Antworten mit Zitat Zum Seitenanfang

cRime hat geschrieben:
Da Windows (auch SP2) nicht die volle SATA Unterstützung hat, muss man vor der Installation [F6] drücken umd Treiber von einem Drittanbieter zu installieren.


Installationshinweise von Windows bei der Installation sollte man hin und wieder lesen *zwinker*
Das wird da naemlich eingeblendet in nem DOS Screen

Woher ich es weiss ... Ooops
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen Externe Festplatte (Maxtor) formatieren
Dringend! Alte Maxtor Festplatte gesucht!
Maxtor 320 GB Extern - " Nur lesen '
SATA HDD
IDE/SATA ?
sata und ide platte
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Hard- und Software


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.