mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Di 06.12.2016 21:03 Benutzername: Passwort: Auto-Login

Thema: [Mac] PowerBook startet nicht mehr vom 04.06.2005


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Hard- und Software -> [Mac] PowerBook startet nicht mehr
Autor Nachricht
milch
Threadersteller

Dabei seit: 26.03.2005
Ort: -
Alter: -
Geschlecht: -
Verfasst Sa 04.06.2005 12:57
Titel

[Mac] PowerBook startet nicht mehr

Antworten mit Zitat Zum Seitenanfang

Hallo!

Ich brauche Euren Rat. Hat jemand einen Tipp für mich
oder das Problem selbst schonmal gehabt!?

So hat es sich zugezogen:

Ich habe ein PowerBook G4 15" Combo,
welches ich gewöhnlich ausschliesslich am Netzteil betreibe.

Vor zwei Tagen fiel mir morgens auf, dass die LED vom
Netzteil nicht mehr leuchtete, obwohl sie ordnungsgemäss eingesteckt war.
Ich klappte den Deckel zu (Ruhezustand) und liess den Netzstecker
drin.

Ca. 7 Stunden später klappte ich das PowerBook zum Arbeiten wieder auf,
die LED leuchtete wieder orange und ich habe den Vorfall vom Morgen schon
fast vergessen.
Ich musste jedoch feststellen, dass sich der Akku leerte, obwohl
der Netzstecker eingesteckt war, und die LED am Netzstecker auch
orange (=laden) leuchtete.

Nach ca. 2 Stunden Betrieb ging das PowerBook
ohne jegliche Vorwarnung einfach aus. (Akku war jetzt also leer)
Die LED vom Netzstecker leuchtete jetzt nicht mehr.
Wenn ich den Stecker zog und nach ein paar Minuten wieder reinsteckte
leuchtete er (die LED) kurz auf, erlosch dann aber sofort.

Das Netzteil funktionert an anderen PowerBooks ohne
Probleme, also das wird es nicht sein.
Der Akku ist definitiv leer (beim Drücken der Test-Taste am Akku
keine Regung der 5 LEDs) aber bei Netzbetrieb läuft das PowerBook ja auch nicht ...

Ich habe bereits die Tastenkombinationen shift + ctrl +alt + power 5sek. usw. ausprobiert
aber der PMU reset hat anscheinend nicht geklappt/ nichts gebracht.

Jetzt, zwei Tage nach dem ersten Symptom, tut sich NICHTS mehr, nichtmal die
LED am Ladegerät macht noch was. Alles ausprobiert PMU reset mit Akku / ohne Akku
mit Netz / ohne netz etc. KEINE REGUNG MEHR

Das Powerbook habe ich am 10.05.04 bei cyberport für fast 1900 Euro gekauft,
Garantie ist also seit einem Monat abgelaufen "Gewährleistung" aber noch nicht;
gilt in einem solchen FAll laut cyberport aber nicht.



???

Danke für jede Antwort und Hilfe

milch.


Zuletzt bearbeitet von Mischpult am So 05.06.2005 17:28, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden
aUDIOfREAK

Dabei seit: 04.04.2002
Ort: Ansbach
Alter: 36
Geschlecht: Männlich
Verfasst Sa 04.06.2005 16:53
Titel

Antworten mit Zitat Zum Seitenanfang

hm... klingt irgendwie, als wenn der transformator für die stromaufnahme vom netzteil "durch" wär. sprich er kricht keinen saft mehr. oder evtl. is auch der akku am ärmel. schon mal den akku rausgenommen und versucht das pb nur am strom zu betreiben?

// grad gelesen - ja du hast alle möglichkeiten ausprobiert mit / ohne aku... da bleibt dir wohl nur der weg zu nem mac-händler... mittlerweile werden kaputte geräte nicht mehr zu apple geschickt sondern von autorisierten machändlern vor ort repariert. da würd ich das ding mal hinbringen, durchchecken und evtl. nen kostenvoranschlag machen lassen...

ich schätz mal um ne reperatur wirste nicht umhin kommen...


Zuletzt bearbeitet von aUDIOfREAK am Sa 04.06.2005 16:55, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
Mike A.

Dabei seit: 06.03.2004
Ort: Bayern
Alter: 52
Geschlecht: Männlich
Verfasst Sa 04.06.2005 17:11
Titel

Antworten mit Zitat Zum Seitenanfang

link
probier das vorher noch mal aus, bevor du das Powerbook zum richten bringst. Ich bin mir nicht sicher ob dies der richtige Link für deinen Laptop ist, aber wenn nicht findest Du unter dem Suchbegriff "reset" auf den Seiten bestimmt auch dein Modell.

Mike


Zuletzt bearbeitet von Mike A. am Sa 04.06.2005 17:12, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden
Sören

Dabei seit: 24.09.2008
Ort: Norddeutschland
Alter: 36
Geschlecht: Männlich
Verfasst Mo 29.09.2008 12:19
Titel

Antworten mit Zitat Zum Seitenanfang

Moin Leute!

Ich habe leider exakt das gleiche Problem wie der Kollege der den Thread gepostet hat.
Hat sich da seit 2005 was getan???
Weiß jemand Bescheid?

danke danke * Ich bin unwürdig *
  View user's profile Private Nachricht senden
Sören

Dabei seit: 24.09.2008
Ort: Norddeutschland
Alter: 36
Geschlecht: Männlich
Verfasst Mi 01.10.2008 16:56
Titel

Antworten mit Zitat Zum Seitenanfang

der reparaturservice hat für 25€ rausgefunden, dass das Mainboard kaputt sein soll. * Wo bin ich? *
Die im anderen Thread beschriebene PMU-Batterie/Bios-Batterie kann laut deren Aussage nicht leer sein,
da sie ein Akku ist... ich weiß nicht mehr. ich bin traurig.
791€ für ein neues Mainboard übersteigt den Wert meines 15" 1,67ghz G4 Powerbooks
*hu hu huu*
  View user's profile Private Nachricht senden
soCram

Dabei seit: 26.03.2010
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Fr 26.03.2010 12:51
Titel

Antworten mit Zitat Zum Seitenanfang

Gleiches Problem mit einem etwas älteren Modell. 400 Mhz Powerbook G4. Die PMU-Batterie habe ich schon abgezogen. Flachzellen als Akkus sind mir aber auch neu...
Jedenfalls bin ich auch nicht viel weiter gekommen. Eine Frage noch dazu: Läuft das Powerbook G4 ohne Akku?

Grüße
soCram
  View user's profile Private Nachricht senden
 
Ähnliche Themen [Mac] Powerbook plätten
[Mac] Powerbook in den USA kaufen ?
[Mac] Powerbook wird viel zu heiß
[Mac] MacBook Pro oder Powerbook?
[Mac] Powerbook oder iBook als Schnitt und Aufnahmewerkzeug?
[Mac] Powerbook 15" Internetverbindungs Probleme
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Hard- und Software


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.