mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Di 06.12.2016 09:34 Benutzername: Passwort: Auto-Login

Thema: [Mac] OS 9 - ATM light Problem vom 27.06.2006


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Hard- und Software -> [Mac] OS 9 - ATM light Problem
Autor Nachricht
unitedkids
Threadersteller

Dabei seit: 25.01.2003
Ort: -
Alter: -
Geschlecht: -
Verfasst Di 27.06.2006 17:09
Titel

[Mac] OS 9 - ATM light Problem

Antworten mit Zitat Zum Seitenanfang

Ich muss leider gerade meine Anwenndungen neu installieren, da mir die Platte abgeraucht is. Jetzt hänge ich beim ATM light fest (für die Schriftendarstellung auf dem 9ner System).

Hab ihn ganz normal installiert, das Symbol liegt in den Kontrollfeldern, ich kann aber nich mehr ausdrucken (Fehlermeldung). Schmeiß ich das Ding aus den Kontrollfeldern raus und mache Neustart, kann ich wieder ohne Probleme ausdrucken. Die Darstellung der Schriften am Schirm bei QXP z.B. is dann halt wieder beschissen.

Jetzt hab ich gelesen, dass es da wohl mit einer älteren Version von ATM Probleme mit dem LaserWriter 8 gibt. Also hab ich mir von Adobe den Patch für ATM 4.6.2a (die neuere Version) besorgt und raufgeschmissen. Das Problem mit dem drucken is leider immer noch...

Hab ich was übersehn?! Ich weiß nich mehr weiter, hat jemand ein Rat?
Gruß Arne


Zuletzt bearbeitet von Mischpult am Mi 28.06.2006 09:53, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden
black17

Dabei seit: 06.03.2006
Ort: NBG
Alter: -
Geschlecht: Männlich
Verfasst Di 27.06.2006 19:04
Titel

Antworten mit Zitat Zum Seitenanfang

vielleicht hilft es, wenn du auch einen neueren laserwriter installierst.
über adobe die version 8.8 installieren.


ATM ist ja nur für die bildschirmdarstellung und nicht für das drucken verantwortlich. da du aber mit ATM nicht drucken kannst, stört das kontrollfeld das system. ab 9.2 musste man den ATM 4.6 verwenden. da du ja 4.6.2 hast, sollte auch das kein problem sein.
welches 9er system hast du denn installiert?
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
unitedkids
Threadersteller

Dabei seit: 25.01.2003
Ort: -
Alter: -
Geschlecht: -
Verfasst Mi 28.06.2006 07:05
Titel

Antworten mit Zitat Zum Seitenanfang

Ich hab 9.2.2

Mit dem Laserwriter 8.8 probier ich mal aus, wobei ich vorher immer mit dem 8er ohne Probleme gefahrn bin.
  View user's profile Private Nachricht senden
FAWI

Dabei seit: 12.04.2006
Ort: Hannover
Alter: 51
Geschlecht: Männlich
Verfasst Mi 28.06.2006 09:04
Titel

Antworten mit Zitat Zum Seitenanfang

Hi
wenn Du Suitcase installiert hast, entferne mal die "~" vor Suitcase MenuFonts und mach einen Neustart.

Damit ändert sich die Reihenfolge beim Start der Erweiterungen.
Damit sollte das Problem gelöst sein.
Lächel
  View user's profile Private Nachricht senden
unitedkids
Threadersteller

Dabei seit: 25.01.2003
Ort: -
Alter: -
Geschlecht: -
Verfasst Mi 28.06.2006 09:40
Titel

Antworten mit Zitat Zum Seitenanfang

Ahhh nein FAWI hat Recht, ich glaubs nich...

OK dann bitte nochmal die Erklärung...

Bei ATM hab ich jetzt das Symbol "~" gelassen und bei Suitcase hab ichs weggemacht.
Was bewirkt das, wieso gehts jetzt?
  View user's profile Private Nachricht senden
FAWI

Dabei seit: 12.04.2006
Ort: Hannover
Alter: 51
Geschlecht: Männlich
Verfasst Mi 28.06.2006 11:56
Titel

Antworten mit Zitat Zum Seitenanfang

Durch Leerzeichen oder Sonderzeichen vor den Kontrollfeldern
ändert sich deren Reihenfolge beim Systemstart.
Einige Kontrollfelder beeinflussen sich leider negativ.

Ein ähnliches Problem gibt es unter OS 9 mit den Erweiterungen
(Kontrollfeldern) von Leonardokarten und Norton Antivirus.
Hier muss ein Leerzeichen vor die Leo-Erweiterung gesetzt werden. * Ich geb auf... *

Fawi
  View user's profile Private Nachricht senden
 
Ähnliche Themen ATM exportieren
[Mac] Problem mit Zugriffsrechten unter Mac Os X
Problem mit Mac-CD
MAC Problem
ich habe problem mit MAC OS X
[Mac] Schriftverwaltung OS X 10.4.2 - Problem
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Hard- und Software


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.