mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Di 06.12.2016 23:22 Benutzername: Passwort: Auto-Login

Thema: [Mac] Alte Programme auf neuem iMac? vom 03.09.2006


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Hard- und Software -> [Mac] Alte Programme auf neuem iMac?
Autor Nachricht
Tofutante
Threadersteller

Dabei seit: 20.04.2006
Ort: Ruhrpott
Alter: -
Geschlecht: Weiblich
Verfasst So 03.09.2006 14:37
Titel

[Mac] Alte Programme auf neuem iMac?

Antworten mit Zitat Zum Seitenanfang

Hallo,

ich weiß, die Frage ist wahrscheinlich superblöd, aber ich muss sie loswerden, ehe ich wieder einen gigantischen Fehlkauf starte: Würden auf meinem neuen iMac auch ultra-alte Programme wie Quark 3 oder Freehand 5 laufen? Denn dann würde ich mir statt der neuen Versionen bei Ebay die alten Versionen besorgen und die dann updaten... Tja, ginge das?

Viele Grüße
die Tofutante


Zuletzt bearbeitet von Mischpult am Mo 04.09.2006 14:29, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Mac

Dabei seit: 26.08.2005
Ort: Köln
Alter: 55
Geschlecht: Männlich
Verfasst So 03.09.2006 15:32
Titel

Antworten mit Zitat Zum Seitenanfang

unter OSX läuft alles, was ich bisher getestet habe bis hin zu Software, die für Apple OS 3 oder 4 (1992) geschrieben war.
Immer mit dem Haken, dass es im Classic-Modus läuft.

Die Probelmatik mit älteren Versionen bei ebay muss ich dir nicht erklären, oder?
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
Tofutante
Threadersteller

Dabei seit: 20.04.2006
Ort: Ruhrpott
Alter: -
Geschlecht: Weiblich
Verfasst So 03.09.2006 15:52
Titel

Antworten mit Zitat Zum Seitenanfang

Vielen Dank für die Infos!

MacCon hat geschrieben:
unter OSX läuft alles, was ich bisher getestet habe bis hin zu Software, die für Apple OS 3 oder 4 (1992) geschrieben war.
Immer mit dem Haken, dass es im Classic-Modus läuft.


Das Blöde ist ja, dass Quark 7 aber den Tiger braucht. D.h. ich könnte also nicht von Quark 4 auf 7 updaten, ne?

MacCon hat geschrieben:
Die Probelmatik mit älteren Versionen bei ebay muss ich dir nicht erklären, oder?


Du meinst vermutlich geklaute Versionen... Mädchen! Gilt das wohl auch bei Verkäufern, die eine zu 100% positive Bewertung bekommen haben? Es steht meist auch immer bei, ob mit Softwarelizenz/Seriennummer oder ohne.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen Neuen iMac installieren -- alle alte Einstellungen rein?
[Mac] Os X BackUp Programme
Programme für Windows auf Mac
[Mac OS X] Programme stürzen dauernd ab
mac mini vs. imac
[Mac OS X Tiger] Schriften für Programme unerreichbar
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Hard- und Software


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.