mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Mi 28.09.2016 10:32 Benutzername: Passwort: Auto-Login

Thema: keine erkennung meines mp3-usb-sticks vom 25.12.2003


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Hard- und Software -> keine erkennung meines mp3-usb-sticks
Seite: Zurück  1, 2
Autor Nachricht
Ocee

Dabei seit: 10.07.2002
Ort: -
Alter: 102
Geschlecht: Männlich
Verfasst Do 25.12.2003 22:37
Titel

Antworten mit Zitat Zum Seitenanfang

also, dass OS X dem USB-handling von windows überlegen ist, würde ich so nicht unterstreichen. zumindest wenn man von windows XP ausgeht *zwinker*

haste denn mal einen anderen USB-port ausprobiert? es gibt ja bekanntlich einen stromführenden und eben einen nicht stromführenden USB-port. maybe zu wenig saft.
was mich wundert ist, dass du keine software dabei hast... hat denn windows "neu erkannte hardware" erkannt und wollte neue treiber installieren, als du den stick zum ersten mal reingesteckt hast?
wenn ja, dann geh mal auf "treiber aus liste installieren" und lass windows auf der CD von dem stick selber suchen.


::.
Ocee
  View user's profile Private Nachricht senden
schnabel
Threadersteller

Dabei seit: 11.06.2003
Ort: Cobán / Guatemala
Alter: -
Geschlecht: Männlich
Verfasst Do 25.12.2003 22:49
Titel

Antworten mit Zitat Zum Seitenanfang

Ocee hat geschrieben:
haste denn mal einen anderen USB-port ausprobiert? es gibt ja bekanntlich einen stromführenden und eben einen nicht stromführenden USB-port. maybe zu wenig saft.

habs an allen probiert. saft ist übrigens auch genug drauf (lämpchen leuchtet auf)

Ocee hat geschrieben:

was mich wundert ist, dass du keine software dabei hast... hat denn windows "neu erkannte hardware" erkannt und wollte neue treiber installieren, als du den stick zum ersten mal reingesteckt hast?
wenn ja, dann geh mal auf "treiber aus liste installieren" und lass windows auf der CD von dem stick selber suchen.

winXP hat die hardware erkannt, treiber findet er allerdings nicht.
weder intern noch auf der cd. Auf der sind die treiber als setut-exe vorhanden (keine *.inf) daher geht 'treiber aus liste installieren' nicht.
wenn ich diese exe ausführe geht's trotzdem nicht und auch ím gerätemanager zeigt er an dass keine treiber installiert sind.


den stick hab ich auch schon an einem anderen rechner getestet.
da liefs' ohne probleme - stick rein es funktioniert!
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
Ocee

Dabei seit: 10.07.2002
Ort: -
Alter: 102
Geschlecht: Männlich
Verfasst Do 25.12.2003 22:58
Titel

Antworten mit Zitat Zum Seitenanfang

mhm, mal auf der i-net-seite des herstellers nach treibern gesucht? ansonsten liegts wohl wirklich daran, dass deine USB-ports nedd richtig installiert sind. sind die denn on-board?


::.
Ocee
  View user's profile Private Nachricht senden
schnabel
Threadersteller

Dabei seit: 11.06.2003
Ort: Cobán / Guatemala
Alter: -
Geschlecht: Männlich
Verfasst Fr 26.12.2003 00:20
Titel

Antworten mit Zitat Zum Seitenanfang

aber winXP incl der updates drüberinstalliert und ES GEHT!!
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen USB Sticks von imation
USB-Sticks magnetisch
Kartenleser (XP): Erkennung erst nach Aus-/Einstöpseln (USB)
[Suche] SW um USB/MP3 Stick zu formatieren
Problem mit USB-Anschlüssen / USB-Hub / USB-Stick
USB 1.0 Hub an USB 2.0 Controller = USB 2.0 Geschwindigkeit?
Neues Thema eröffnen   Neue Antwort erstellen Seite: Zurück  1, 2
MGi Foren-Übersicht -> Hard- und Software


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.