mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Do 08.12.2016 03:40 Benutzername: Passwort: Auto-Login

Thema: IE / Systemproblem vom 19.06.2004


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Hard- und Software -> IE / Systemproblem
Seite: 1, 2, 3  Weiter
Autor Nachricht
Account gelöscht
Threadersteller


Ort: -
Alter: -
Verfasst Sa 19.06.2004 08:29
Titel

IE / Systemproblem

Antworten mit Zitat Zum Seitenanfang

moin,

folgendes: immer wenn ich ins netz will und den ie starte, dann
kommt ne seite mit popups die ich nicht in den optionen als
startseite festgelegt habe. wenn ich das dann wieder ändere
und erneut hochfahre ignoriert der meine einstellungen und
haut schon wieder diese seite als startseite raus!!???? als zeichen
eines viruses, sehe ich auch die hakenden mausbewegungen.

norton macht da ma gar nix und mit adaware hab ich son paar
sachen rausgehauen, die nicht auf den pc gehören und trotzdem!

was kann ich noch machen AUSSER format c:


Zuletzt bearbeitet von am Sa 19.06.2004 08:31, insgesamt 1-mal bearbeitet
 
grafiksau

Dabei seit: 16.01.2004
Ort: -
Alter: 31
Geschlecht: Männlich
Verfasst Sa 19.06.2004 09:42
Titel

Antworten mit Zitat Zum Seitenanfang

spybot search & destroy oder ie deinstallieren und den besten browser aller zeiten nutzen -> firefox

Zuletzt bearbeitet von grafiksau am Sa 19.06.2004 09:43, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden
Anzeige
Anzeige
cyanamide
Moderator

Dabei seit: 09.12.2002
Ort: Altkaiserreich Koblenz WW
Alter: 40
Geschlecht: Weiblich
Verfasst Sa 19.06.2004 09:47
Titel

Antworten mit Zitat Zum Seitenanfang

Worbüber gehst du ins Netz?

Freenet (deren kost-nix-zugang) zum Beispiel schickt automatisch
immer deren nervige Werbeseite als erstes zu dir, was auch immer
du anfragst.

Das ruckeln muss ja noch nicht mal damit zusammen hängen.

Ansonsten halt spybot und adaware mal drüber rauschen lassen,
die Registry und die msconfig auf verdächtige Einträge checken...

Und den Task-Manager mal prüfen, was da so alles mitläuft.
  View user's profile Private Nachricht senden
roblade

Dabei seit: 27.06.2002
Ort: Düsseldorf/Berlin
Alter: -
Geschlecht: Männlich
Verfasst Sa 19.06.2004 09:59
Titel

Antworten mit Zitat Zum Seitenanfang

wie ich dir auch grad schon am phone gesagt habr: spybot
ne andere seite mal als startseite festlegen und den rechner neu starten.

jaja-das hat man davon wenn man sich zu viel auf schmuddelseiten rumtreibt *zwinker*
  View user's profile Private Nachricht senden
aUDIOfREAK

Dabei seit: 04.04.2002
Ort: Ansbach
Alter: 36
Geschlecht: Männlich
Verfasst Sa 19.06.2004 11:21
Titel

Antworten mit Zitat Zum Seitenanfang

und am besten eine alternavtive zum ie verwenden - es gibt ja mittlerweile genug. im fiorefox oder mozilla werden die meisten zeiten genausogut dargestellt (in einigen bereichen, vor allem wenn es um css geht sogar besser) wie beim ie... von dem her... und du hast z.b. beim firefox viele schöne dinge (tabbed browsing - darauf möcht ich nemmer verzichten wollen oder ne integrierte google-suche)...
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Waschbequen
Account gelöscht Threadersteller


Ort: -

Verfasst Sa 19.06.2004 11:46
Titel

Antworten mit Zitat Zum Seitenanfang

Und demnächst genau die gleichen Probleme...
 
label_red

Dabei seit: 25.04.2004
Ort: -
Alter: 37
Geschlecht: Männlich
Verfasst Sa 19.06.2004 11:50
Titel

Antworten mit Zitat Zum Seitenanfang

Au weia! klingt fasst ein wenig nach addware!
da gibts echt einiges dummes verwirrendes
zeug wie gator uvw. am besten ma googlen
wie man den mist wieder entfernen kann *hehe*
best wishes
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Account gelöscht
Threadersteller


Ort: -
Alter: -
Verfasst Sa 19.06.2004 12:52
Titel

Antworten mit Zitat Zum Seitenanfang

so, hab jetzt alles ausprobiert:

- x verschiedene virenscanner drüber laufen lassen
- updates gezogen
- registry aufgeräumt

blablabla ...

doch nix funktioniert, der haut mir immer noch diese komische fucking startseite
drauf die da nicht hin soll!! komischerweise heißt die auch noch: »about blank« *ha ha*

und das beste: die kacke findet nur im IE statt. nix opera oder so ...

meine frage:
da der IE ja integraler bestandteil von Microsoft ist und ich den auch nicht in der
»software« finde, frage ich mich und euch jetzt:

wie deinstalliere ich diesen schrott-browser vollständig?
 
 
Neues Thema eröffnen   Neue Antwort erstellen Seite: 1, 2, 3  Weiter
MGi Foren-Übersicht -> Hard- und Software


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.