mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: So 04.12.2016 13:23 Benutzername: Passwort: Auto-Login

Thema: [Firefox] keine Rückmeldung vom 18.02.2005


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Hard- und Software -> [Firefox] keine Rückmeldung
Seite: 1, 2, 3  Weiter
Autor Nachricht
morfkor
Account gelöscht Threadersteller


Ort: -

Verfasst Fr 18.02.2005 17:51
Titel

[Firefox] keine Rückmeldung

Antworten mit Zitat Zum Seitenanfang

PROBLEM!
ich öffne den firefox und sofort nach dem öffnen steht im statusbar "(keine Rückmeldung)"
was hilft?`


neustart gemacht.
 
[fränK]
Moderator

Dabei seit: 27.04.2002
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Fr 18.02.2005 18:00
Titel

Antworten mit Zitat Zum Seitenanfang

C:\Dokumente und Einstellungen\<Benutzername>\Anwendungsdaten\Mozilla

Ordner „Mozilla“ umbenennen
Firefox sollte einen neuen Profil-Ordner erstellen
Firefox starten, funktioniert?
wenn ja Firefox schließen und die >gewünschten< Dateien zurückkopieren
(Lesezeichen, Einstellungen, Plugins, etc.) und nach jeder Datei schauen
ob der Fehler wieder auftritt...
  View user's profile Private Nachricht senden
Anzeige
Anzeige
morfkor
Account gelöscht Threadersteller


Ort: -

Verfasst Fr 18.02.2005 18:10
Titel

Antworten mit Zitat Zum Seitenanfang

[fränK] hat geschrieben:
C:\Dokumente und Einstellungen\<Benutzername>\Anwendungsdaten\Mozilla

Ordner „Mozilla“ umbenennen
Firefox sollte einen neuen Profil-Ordner erstellen
Firefox starten, funktioniert?
wenn ja Firefox schließen und die >gewünschten< Dateien zurückkopieren
(Lesezeichen, Einstellungen, Plugins, etc.) und nach jeder Datei schauen
ob der Fehler wieder auftritt...



hab's probiert. hat nicht geklappt.
habe firefox nun komplett platt gemacht und neu draufgehauen.
problem besteht weiterhin.


EDITH:
gut das problem hat sich nun "verändert"
er gibt nun nicht mehr die fehlermeldung "(keine Rückmeldung)" aus
sondern jetzt friert der feuerfuchs in den ersten 20 sekunden nach
start des programmes ein. danach ist er voll funktionsfähig.

EDITH2:
ein weiteres problem ist aufgetreten. bei systemstart startet bei mir eine spyware/adware
namens "desktop search" mit. bitte links zu anti adware programmen posten, danke!


Zuletzt bearbeitet von am Fr 18.02.2005 18:21, insgesamt 2-mal bearbeitet
 
Barett

Dabei seit: 24.02.2003
Ort: LK GF
Alter: 33
Geschlecht: Weiblich
Verfasst Fr 18.02.2005 18:28
Titel

Antworten mit Zitat Zum Seitenanfang

bitte google benutzen.

such nach spybot search&destroy
findest du unter anderem auch auf der chip-homepage.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
morfkor
Account gelöscht Threadersteller


Ort: -

Verfasst Fr 18.02.2005 18:31
Titel

Antworten mit Zitat Zum Seitenanfang

Barett hat geschrieben:
bitte google benutzen.

such nach spybot search&destroy
findest du unter anderem auch auf der chip-homepage.



gefunden. spy/adware entfernt.

das andere problem ist aber immernoch existent.
 
Barett

Dabei seit: 24.02.2003
Ort: LK GF
Alter: 33
Geschlecht: Weiblich
Verfasst Fr 18.02.2005 18:34
Titel

Antworten mit Zitat Zum Seitenanfang

morphcore hat geschrieben:
Barett hat geschrieben:
bitte google benutzen.

such nach spybot search&destroy
findest du unter anderem auch auf der chip-homepage.



gefunden. spy/adware entfernt.

das andere problem ist aber immernoch existent.



mein vorschlag:
- deinstalliere den firefox, aber sichere deine persönlichen einstellungen (fränk hat beschrieben, wo die liegen)
- zieh dir den regcleaner (gibts auch bei chip)
- installiere den regcleaner
- starte den regcleaner
- entferne registryeinträge, die zum firefox gehören
- starte deinen rechner neu (ich weiß nicht, ob das zwingend nötig ist, aber ich würde auf nummer sicher gehen)
- installiere firefox
- probier ihn aus
- wenns geht: mach ihn wieder zu und kopiere deine einstellungsdaten dahin, wo sie hingehören
- probiere wieder.

nur so'n gedanke, weiß nicht, ob's wirklich funktioniert Lächel
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
melarchie

Dabei seit: 02.09.2004
Ort: Land of the Dibbelabbes
Alter: 45
Geschlecht: Männlich
Verfasst Fr 18.02.2005 19:04
Titel

Antworten mit Zitat Zum Seitenanfang

Barett hat geschrieben:
bitte google benutzen.

such nach spybot search&destroy
findest du unter anderem auch auf der chip-homepage.


Chip.de ist sicherlich eine vertrauenswürdige Quelle, trotzdem würde
ich solche Programme immer von der original Quelle beziehen:

http://www.safer-networking.org/de/index.html nur da!

@ morphcore: check mal deine Startseite im Fuchs *zwinker*
  View user's profile Private Nachricht senden
morfkor
Account gelöscht Threadersteller


Ort: -

Verfasst Fr 18.02.2005 19:16
Titel

Antworten mit Zitat Zum Seitenanfang

melarchie hat geschrieben:
Barett hat geschrieben:
bitte google benutzen.

such nach spybot search&destroy
findest du unter anderem auch auf der chip-homepage.


Chip.de ist sicherlich eine vertrauenswürdige Quelle, trotzdem würde
ich solche Programme immer von der original Quelle beziehen:

http://www.safer-networking.org/de/index.html nur da!

@ morphcore: check mal deine Startseite im Fuchs *zwinker*



startseite: http://www.mediengestalter.info * Ich bin müde... *
 
 
Ähnliche Themen [Win] XP - Firefox Pocket startet normalen Firefox
[Mac + Firefox] Firefox verträgt Flash nicht
Firefox
Firefox 2 Go...
Firefox 1.0
Firefox 1.0.3 ...
Neues Thema eröffnen   Neue Antwort erstellen Seite: 1, 2, 3  Weiter
MGi Foren-Übersicht -> Hard- und Software


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.