mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Di 06.12.2016 18:57 Benutzername: Passwort: Auto-Login

Thema: Adobe Type Manager Deluxe vom 16.01.2007


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Hard- und Software -> Adobe Type Manager Deluxe
Autor Nachricht
mktop
Threadersteller

Dabei seit: 31.05.2006
Ort: -
Alter: -
Geschlecht: -
Verfasst Di 16.01.2007 18:05
Titel

Adobe Type Manager Deluxe

Antworten mit Zitat Zum Seitenanfang

Hallo zusammen,

ich habe ein Problem mit dem Adobe Type manager Deluxe 4.0 und weis leider nichtmehr weiter.

Ich benutze ihn mit einem NT System und die Installation verläuft einwandfrei.
Wenn ich den ATM allerdings starte kommt:

"Der ATM-Schrifttreiber is zur Zeit inaktiv. Vergewissern Sie sich im Einstellungen-Register, daß der ATM aktiviert ist und starten Sie Windows neu."

wenn ich nun im Einstellungen-register gucke dann ist der ATM auf "ein".
Nach einigen "aus und ein"-schalten und neustarten ging es nicht.

Ebenfalls nicht nach mehrmaligen Neuinstallationen.
Ich habe den ATM schon auf einigen Rechnern installiert und nie gab es Probleme. Ich habe bei der Installation auch nichts anders gemacht als sonst.

Ich habe auch schon die ATM 4.1 installiert, da konnte er aber dann eine DLL nicht finden.

Ich habe das Service Pack 2

Die Registrierung ist erfolgt, daran kann es nicht liegen.
Leider weiss ich nicht woran es liegen kann, ich finde sonst leider auch keinerlei andere Möglichkeit den ATM zu "aktivieren".

Wäre erfreut über Hilfe.

Gruß mktop


Zuletzt bearbeitet von mktop am Di 16.01.2007 18:09, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden
burnout

Dabei seit: 31.01.2002
Ort: Osnabrücker Land
Alter: 36
Geschlecht: Männlich
Verfasst Di 16.01.2007 18:26
Titel

Antworten mit Zitat Zum Seitenanfang

Service Pack 2 unter Windows NT? Allein aus sicherheitstechnischen Gründen würd ich da mal ein Update empfehlen. 6a ist das aktuellste gewesen, als ich das letzte mal unter NT gearbeitet hab...

Vielleicht bringt das dann auch ATM 4.1 zum Laufen...
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
mktop
Threadersteller

Dabei seit: 31.05.2006
Ort: -
Alter: -
Geschlecht: -
Verfasst Mi 17.01.2007 11:15
Titel

Antworten mit Zitat Zum Seitenanfang

Ja also ich benutz Windows XP hab ich glaub nich richtig geschrieben.

Neuste Updates sind installiert, hat leider nichts gebracht.

Hat sonst noch jemand eine Idee woran es liegen kann?
  View user's profile Private Nachricht senden
xBe

Dabei seit: 03.06.2006
Ort: Mönchengladbach
Alter: 27
Geschlecht: Männlich
Verfasst Mi 17.01.2007 11:24
Titel

Antworten mit Zitat Zum Seitenanfang

wennes an einer dll liegt, dann google mal nach der fehlenden, normalerweise kann man alle irgendwo ziehen...
  View user's profile Private Nachricht senden
 
Ähnliche Themen Alternative zum Adobe Type Manger
Font Ordner nimmt nur True Type keine Type-1
BF1942 Deluxe (MAC)
A7N8X-E Deluxe Abstürze (Soundkarte schuld?)
autostart manager win2000
FlashFXP Site Manager
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Hard- und Software


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.