mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Fr 09.12.2016 09:04 Benutzername: Passwort: Auto-Login

Thema: 5.1 soundproblem vom 21.01.2005


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Hard- und Software -> 5.1 soundproblem
Seite: Zurück  1, 2
Autor Nachricht
Barett

Dabei seit: 24.02.2003
Ort: LK GF
Alter: 33
Geschlecht: Weiblich
Verfasst Sa 22.01.2005 13:22
Titel

Antworten mit Zitat Zum Seitenanfang

Astro hat geschrieben:
Ja, hab ich gemacht.
Skype-test läuft gerade. Bisher ohne Störgeräusche. Ich werd das noch ein paar mal testen dieses Wochenende. Die Spiele auch, und wenn es definitiv weg ist, geb ich nochmal bescheid. Lächel


Es ist weg, glaub mir.
Hast du das Asus A7n8x? Dann ist es auf jeden Fall weg. Hat bei mir nämlich geklappt Lächel
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Astro

Dabei seit: 14.04.2003
Ort: auf der Flucht
Alter: 41
Geschlecht: Männlich
Verfasst Sa 22.01.2005 15:44
Titel

Antworten mit Zitat Zum Seitenanfang

Jepp, genauso eins hab ich. Dann kann ich mich wohl jetzt zurücklehnen. Thanx! Lächel
  View user's profile Private Nachricht senden
Anzeige
Anzeige
Astro

Dabei seit: 14.04.2003
Ort: auf der Flucht
Alter: 41
Geschlecht: Männlich
Verfasst Do 27.01.2005 18:42
Titel

Antworten mit Zitat Zum Seitenanfang

Zu früh gefreut. Die Störungen im Skype treten weiterhin auf.
Allerdings sogar auf 2 verschiedenen Rechnern. Au weia! Kann es die Verbindung sein?
  View user's profile Private Nachricht senden
cri

Dabei seit: 20.02.2004
Ort: Hauptstadt
Alter: 34
Geschlecht: Männlich
Verfasst Fr 28.01.2005 08:38
Titel

Re: 5.1 soundproblem

Antworten mit Zitat Zum Seitenanfang

NickNico hat geschrieben:
Hi Leutz!
Hab mir ein 5.1 headset angeschafft... bringt beim zocken auf jeden fall nen dicken vorteil.
Läuft auch alles supa, nur bei "Americas Army" hab ich so ein kratzendes neben geräusch. Höert sich beim laufen so an als würde man zusätzlich zu den schrittgeräuschen andere sounds mit abgespielt bekommen.
Hab eine "terratec" soundkarte "Aureon 5.1" und ein "Speed Link" "Medusa" Kophörer. Hab schon die soundkarte umgesteckt, weil die zuuerst direkt unter dem agp port steckte. Dann hab ich die neusten soundkarten treiber installiert und das game nochmal neu installiert.
Die karte unterstützt eax 1.0 und 2.0... hab im game alle audio einstellungen durch:
hardware, 32; hardware, 64; hardware + eax, 32; hardware + eax, 64. Immer die selben störungen. Außer wenn ich auf software stelle, dann funtzt es aber dann hab ich kein surround sound...
Fällt euch noch irgentwas ein? Ich bin mit meinem latein am ende. Ach ja beide geräte sind neu, sollten also nicht beschädigt sein.
thx für hilfe!


hab die gleiche soundkarte ...
probier grad halflife aus ...
- und muss auch mit Kopfhörern spielen, obwohl ich 5.1 genießen wollte (hinten kommt da einfach nichts raus)

Ich denk einfach, das liegt an der soundkarte - die ist da einfach zu ... ähm ... billig vielleicht - aber egal -> halt headset.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
zeitgeisty

Dabei seit: 20.02.2002
Ort: -
Alter: -
Geschlecht: Männlich
Verfasst Fr 28.01.2005 10:24
Titel

Antworten mit Zitat Zum Seitenanfang

Raumwurm hat geschrieben:
Ein 5.1 Headset? Dazu braucht man doch erstmal mindestens fünf Ohren?


erst denken, dann posten. beim normalen 5.1 brauchst du doch auch keine 5 ohren, warum sollte das also bei dem headset so sein. da sind halt 3 lautsprecher pro muschel untergebracht. trotzdem reichen 2 ohren *zwinker*
  View user's profile Private Nachricht senden
Barett

Dabei seit: 24.02.2003
Ort: LK GF
Alter: 33
Geschlecht: Weiblich
Verfasst Fr 28.01.2005 15:11
Titel

Antworten mit Zitat Zum Seitenanfang

Astro hat geschrieben:
Zu früh gefreut. Die Störungen im Skype treten weiterhin auf.
Allerdings sogar auf 2 verschiedenen Rechnern. Au weia! Kann es die Verbindung sein?



Nur im Skype? Oder ist es bei Spielen oder Film gucken von CD) auch so?
Wenn's nur im Skype ist, wirds wohl am Programm liegen, denk ich...
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Astro

Dabei seit: 14.04.2003
Ort: auf der Flucht
Alter: 41
Geschlecht: Männlich
Verfasst Fr 28.01.2005 16:49
Titel

Antworten mit Zitat Zum Seitenanfang

Barett hat geschrieben:
Astro hat geschrieben:
Zu früh gefreut. Die Störungen im Skype treten weiterhin auf.
Allerdings sogar auf 2 verschiedenen Rechnern. Au weia! Kann es die Verbindung sein?



Nur im Skype? Oder ist es bei Spielen oder Film gucken von CD) auch so?
Wenn's nur im Skype ist, wirds wohl am Programm liegen, denk ich...

Hmja, nur in Skype. Vielleicht ist es die Verbindung.
  View user's profile Private Nachricht senden
NickNico
Threadersteller

Dabei seit: 08.03.2004
Ort: -
Alter: 32
Geschlecht: Männlich
Verfasst So 20.02.2005 20:36
Titel

Antworten mit Zitat Zum Seitenanfang

hab die soundkarte über board geworfen und gegen eine anständige
getauscht. Hab mir die audiqy 2 geleistet und für 65€ ist das die
Sache wert gewesen. Umfangreiche software vorhanden und überhaupt
kein Kratzen oder sonstiges störende mehr beim sound. Und die Karte
ist wirklich supa! Was die noch aus dem Sound rausholt ist nicht zu
glauben. Gerade durch die effekte, die ohne diese karte gar nicht
zu hören sind macht zocken gleich 10mal soviel fun. Also kauft euch von
vorn herrein ne anständige Karte und plagt euch nicht mit den ganzen
probs der anderen karten rum. Creativ versteht was von sound! *Thumbs up!*
  View user's profile Private Nachricht senden
 
Neues Thema eröffnen   Neue Antwort erstellen Seite: Zurück  1, 2
MGi Foren-Übersicht -> Hard- und Software


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.