mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: So 04.12.2016 23:31 Benutzername: Passwort: Auto-Login

Thema: PHP4 oder PHP5? vom 09.11.2004


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Programmierung -> PHP4 oder PHP5?
Seite: Zurück  1, 2
Autor Nachricht
donnerchen

Dabei seit: 06.04.2003
Ort: -
Alter: 45
Geschlecht: Männlich
Verfasst Di 09.11.2004 19:24
Titel

Antworten mit Zitat Zum Seitenanfang

@beeviZ
Also, für 95% der Sites macht es keinen Unterschied ob da nun plötzlich PHP 5 läuft. Da PHP5 aber nicht voll mit PHP4 kompatibel ist können die ja nicht einfach so umstellen
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
beeviZ

Dabei seit: 30.09.2002
Ort: Dortmund
Alter: 23
Geschlecht: Männlich
Verfasst Di 09.11.2004 19:27
Titel

Antworten mit Zitat Zum Seitenanfang

ja ich weiß. ich hab wordpress laufen. das soll mit php5 auch probleme geben. und auf seiner seite gibt es tatsächlich dateien mit der endung .php5
ok, jetzt kanner natürlich mitter htaccess getrickst haben. aber irgendwie interessierts mich trotzdem wie das funktioniert.
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
donnerchen

Dabei seit: 06.04.2003
Ort: -
Alter: 45
Geschlecht: Männlich
Verfasst Di 09.11.2004 19:30
Titel

Antworten mit Zitat Zum Seitenanfang

Ich weiß nicht wie all-inkl das macht aber viele Provider parsen Dateien mit der Endung php mit PHP4 und nur dann wenn eine Datei auf .php5 endet wird sie auch mit PHP5 geparset
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
phalanx

Dabei seit: 07.09.2004
Ort: Coesfeld
Alter: 31
Geschlecht: Männlich
Verfasst Di 09.11.2004 19:36
Titel

Antworten mit Zitat Zum Seitenanfang

donnerchen hat geschrieben:
Ich weiß nicht wie all-inkl das macht aber viele Provider parsen Dateien mit der Endung php mit PHP4 und nur dann wenn eine Datei auf .php5 endet wird sie auch mit PHP5 geparset

Ich weiß nur, dass all-inkl bei mir ( auf Wunsch ) alle Dateien mit PHP5 parst. Ob die restlichen PHP-Dateien mit PHP4 geparst werden, weiß ich nicht. Schon möglich. Einfach mal eine E-Mail an den Support ( support@all-inkl.com ) schicken und nachfragen, falls diese Info gewünscht wird. ( Die antworten innerhalb von ein paar Stunden. )
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen PHP4 oder PHP5
Unterschied php4 - php5
[PHP4 -> PHP5] Formular funktioniert nicht mehr
[PHP5] Welches Buch zum Thema PHP5 ?
Dynamische Bindung mit PHP4
PHP5 Neuerungen
Neues Thema eröffnen   Neue Antwort erstellen Seite: Zurück  1, 2
MGi Foren-Übersicht -> Programmierung


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.