mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Sa 03.12.2016 12:50 Benutzername: Passwort: Auto-Login

Thema: php - mail funktioniert nicht auf dem server vom 03.03.2005


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Programmierung -> php - mail funktioniert nicht auf dem server
Autor Nachricht
mikesch
Threadersteller

Dabei seit: 15.04.2002
Ort: Leverkusen
Alter: 40
Geschlecht: Männlich
Verfasst Do 03.03.2005 23:08
Titel

php - mail funktioniert nicht auf dem server

Antworten mit Zitat Zum Seitenanfang

Hallo ihr lieben.
Ich habe gerade folgendes Problem .
Ich habe einen Kundenserver mit PHP 4.3.10 unter eineme apache 1.3.
Nun lässt sich über diesen server leider keine Mail via PHP verschicken. NAch einen kurzen Blick stellte ich fest, das die PHP-ini im SMTP nicht auf den eigentlichen Standard "localhost" zeigt sondern auf eine anderen Server.

Ich vermute. das hier der grund dafüt liegt, das die mail nicht verschickt werden. Der Server zeigt nähmlich auch keinerlei Fehler an. und das script läuft auf meinen eigenen server fehlerfrei.

Kann ich beim "mail"-befehl denn irgendwie die Serveradresse mit angeben????
oder liegt es garnicht daran ???????


//EDIT by Sarky
Bitte aussagekräftige Threadtitel verwenden!


Zuletzt bearbeitet von Sarky am Fr 04.03.2005 08:28, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
chrikle

Dabei seit: 02.05.2002
Ort: NRW
Alter: 40
Geschlecht: Männlich
Verfasst Fr 04.03.2005 07:53
Titel

Antworten mit Zitat Zum Seitenanfang

Das müßte eigentlich doch egal sein,
ob der SMTP auf localhost liegt, oder
ob er auf einen anderem Server liegt?
Jedenfalls ist das nur in der php.ini beeinflußbar.

ich vermute mal eher, das der konfigurierte
SMTP falsch eingerichtet ist.

Ich würde an deiner Stelle den Support von deinen
Provider nutzen, und mal nachfragen, was die
da gemacht haben.

Gruß
Chris


Zuletzt bearbeitet von chrikle am Fr 04.03.2005 07:54, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
Anzeige
Anzeige
JCG

Dabei seit: 18.01.2005
Ort: Stuttgart
Alter: 36
Geschlecht: Männlich
Verfasst Fr 04.03.2005 08:10
Titel

Antworten mit Zitat Zum Seitenanfang

Hi welcher Anbieter ist es denn?
Hast du eine Standardemailadresse konfiguriert bzw. hast Du in der mail() funktion des Skriptes eine explizite Absenderadresse angeben? Wenn nicht dann würde ich das versuchen. Oder wie schon erwähnt gleich den Support
Gruß


Zuletzt bearbeitet von JCG am Fr 04.03.2005 08:10, insgesamt 1-mal bearbeitet
  View user's profile Private Nachricht senden Website dieses Benutzers besuchen
 
Ähnliche Themen Diashow funktioniert lokal aber nicht auf dem Server?
XIBO-Server: Oberfläche funktioniert nicht in IE 8/9
HTML-Mail soll Inhalt (Source) vom Server ziehen...
Hilfe. Mail-Script funktioniert nicht mehr
PHP-Code include mittels PHP funktioniert nicht...
CSS Menü funktioniert local aber nicht aufm server ... Hilfe
Neues Thema eröffnen   Neue Antwort erstellen
MGi Foren-Übersicht -> Programmierung


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.